CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
November 27, 2014, 07:01:51 AM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
106619 Posts in 12428 Topics by 4790 Members
Latest Member: gmein
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Originality
| | |-+  factory eqiiped headlights
« previous next »
Pages: 1 [2]  All Print
Author Topic: factory eqiiped headlights  (Read 2593 times)
cam69aro
Member
***
Posts: 102


38,000 mile Jerry MacNeish certified z28


View Profile Email
« Reply #15 on: January 08, 2014, 12:07:21 AM »

one more pic
Logged

Eldon W
1969 Black Z28
X77 03E 38,000 miles
unrestored
cam69aro
Member
***
Posts: 102


38,000 mile Jerry MacNeish certified z28


View Profile Email
« Reply #16 on: January 08, 2014, 01:33:28 AM »

anybody have a spare powerbeam laying around ? i need one. i have a mint set of T3`s and all 4 work perfect. they are for a 4 light set from a `69 impala wagon. maybe we can work out a deal ?
Logged

Eldon W
1969 Black Z28
X77 03E 38,000 miles
unrestored
BULLITT65
Hero Member
*****
Posts: 1530


BULLITT65
View Profile Email
« Reply #17 on: January 08, 2014, 02:21:48 AM »

here`s a few pics of the powerbeams, not sure how to decipher the date code. the code read 6014 on top, the middle read 14  '4   22  the bottom read (large dot on each side of 12) 12 and another character i could`nt make out next to the 12 and before the dot, maybe a V ?
I am pretty sure 6014 is the part number, 12V is 12 volts and the dots probably indicate shift, now the middle 14 4 22, that does not follow the same pattern. I will keep looking.
Shouldn't be to tough to locate a match, as long as you don't care abut a date code. I have seen them on ebay, you just take a small risk that it is packed well. I have bought and sold headlights with no issues though.
Logged

1969 garnet red Z/28 46k mile unrestored X77
Looking for 3192477 (front) spiral shocks 3192851 (rear) please
Looking for an original LOF soft ray windshield
Looking for original Delco side post negative battery cable part # 6297651AV
ZLP955
Member
***
Posts: 488



View Profile
« Reply #18 on: January 08, 2014, 02:27:49 AM »

OK here are the photos I took of the GE sealed beam headlights. I noticed that the driver and passenger side have slightly different markings on the lenses, which is strange..... bear with me, there are a few pictures showing all the details:

Driver's side:


'2D1' at the 12-o'clock position:


'GENERAL ELECTRIC' and 'SEALED BEAM' at the 6-o'clock position:


'USA' and 'DOT' at the 11-o'clock position:


'ZA76' at the 1-o'clock position (there may be an 'S' above the Z but can't be sure):


'GENERAL' and 'SEALED' (same on both headlights):


'ELECTRIC' and 'BEAM' (also same on both headlights):



Now the passenger side headlight:


'2' at the 12-o'clock position (not '2D1' as the driver's side):


'USA' at the 11-o'clock position (missing the 'DOT' that the driver's side has):


'SZA60' at the 1-o'clock position:


What are your thoughts on these - anyone else have headlights like these on their Camaro?
Logged

Tim - 04A VN '69 z/28 69-69 715 ex-E/MP
ZLP955
Member
***
Posts: 488



View Profile
« Reply #19 on: January 08, 2014, 02:58:08 AM »

The font style of the 'USA' is also different on the passenger side headlight, only just spotted that.
Logged

Tim - 04A VN '69 z/28 69-69 715 ex-E/MP
ZLP955
Member
***
Posts: 488



View Profile
« Reply #20 on: January 11, 2014, 05:13:56 PM »

No-one else has the General Electric Sealed Beams, just T3 Guide or GE Power Beams?
Logged

Tim - 04A VN '69 z/28 69-69 715 ex-E/MP
cam69aro
Member
***
Posts: 102


38,000 mile Jerry MacNeish certified z28


View Profile Email
« Reply #21 on: January 11, 2014, 06:13:22 PM »

i did`nt notice guide stamped in them. i thought all factory lighting had that stamped on it ?
Logged

Eldon W
1969 Black Z28
X77 03E 38,000 miles
unrestored
ZLP955
Member
***
Posts: 488



View Profile
« Reply #22 on: January 11, 2014, 07:41:38 PM »

i did`nt notice guide stamped in them. i thought all factory lighting had that stamped on it ?
No, they don't have 'GUIDE' anywhere on them, so perhaps they are non-original replacements? Just trying to determine if anyone else has these same headlights (or has at least seen them) on a first gen Camaro....
Logged

Tim - 04A VN '69 z/28 69-69 715 ex-E/MP
cam69aro
Member
***
Posts: 102


38,000 mile Jerry MacNeish certified z28


View Profile Email
« Reply #23 on: January 14, 2014, 12:20:20 AM »

Tim, i uncovered the Z and it has a sealed beam identical to the one you have, the one that does not say "DOT" i will post a pic, the font is the same too. it`s even on the same side of the car, passenger side  Smiley  so maybe it`s factory, hard to say but being the T3`s and Powerbeams say guide most likely not ? food for thought i guess being 2 z28`s have them.
Logged

Eldon W
1969 Black Z28
X77 03E 38,000 miles
unrestored
ZLP955
Member
***
Posts: 488



View Profile
« Reply #24 on: January 14, 2014, 06:05:19 AM »

Tim, i uncovered the Z and it has a sealed beam identical to the one you have, the one that does not say "DOT" i will post a pic, the font is the same too. it`s even on the same side of the car, passenger side  Smiley  so maybe it`s factory, hard to say but being the T3`s and Powerbeams say guide most likely not ? food for thought i guess being 2 z28`s have them.
Wow! Thanks very much for checking, and it's really interesting that your passenger side headlight is the same as mine (I assume your car was missing the driver's side light when you got it?). Maybe they are factory after all, possibly even a substitute part for one that had supply or quality issues? I see your car is 03E and mine is 04A, so they could have been fairly close if yours is a VN car too.
Anyone else got this type?
Logged

Tim - 04A VN '69 z/28 69-69 715 ex-E/MP
cam69aro
Member
***
Posts: 102


38,000 mile Jerry MacNeish certified z28


View Profile Email
« Reply #25 on: January 14, 2014, 10:31:31 AM »

my car had the powerbeam i originally posted about. i took it out and shelved it. after i read your post checked mine again and saw the sealed beam.
Logged

Eldon W
1969 Black Z28
X77 03E 38,000 miles
unrestored
69Z28-RS
Hero Member
*****
Posts: 2488


owner since '76


View Profile Email
« Reply #26 on: January 14, 2014, 11:17:12 AM »

Tim, i uncovered the Z and it has a sealed beam identical to the one you have, the one that does not say "DOT" i will post a pic, the font is the same too. it`s even on the same side of the car, passenger side  Smiley  so maybe it`s factory, hard to say but being the T3`s and Powerbeams say guide most likely not ? food for thought i guess being 2 z28`s have them.

Let's see..    TWO Z28s with the same type of replacement HL bulbs?   After only 45 yrs?... and a bit over 20,000 '69 Z28s?    and a small handful of manufacturers who made these bulbs over that time frame??    hmmmmmmm...   quite a coincidence..  Smiley
Logged

Gary W.  /  69Z28-RS, 72 B 720 cowl console rosewood all tint
69 Corvette convertible, silver/black 350 hp,
60 Corvette white/red, 72 Corvette coupe (2), 
90 ZR1 red/red #246, 90 ZR1 white/gray #2466
72 El Camino, '55 Nomad, '57 Nomad, '57 B/A Sedan
ZLP955
Member
***
Posts: 488



View Profile
« Reply #27 on: January 14, 2014, 04:46:02 PM »

Let's see..    TWO Z28s with the same type of replacement HL bulbs?   After only 45 yrs?... and a bit over 20,000 '69 Z28s?    and a small handful of manufacturers who made these bulbs over that time frame??    hmmmmmmm...   quite a coincidence..  Smiley
Gary. Nobody is trying to draw a conclusion based on just 2 cars, simply looking to find out if anyone else had these on their car too. Others are welcome to contribute, preferably positively.
Logged

Tim - 04A VN '69 z/28 69-69 715 ex-E/MP
69Z28-RS
Hero Member
*****
Posts: 2488


owner since '76


View Profile Email
« Reply #28 on: January 14, 2014, 10:02:39 PM »

Tim, i uncovered the Z and it has a sealed beam identical to the one you have, the one that does not say "DOT" i will post a pic, the font is the same too. it`s even on the same side of the car, passenger side  Smiley  so maybe it`s factory, hard to say but being the T3`s and Powerbeams say guide most likely not ? food for thought i guess being 2 z28`s have them.

Let's see..    TWO Z28s with the same type of replacement HL bulbs?   After only 45 yrs?... and a bit over 20,000 '69 Z28s?    and a small handful of manufacturers who made these bulbs over that time frame??    hmmmmmmm...   quite a coincidence..  Smiley

Just a bit 'tongue in cheek', tim..   My only point is that unless you bought the car NEW, suppositions about headlamps after 45 years don't mean too much.   I remember having to replace headlamp bulbs in cars a year or two old at times.... and generally bought whatever the local store had..
Logged

Gary W.  /  69Z28-RS, 72 B 720 cowl console rosewood all tint
69 Corvette convertible, silver/black 350 hp,
60 Corvette white/red, 72 Corvette coupe (2), 
90 ZR1 red/red #246, 90 ZR1 white/gray #2466
72 El Camino, '55 Nomad, '57 Nomad, '57 B/A Sedan
Pages: 1 [2]  All Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.093 seconds with 18 queries.