CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
July 22, 2014, 12:44:57 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
102245 Posts in 12072 Topics by 4661 Members
Latest Member: 23bull
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Originality
| | |-+  factory eqiiped headlights
« previous next »
Pages: 1 2 [All] Print
Author Topic: factory eqiiped headlights  (Read 1838 times)
cam69aro
Member
***
Posts: 96


38,000 mile Jerry MacNeish certified z28


View Profile Email
« on: January 04, 2014, 03:11:18 AM »

just wondering how many camaro`s had GE powerbeam headlights ? i know they had T3`s in the day but mine came with GE`s. anybody with original lights let me know, thanks
my car is 03E
« Last Edit: January 04, 2014, 03:36:27 AM by cam69aro » Logged

Eldon W
1969 Black Z28
X77 03E 38,000 miles
unrestored
william
CRG Member
*****
Posts: 1155


View Profile Email
« Reply #1 on: January 04, 2014, 03:09:33 PM »

There is/was a one-owner Aug '69 coupe about a mile from here that had one of each.
Logged
x77-69z28
Hero Member
*****
Posts: 784



View Profile
« Reply #2 on: January 04, 2014, 10:23:03 PM »

My 05A Norwood Z has t-3's. I have owned it since 78
Logged

69 x77 burnished brown, 711 int 05A bought in 78
67 rs/ss 350 butternut yellow 4 speed 2nd owner
70 Z28 forrest green, green int, M40, bk vinyl roof PROJECT
99 SS hugger orange 6spd NO TTOPS bought new 1 of 54
11 cts-v blk diamond  edition wagon 556hp sick!
BULLITT65
Hero Member
*****
Posts: 1382


BULLITT65
View Profile Email
« Reply #3 on: January 05, 2014, 02:18:54 AM »

do your GE power beams have the red date codes on them?
Logged

1969 garnet red Z/28 46k mile unrestored X77
Looking for 3192477 (front) spiral shocks 3192851 (rear) please
Looking for an original LOF soft ray windshield
Looking for original Delco side post negative battery cable part # 6297651AV
cam69aro
Member
***
Posts: 96


38,000 mile Jerry MacNeish certified z28


View Profile Email
« Reply #4 on: January 05, 2014, 02:59:59 AM »

i`ll have to look, i shelved them last summer.
Logged

Eldon W
1969 Black Z28
X77 03E 38,000 miles
unrestored
BULLITT65
Hero Member
*****
Posts: 1382


BULLITT65
View Profile Email
« Reply #5 on: January 05, 2014, 03:13:47 AM »

if they do be very careful the red ink stamp comes off very easily.
Logged

1969 garnet red Z/28 46k mile unrestored X77
Looking for 3192477 (front) spiral shocks 3192851 (rear) please
Looking for an original LOF soft ray windshield
Looking for original Delco side post negative battery cable part # 6297651AV
ZLP955
Member
***
Posts: 433



View Profile
« Reply #6 on: January 05, 2014, 03:51:54 AM »

My April of '69 Van Nuys car has GE headlights, just wondering whereabouts (and in what format) the date code is on them, so I can see if they could be the originals.... although I cannot use them on the highway here in Australia, headlights must dip to the left, not to the right.
Logged

Tim - New South Wales, Australia
04A VN '69 z/28 69-69 715 ex-E/MP
BULLITT65
Hero Member
*****
Posts: 1382


BULLITT65
View Profile Email
« Reply #7 on: January 05, 2014, 03:56:34 AM »

on the T3 it would be found on the back side in a red ink screened manner it seems. You actually have to remove them to see if the red date stamp is on there.
Logged

1969 garnet red Z/28 46k mile unrestored X77
Looking for 3192477 (front) spiral shocks 3192851 (rear) please
Looking for an original LOF soft ray windshield
Looking for original Delco side post negative battery cable part # 6297651AV
enio45
Member
***
Posts: 94


View Profile Email
« Reply #8 on: January 05, 2014, 11:10:36 AM »

sept of 69 Z has the powerbeams orig to the car
Logged

Eddie  Montini
69Z
BULLITT65
Hero Member
*****
Posts: 1382


BULLITT65
View Profile Email
« Reply #9 on: January 05, 2014, 02:24:34 PM »

interesting my 08C (august of 69) car has its original T3 lights, dated from july of 69 If i remember correctly
Logged

1969 garnet red Z/28 46k mile unrestored X77
Looking for 3192477 (front) spiral shocks 3192851 (rear) please
Looking for an original LOF soft ray windshield
Looking for original Delco side post negative battery cable part # 6297651AV
ZLP955
Member
***
Posts: 433



View Profile
« Reply #10 on: January 07, 2014, 03:35:07 AM »

I just happened to come across some close-up pictures of some GE Power Beam headlights, and realised they are not the same as the ones on my car. Mine have "GENERAL ELECTRIC" and "SEALED BEAM" on them, but not the round  "POWER BEAM" in the center. Will get a picture tomorrow, but was this type of GE lamp also used from the factory as well as the T3 Guide and Power Beam?
Logged

Tim - New South Wales, Australia
04A VN '69 z/28 69-69 715 ex-E/MP
68camaroz28
Hero Member
*****
Posts: 933



View Profile Email
« Reply #11 on: January 07, 2014, 07:41:40 AM »

i`ll have to look, i shelved them last summer.
Eldon, can you post a picture as I'd like to see exactly what they looked like?
Tim, looking forward to the picture.
Logged

Chick
68 Z/28 NOR 01B Orig motor/trans/rear
69 Z/28 NOR 07A Orig Block & GM Cross-ram/carbs
69 L34 Rest. Nova Father/Son Car
69 L78 Surv Nova Purch 4/69 31K miles
67 L89 Corv Tribute
68 Corv 427/400 Orig motor
07 Corv Z06
R 68Z build- http://www.camaros.net/forums/showthread.php?t=182584
BULLITT65
Hero Member
*****
Posts: 1382


BULLITT65
View Profile Email
« Reply #12 on: January 07, 2014, 11:12:14 AM »

Hey Tim, while I can't help you with "sealed" or "power" beam portion. Here is a pic of the date code on mine when I removed it from my car. I decoded the date at that time it is original to the car.
Logged

1969 garnet red Z/28 46k mile unrestored X77
Looking for 3192477 (front) spiral shocks 3192851 (rear) please
Looking for an original LOF soft ray windshield
Looking for original Delco side post negative battery cable part # 6297651AV
BULLITT65
Hero Member
*****
Posts: 1382


BULLITT65
View Profile Email
« Reply #13 on: January 07, 2014, 11:15:46 AM »

Here is the decoder, I am not sure if the power/sealed beam used the same dating method:
Logged

1969 garnet red Z/28 46k mile unrestored X77
Looking for 3192477 (front) spiral shocks 3192851 (rear) please
Looking for an original LOF soft ray windshield
Looking for original Delco side post negative battery cable part # 6297651AV
cam69aro
Member
***
Posts: 96


38,000 mile Jerry MacNeish certified z28


View Profile Email
« Reply #14 on: January 08, 2014, 12:03:21 AM »

here`s a few pics of the powerbeams, not sure how to decipher the date code. the code read 6014 on top, the middle read 14  '4   22  the bottom read (large dot on each side of 12) 12 and another character i could`nt make out next to the 12 and before the dot, maybe a V ?
Logged

Eldon W
1969 Black Z28
X77 03E 38,000 miles
unrestored
cam69aro
Member
***
Posts: 96


38,000 mile Jerry MacNeish certified z28


View Profile Email
« Reply #15 on: January 08, 2014, 12:07:21 AM »

one more pic
Logged

Eldon W
1969 Black Z28
X77 03E 38,000 miles
unrestored
cam69aro
Member
***
Posts: 96


38,000 mile Jerry MacNeish certified z28


View Profile Email
« Reply #16 on: January 08, 2014, 01:33:28 AM »

anybody have a spare powerbeam laying around ? i need one. i have a mint set of T3`s and all 4 work perfect. they are for a 4 light set from a `69 impala wagon. maybe we can work out a deal ?
Logged

Eldon W
1969 Black Z28
X77 03E 38,000 miles
unrestored
BULLITT65
Hero Member
*****
Posts: 1382


BULLITT65
View Profile Email
« Reply #17 on: January 08, 2014, 02:21:48 AM »

here`s a few pics of the powerbeams, not sure how to decipher the date code. the code read 6014 on top, the middle read 14  '4   22  the bottom read (large dot on each side of 12) 12 and another character i could`nt make out next to the 12 and before the dot, maybe a V ?
I am pretty sure 6014 is the part number, 12V is 12 volts and the dots probably indicate shift, now the middle 14 4 22, that does not follow the same pattern. I will keep looking.
Shouldn't be to tough to locate a match, as long as you don't care abut a date code. I have seen them on ebay, you just take a small risk that it is packed well. I have bought and sold headlights with no issues though.
Logged

1969 garnet red Z/28 46k mile unrestored X77
Looking for 3192477 (front) spiral shocks 3192851 (rear) please
Looking for an original LOF soft ray windshield
Looking for original Delco side post negative battery cable part # 6297651AV
ZLP955
Member
***
Posts: 433



View Profile
« Reply #18 on: January 08, 2014, 02:27:49 AM »

OK here are the photos I took of the GE sealed beam headlights. I noticed that the driver and passenger side have slightly different markings on the lenses, which is strange..... bear with me, there are a few pictures showing all the details:

Driver's side:


'2D1' at the 12-o'clock position:


'GENERAL ELECTRIC' and 'SEALED BEAM' at the 6-o'clock position:


'USA' and 'DOT' at the 11-o'clock position:


'ZA76' at the 1-o'clock position (there may be an 'S' above the Z but can't be sure):


'GENERAL' and 'SEALED' (same on both headlights):


'ELECTRIC' and 'BEAM' (also same on both headlights):



Now the passenger side headlight:


'2' at the 12-o'clock position (not '2D1' as the driver's side):


'USA' at the 11-o'clock position (missing the 'DOT' that the driver's side has):


'SZA60' at the 1-o'clock position:


What are your thoughts on these - anyone else have headlights like these on their Camaro?
Logged

Tim - New South Wales, Australia
04A VN '69 z/28 69-69 715 ex-E/MP
ZLP955
Member
***
Posts: 433



View Profile
« Reply #19 on: January 08, 2014, 02:58:08 AM »

The font style of the 'USA' is also different on the passenger side headlight, only just spotted that.
Logged

Tim - New South Wales, Australia
04A VN '69 z/28 69-69 715 ex-E/MP
ZLP955
Member
***
Posts: 433



View Profile
« Reply #20 on: January 11, 2014, 05:13:56 PM »

No-one else has the General Electric Sealed Beams, just T3 Guide or GE Power Beams?
Logged

Tim - New South Wales, Australia
04A VN '69 z/28 69-69 715 ex-E/MP
cam69aro
Member
***
Posts: 96


38,000 mile Jerry MacNeish certified z28


View Profile Email
« Reply #21 on: January 11, 2014, 06:13:22 PM »

i did`nt notice guide stamped in them. i thought all factory lighting had that stamped on it ?
Logged

Eldon W
1969 Black Z28
X77 03E 38,000 miles
unrestored
ZLP955
Member
***
Posts: 433



View Profile
« Reply #22 on: January 11, 2014, 07:41:38 PM »

i did`nt notice guide stamped in them. i thought all factory lighting had that stamped on it ?
No, they don't have 'GUIDE' anywhere on them, so perhaps they are non-original replacements? Just trying to determine if anyone else has these same headlights (or has at least seen them) on a first gen Camaro....
Logged

Tim - New South Wales, Australia
04A VN '69 z/28 69-69 715 ex-E/MP
cam69aro
Member
***
Posts: 96


38,000 mile Jerry MacNeish certified z28


View Profile Email
« Reply #23 on: January 14, 2014, 12:20:20 AM »

Tim, i uncovered the Z and it has a sealed beam identical to the one you have, the one that does not say "DOT" i will post a pic, the font is the same too. it`s even on the same side of the car, passenger side  Smiley  so maybe it`s factory, hard to say but being the T3`s and Powerbeams say guide most likely not ? food for thought i guess being 2 z28`s have them.
Logged

Eldon W
1969 Black Z28
X77 03E 38,000 miles
unrestored
ZLP955
Member
***
Posts: 433



View Profile
« Reply #24 on: January 14, 2014, 06:05:19 AM »

Tim, i uncovered the Z and it has a sealed beam identical to the one you have, the one that does not say "DOT" i will post a pic, the font is the same too. it`s even on the same side of the car, passenger side  Smiley  so maybe it`s factory, hard to say but being the T3`s and Powerbeams say guide most likely not ? food for thought i guess being 2 z28`s have them.
Wow! Thanks very much for checking, and it's really interesting that your passenger side headlight is the same as mine (I assume your car was missing the driver's side light when you got it?). Maybe they are factory after all, possibly even a substitute part for one that had supply or quality issues? I see your car is 03E and mine is 04A, so they could have been fairly close if yours is a VN car too.
Anyone else got this type?
Logged

Tim - New South Wales, Australia
04A VN '69 z/28 69-69 715 ex-E/MP
cam69aro
Member
***
Posts: 96


38,000 mile Jerry MacNeish certified z28


View Profile Email
« Reply #25 on: January 14, 2014, 10:31:31 AM »

my car had the powerbeam i originally posted about. i took it out and shelved it. after i read your post checked mine again and saw the sealed beam.
Logged

Eldon W
1969 Black Z28
X77 03E 38,000 miles
unrestored
69Z28-RS
Hero Member
*****
Posts: 2274


owner since '76


View Profile Email
« Reply #26 on: January 14, 2014, 11:17:12 AM »

Tim, i uncovered the Z and it has a sealed beam identical to the one you have, the one that does not say "DOT" i will post a pic, the font is the same too. it`s even on the same side of the car, passenger side  Smiley  so maybe it`s factory, hard to say but being the T3`s and Powerbeams say guide most likely not ? food for thought i guess being 2 z28`s have them.

Let's see..    TWO Z28s with the same type of replacement HL bulbs?   After only 45 yrs?... and a bit over 20,000 '69 Z28s?    and a small handful of manufacturers who made these bulbs over that time frame??    hmmmmmmm...   quite a coincidence..  Smiley
Logged

Gary W.  /  69Z28-RS, 72 B 720 cowl console rosewood all tint
69 Corvette convertible, silver/black 350 hp,
60 Corvette white/red, 72 Corvette coupe (2), 
90 ZR1 red/red #246, 90 ZR1 white/gray #2466
72 El Camino, '55 Nomad, '57 Nomad, '57 B/A Sedan
ZLP955
Member
***
Posts: 433



View Profile
« Reply #27 on: January 14, 2014, 04:46:02 PM »

Let's see..    TWO Z28s with the same type of replacement HL bulbs?   After only 45 yrs?... and a bit over 20,000 '69 Z28s?    and a small handful of manufacturers who made these bulbs over that time frame??    hmmmmmmm...   quite a coincidence..  Smiley
Gary. Nobody is trying to draw a conclusion based on just 2 cars, simply looking to find out if anyone else had these on their car too. Others are welcome to contribute, preferably positively.
Logged

Tim - New South Wales, Australia
04A VN '69 z/28 69-69 715 ex-E/MP
69Z28-RS
Hero Member
*****
Posts: 2274


owner since '76


View Profile Email
« Reply #28 on: January 14, 2014, 10:02:39 PM »

Tim, i uncovered the Z and it has a sealed beam identical to the one you have, the one that does not say "DOT" i will post a pic, the font is the same too. it`s even on the same side of the car, passenger side  Smiley  so maybe it`s factory, hard to say but being the T3`s and Powerbeams say guide most likely not ? food for thought i guess being 2 z28`s have them.

Let's see..    TWO Z28s with the same type of replacement HL bulbs?   After only 45 yrs?... and a bit over 20,000 '69 Z28s?    and a small handful of manufacturers who made these bulbs over that time frame??    hmmmmmmm...   quite a coincidence..  Smiley

Just a bit 'tongue in cheek', tim..   My only point is that unless you bought the car NEW, suppositions about headlamps after 45 years don't mean too much.   I remember having to replace headlamp bulbs in cars a year or two old at times.... and generally bought whatever the local store had..
Logged

Gary W.  /  69Z28-RS, 72 B 720 cowl console rosewood all tint
69 Corvette convertible, silver/black 350 hp,
60 Corvette white/red, 72 Corvette coupe (2), 
90 ZR1 red/red #246, 90 ZR1 white/gray #2466
72 El Camino, '55 Nomad, '57 Nomad, '57 B/A Sedan
Pages: 1 2 [All] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.094 seconds with 17 queries.