Author Topic: Wiper Motor  (Read 5446 times)

nwbalddog

  • Member
  • ***
  • Posts: 59
    • View Profile
Wiper Motor
« on: October 23, 2008, 08:05:19 PM »
I just obtained a 69' .
When the wipers are turned off, are they supposed to return to the down position, or just stop at the loacation on the windshield when/where I turned them off?
Thanks
1969 Camarao Convertible
396/SS/RS/Auto

Gramps69Z

  • Hero Member
  • *****
  • Posts: 625
  • 69 X33 D80
    • View Profile
Re: Wiper Motor
« Reply #1 on: October 23, 2008, 08:37:25 PM »
The wipers should return to the stop, park,  or down position. 
Captain John Wykoff
Destin Fire     5 months  to go

I'm sick and tired of mismanagement and disappointment. 
I'm a COWBOYS fan.

nwbalddog

  • Member
  • ***
  • Posts: 59
    • View Profile
Re: Wiper Motor
« Reply #2 on: October 23, 2008, 10:17:20 PM »
Thanks for the information, does anyone have a troubleshooting starting point to resolve before I start to dig in?

RamAirDave

  • Member
  • ***
  • Posts: 334
    • View Profile
    • TheMuscleCarGuys.com
Re: Wiper Motor
« Reply #3 on: October 24, 2008, 02:13:56 AM »
Under the plastic cover, you'll see a round gear and a spring-loaded metal arm.  It acts much like the points in a distributor and that's what determines that the arms should continue to move until they are in the down position after the power is shut off.

Sorry I don't have a good technical explanation of exactly how it works, but you can start by making sure everything there is moving freely.
"Build them how the designers and engineers envisioned them to be"

www.TheMuscleCarGuys.com

RamAirDave

  • Member
  • ***
  • Posts: 334
    • View Profile
    • TheMuscleCarGuys.com
Re: Wiper Motor
« Reply #4 on: October 24, 2008, 03:46:24 AM »
I think my previous post is incorrect.  I might be thinking of the washer cam rather than the park cam which I believe is in the motor rather than under the plastic cover.


tom

  • Hero Member
  • *****
  • Posts: 1144
    • View Profile
    • Discount Internet Services
Re: Wiper Motor
« Reply #5 on: October 24, 2008, 09:35:55 AM »
It's aalso possible somebosy removed the wiper arms, and replaced them in the wrong position.
69 X11 Z21 L14 glide
looking for a 69 export model (KPH) speed
o

KevinW

  • Member
  • ***
  • Posts: 452
    • View Profile
Re: Wiper Motor
« Reply #6 on: October 24, 2008, 11:30:21 AM »
The parking circuit relys on the motor base being grounded through a copper tab under the top most grommet.  The tab must be clean and touching the metal grommet washer which grounds to the firewall. 

Use this as a guide to checking the grounds http://www.camaros.net/forums/showthread.php?t=42420&highlight=test+diagram

nwbalddog

  • Member
  • ***
  • Posts: 59
    • View Profile
Re: Wiper Motor
« Reply #7 on: April 03, 2010, 11:25:24 PM »
I am now able to work on this issue and do not visibly see a copper tab, should it be? All 3 look the same. I noted Ricks has some they sell and 1 has a tab, I also noted they sell a ground for switch, I did not noticve this at my switch.

Any pics people have would be great help and let me know if a pic of my situation would be helpful

Thanks

KevinW

  • Member
  • ***
  • Posts: 452
    • View Profile
Re: Wiper Motor
« Reply #8 on: April 04, 2010, 12:20:03 PM »
Yes, the one on the left is the brass tab.  normally the brass is sandwiched between the motor base plates and cannot be removed from the motor.  Just make sure the brass has a good ground to the firewall.  the switch ground should be on the backside of the dash and grounds both the light and wiper switch.  both need to have a good ground to work properly.

JohnZ

  • CRG Member
  • *****
  • Posts: 4245
    • View Profile
Re: Wiper Motor
« Reply #9 on: April 04, 2010, 03:23:21 PM »
The wiper motor has power any time the key is on, and operates by switching grounds; both the motor and the dash switch must have good grounds or it won't work. If the motor works on both speeds, the grounds are OK; if it works but won't park properly, it's a mechanical issue in the motor. Pages 12-35 through 12-39 in the '69 Chassis Service Manual show how the Camaro wiper motor works.
'69 Z/28
Fathom Green
CRG

KevinW

  • Member
  • ***
  • Posts: 452
    • View Profile
Re: Wiper Motor
« Reply #10 on: April 05, 2010, 11:36:53 AM »
John, actually, the park circuit ground goes through the brass tab.  If the tab does not have ground, the motor stops whenever you switch it off.

JohnZ

  • CRG Member
  • *****
  • Posts: 4245
    • View Profile
Re: Wiper Motor
« Reply #11 on: April 05, 2010, 04:44:21 PM »
John, actually, the park circuit ground goes through the brass tab.  If the tab does not have ground, the motor stops whenever you switch it off.

Thanks - I'm more familiar with the midyear Corvette depressed-park wiper motor.

nwbalddog

  • Member
  • ***
  • Posts: 59
    • View Profile
Re: Wiper Motor
« Reply #12 on: April 05, 2010, 05:10:51 PM »
Can I try a ground jumper wire from motor to block (or wherever) to see if the wipers will rest in park befoer I pull the motor off to inspect the tab?

KevinW

  • Member
  • ***
  • Posts: 452
    • View Profile
Re: Wiper Motor
« Reply #13 on: April 06, 2010, 11:39:55 AM »
Sure, its just a ground.  Make sure it is the motor base and there is bare metal touching.

nwbalddog

  • Member
  • ***
  • Posts: 59
    • View Profile
Re: Wiper Motor
« Reply #14 on: July 15, 2010, 05:17:58 AM »
I bought 3 new grommets, took the top left grommett off and the brass tab is in the location as you mentioned, it tore when I removed the grommet...I cleaned it up w/ sandpaper as best I could and placeda new grommet and secured it, yet still not parking the wiper blades can I replace this old brass tab, it appears as if i can't get it out.