Author Topic: 1969 350 TEMP. SENDING CONNECTOR  (Read 2435 times)

incom5633

  • Newbie
  • *
  • Posts: 16
    • View Profile
1969 350 TEMP. SENDING CONNECTOR
« on: June 18, 2008, 07:32:35 PM »
good afternoon- would someone please clarify which style temp. sending unit came factory on a 69 350ss camaro ( build date 02/69) with gauges. also which style of connector is correct. pictures if possible. thanks

RamAirDave

  • Member
  • ***
  • Posts: 334
    • View Profile
    • TheMuscleCarGuys.com
Re: 1969 350 TEMP. SENDING CONNECTOR
« Reply #1 on: June 19, 2008, 12:53:40 AM »
With gauges, it is the unit with the threaded post.  The wire has an eye connector that is attached with a nut.
"Build them how the designers and engineers envisioned them to be"

www.TheMuscleCarGuys.com

gro51

  • Member
  • ***
  • Posts: 234
  • 68 SS/RS 350
    • View Profile
Re: 1969 350 TEMP. SENDING CONNECTOR
« Reply #2 on: June 19, 2008, 01:22:59 AM »
Dave - would a '68 ss 350 be the same?  (no gauges)
Joe
Schodack, NY

'68 SS/RS 350, M21, 3:73, Rallye Green, Black Deluxe Interior

JohnZ

  • CRG Member
  • *****
  • Posts: 4360
    • View Profile
Re: 1969 350 TEMP. SENDING CONNECTOR
« Reply #3 on: June 19, 2008, 02:50:24 PM »
Dave - would a '68 ss 350 be the same?  (no gauges)

Nope. 68's without gauges used a push-on blade connector on the switch/sending unit for the temperature light.
'69 Z/28
Fathom Green
CRG

incom5633

  • Newbie
  • *
  • Posts: 16
    • View Profile
Re: 1969 350 TEMP. SENDING CONNECTOR
« Reply #4 on: June 19, 2008, 04:04:03 PM »
thanks a lot gentlemen