CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
September 18, 2014, 02:44:34 AM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
104501 Posts in 12235 Topics by 4716 Members
Latest Member: Hgtech
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Originality
| | |-+  What is this connector for???
« previous next »
Pages: 1 [2]  All Print
Author Topic: What is this connector for???  (Read 7771 times)
Ron C.
Member
***
Posts: 435


View Profile Email
« Reply #15 on: May 07, 2007, 07:02:41 AM »

ron. the hole next to the wiper motor is the hole for the oil pressure line. my 67 rs/ss doesnt have a rubber grommet. the fitting is held in with a nut on the engine side.
Is the fitting I have the original one? I thought it was the original one because it was installed as you described with a nut holding in place when I bought the car in 1984.
Logged

67Z/28,67RSZ/28,69RSZ28,71SS454CHEVELLE,02Z4C35thSSCAMAROGMMG#11PERF EDITION 500HP
1968RSZ28
Hero Member
*****
Posts: 4713



View Profile
« Reply #16 on: May 07, 2007, 12:18:32 PM »

All of these components are available through Rick's First Gen.

JM

Thanks Jerry.  Now I know where to buy them, but I still don't know the logic behind replacing the original ones.   Huh

Paul
Logged
Ron C.
Member
***
Posts: 435


View Profile Email
« Reply #17 on: May 07, 2007, 01:24:28 PM »

new ones look better! Grin And when your doing a 30k resto if the original parts are not able to be brought back to new looking condition why put them back on? they would look like crap next to the new bolts and other new parts.
« Last Edit: May 07, 2007, 01:28:31 PM by Ron 69RSZ » Logged

67Z/28,67RSZ/28,69RSZ28,71SS454CHEVELLE,02Z4C35thSSCAMAROGMMG#11PERF EDITION 500HP
1968RSZ28
Hero Member
*****
Posts: 4713



View Profile
« Reply #18 on: May 07, 2007, 03:56:35 PM »

O.K., you replace them for aesthetics.  I just wanted to make sure there wasn't a problem (function-wise) with the original ground straps and screws.  Thank you!

Paul
Logged
Ron C.
Member
***
Posts: 435


View Profile Email
« Reply #19 on: May 13, 2007, 06:09:50 PM »

Does anyone know the way the backup light harness routes down to the trans? I cant find the diagram in the assembly manual, there is also one harness clip that looks like it might bolt to the bellhouseing to hold the harness. Huh
Logged

67Z/28,67RSZ/28,69RSZ28,71SS454CHEVELLE,02Z4C35thSSCAMAROGMMG#11PERF EDITION 500HP
Jerry@CHP
CRG Member
*****
Posts: 1445



View Profile Email
« Reply #20 on: May 13, 2007, 07:04:31 PM »

Ron,

There is a clip that does bolt to the trans mount bolt.  It should be in the assembly manual, maybe under M20?  It's there I just can't remember where for sure, and I don't have an assembly manual handy.

Jerry
Logged
68Zproject
Hero Member
*****
Posts: 1624



View Profile Email
« Reply #21 on: May 13, 2007, 09:28:24 PM »

I don't have a 67 AIM but as I said above it is under M20 page 323 and sheet A7 in the 68 one.  One clip on the bellhousing and one on the lower driver's side tranny to bellhousing bolt,  (68) anyway.
Logged

68Z28
Ron C.
Member
***
Posts: 435


View Profile Email
« Reply #22 on: May 14, 2007, 06:36:32 AM »

Thanks Jerry and Paul,i will look under m20
Logged

67Z/28,67RSZ/28,69RSZ28,71SS454CHEVELLE,02Z4C35thSSCAMAROGMMG#11PERF EDITION 500HP
1968RSZ28
Hero Member
*****
Posts: 4713



View Profile
« Reply #23 on: May 14, 2007, 12:57:02 PM »

Ron -

I just checked my '68Z and the second clip is attached to one of the transmission side cover bolts.  It's the side cover bolt right next to (and in front of) the third and fourth speed shifter lever at the transmission.

Paul
Logged
Ron C.
Member
***
Posts: 435


View Profile Email
« Reply #24 on: May 18, 2007, 04:25:00 PM »

ok im looking to see what these wire harness clips look like because ricks sent me a clip that i will not put on the car!!! As a matter of fact the harness wont even fit into it so im trying to find something similar to the original clips if i can see what they looked like.anyone have a pic please post! thanks everyone! Grin
Logged

67Z/28,67RSZ/28,69RSZ28,71SS454CHEVELLE,02Z4C35thSSCAMAROGMMG#11PERF EDITION 500HP
Farm Boy
Member
***
Posts: 31



View Profile Email
« Reply #25 on: May 19, 2007, 01:51:46 AM »

I donít have a close-up but here is a wide shot of the 67 backup wire clips. The clips are original. They have a black plastic coating where the wire loom passes through.

Logged

Steve
x77-69z28
Hero Member
*****
Posts: 792



View Profile
« Reply #26 on: May 19, 2007, 09:27:07 AM »

there you go ron. thats a better pic than what i sent you. mine was taken while it was still in the car so i would remember how it went. the second clip goes in one of the bellhousing bolt holes.
buddy
Logged

69 x77 burnished brown, 711 int 05A bought in 78
67 rs/ss 350 butternut yellow 4 speed 2nd owner
70 Z28 forrest green, green int, M40, bk vinyl roof PROJECT
99 SS hugger orange 6spd NO TTOPS bought new 1 of 54
11 cts-v blk diamond  edition wagon 556hp sick!
Ron C.
Member
***
Posts: 435


View Profile Email
« Reply #27 on: May 19, 2007, 11:52:25 AM »

Thanks guys! I wasnt sure if it was just a flat clip with a u shape bend at the end that was rubber coated or a loop type like the ones in the pic. Those are going to be hard to find, hey Jerry do you have any suggestions? im going to try all the stores in my area maybe even GM parts to see if they have something similar. Roll Eyes
Logged

67Z/28,67RSZ/28,69RSZ28,71SS454CHEVELLE,02Z4C35thSSCAMAROGMMG#11PERF EDITION 500HP
Pages: 1 [2]  All Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.365 seconds with 18 queries.