CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 24, 2014, 09:54:52 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
105759 Posts in 12346 Topics by 4757 Members
Latest Member: chelltab
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Originality
| | |-+  Temperature Switch Wire Retainer Part Number
« previous next »
Pages: [1] Print
Author Topic: Temperature Switch Wire Retainer Part Number  (Read 1277 times)
stovebolt
Member
***
Posts: 134

1968 Sport Coupe


View Profile Email
« on: July 07, 2012, 06:54:10 PM »

Can any one tell me the GM part number for the temperature sending switch plastic wire retainer, as pictured, for a 1968 6 cylinder engine? I checked my AIM but couldn't find it. Thanks, Joe.
Logged
BlackoutSteve
Member
***
Posts: 398


138139883
View Profile Email
« Reply #1 on: July 08, 2012, 06:17:19 PM »

If you can't find that off-set clip/retainder, you may be able to use one of these from HBC.
You'd just need to drill a hole for the bolt and put up with it being black. $2.45ea.

(Incorrectly listed under Dash harness. This is the center radiator support clip (behind the hood latch) for the headlamp harness.)
http://www.heartbeatcitycamaro.com/store/product/13057/Camaro-Wiring-harness-retainer-each-67-68-69/
Logged

Restoring my RHD 69 Jane in Melbourne, Australia.
http://www.usmuscle.com.au/Forum/showthread.php?t=2840
stovebolt
Member
***
Posts: 134

1968 Sport Coupe


View Profile Email
« Reply #2 on: July 09, 2012, 11:21:37 AM »

Thank you for your suggestion. Upon closer scrutiny of my AIM (page 156), I see that there is a tab, on the temperature switch wire, which is screwed into the intake manifold. The tab does not carry a part number so I'm guessing it was molded into the wire. All this leads me to suspect that the plastic tab currently on my car is a production line anomaly or was installed while repairs were being done by the previous owner.
Logged
rat pack
CRG Member
*****
Posts: 222



View Profile
« Reply #3 on: July 09, 2012, 12:20:57 PM »

I just threw away a complete forward lamp harness from a 68 L-6 and there were the remains of a clip just like that on the sending unit wire. It had black tape wrapped around each end where the wire passes thru. Check with the guys at M&H Electric as they have all of the blueprints from GM regarding wiring harnesses as they may sell you just that clip w/o having to buy a complete harness. Their part number for the non-RS L6 forward lamp harness is 11825. Here is their website:  www.wiringharness.com ..............RatPack..............
Logged

Just keep livin......L I V I N .............
flyingskibiker
Member
***
Posts: 310


View Profile
« Reply #4 on: July 10, 2012, 08:02:56 PM »

Right.  My original thought was that the clip looks like the ones that are wrapped in the harnesses.  Though, most of the ones I've seen have either a clip or "lug" on them for mounting.  But I have a V8 car with gauges...  The way the wire runs through the one in your pic is not correct.  Someone did some "repair".  As stated, it would originally have had the wire taped to it or something similar, IMHO.
Logged
rat pack
CRG Member
*****
Posts: 222



View Profile
« Reply #5 on: July 10, 2012, 08:27:38 PM »

The way the wire runs through the one in your pic is not correct.  Someone did some "repair".

Actually that is the way that wire is supposed to attach to the retaining clip. The tape was just used as an extra way of securing the wire to the clip. I think he has the correct clip, just needs to add the correct tape to each end.....................RatPack.......................
Logged

Just keep livin......L I V I N .............
69pace
Member
***
Posts: 373



View Profile
« Reply #6 on: July 10, 2012, 08:58:26 PM »

You might try here too:
http://www.clipsandfasteners.com/General_Motors_Clips_And_Fasteners_s/64.htm?searching=Y&sort=13&cat=64&show=450&page=1
Logged

1969 Z-11 350/300 with 4 Speed
flyingskibiker
Member
***
Posts: 310


View Profile
« Reply #7 on: July 11, 2012, 11:51:56 PM »

The way the wire runs through the one in your pic is not correct.  Someone did some "repair".

Actually that is the way that wire is supposed to attach to the retaining clip. The tape was just used as an extra way of securing the wire to the clip. I think he has the correct clip, just needs to add the correct tape to each end.....................RatPack.......................

That doesn't seem right to me.  One can already see all the damage to the wire.  I personally wouldn't do that.  Plus, that would mean that every time one has to replace that clip (or any like it), they would have to remove the connector and put it back on.  Even when first building the harness at the supplier.  Not that it should need to be replaced often at all.  It would also be a different procedure compared to the rest of the clips in the harness that are added while wrapping it.?.?

Honestly, I have no expertise on how GM did it in the 60s.  It just seems weird to me to have one clip added using one method and the rest a different way...  Plus, the chafing...  I'll leave it up to the experts.
Logged
BlackoutSteve
Member
***
Posts: 398


138139883
View Profile Email
« Reply #8 on: July 12, 2012, 07:07:10 AM »

The brown cowl induction solenoid wire is fastened to the hood in exactly the same way..

I don't have it with me, but I'm pretty sure it's shown in the FAIM's ZL2 chapter and not just an AAW assumption in their repro harness.
Logged

Restoring my RHD 69 Jane in Melbourne, Australia.
http://www.usmuscle.com.au/Forum/showthread.php?t=2840
stovebolt
Member
***
Posts: 134

1968 Sport Coupe


View Profile Email
« Reply #9 on: July 14, 2012, 07:03:40 AM »

Sounds like we've determined that the retainer/clip on the car is the correct one. Now if I could only find the part number or a supplier. Thanks for all your input. Joe.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.083 seconds with 18 queries.