CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 22, 2014, 07:45:02 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
105659 Posts in 12338 Topics by 4753 Members
Latest Member: stpatrick
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Maintenance
| | |-+  Noise from transmission after dyno-test
« previous next »
Pages: [1] Print
Author Topic: Noise from transmission after dyno-test  (Read 1282 times)
Jesper
Member
***
Posts: 22



View Profile Email
« on: April 28, 2012, 08:15:41 AM »

Dear forum,
 
After a dynotest with engine adjustment and afterward an output test, i have unfortuately got an ugly noise from the gearbox or converter. The noise is only there, when the engine is pulling (when the car drives). It sounds a bit like a piece of sheetmetal hitting every second spoke in a bicyclewheel...

I did check the flexplate, and there are no cracks or missing parts- or parts hitting each other...

There aren't any other problems, the tranny (th 350 standard gearbox) is, apart from this noise, working perfectly, and the engine is pulling allrigth..

Anyone with a good idea to the cause?

Best regards

Jesper, Denmark

Logged
Rick68
Member
***
Posts: 32


View Profile
« Reply #1 on: April 29, 2012, 07:03:31 PM »

Make sure the inspection cover is not hitting the flywheel.
Logged
flyingskibiker
Member
***
Posts: 310


View Profile
« Reply #2 on: April 30, 2012, 02:24:26 AM »

Check around your fan and pulleys/belts.  Maybe the dyno guys knocked something loose???  Could it "just" be a rattle from under the car?  Maybe something was bent driving it on/off the dyno???
Logged
CNorton
Member
***
Posts: 179


View Profile
« Reply #3 on: April 30, 2012, 08:18:39 AM »

Dear forum,
 
After a dynotest with engine adjustment and afterward an output test, i have unfortuately got an ugly noise from the gearbox or converter. The noise is only there, when the engine is pulling (when the car drives). It sounds a bit like a piece of sheetmetal hitting every second spoke in a bicyclewheel...

I did check the flexplate, and there are no cracks or missing parts- or parts hitting each other...

There aren't any other problems, the tranny (th 350 standard gearbox) is, apart from this noise, working perfectly, and the engine is pulling allrigth..

Anyone with a good idea to the cause?

Best regards

Jesper, Denmark


Logged
CNorton
Member
***
Posts: 179


View Profile
« Reply #4 on: April 30, 2012, 08:22:53 AM »

Sorry for the double post.  It's still early in the week.

If the problem emerged immediately after a dyno pull and occurs only under load, I'd start by checking the driver's side motor mount.  If it is in the process of giving up, the motor is probably rocking to the right under power and the longest fan blade is hitting the closest point on the fan shroud or something of a similar nature.

good luck,

c
Logged
Jesper
Member
***
Posts: 22



View Profile Email
« Reply #5 on: May 28, 2012, 02:16:33 PM »

Dear all,

after some ionvestigations, i have now solved the problem; as described, it ocurred only when accelerating...
I first checked the tranny-oilpan and the filter for debris - nothing. At all...

The i closely checked the flexplate for cracks aso... nothing. By coincidence, i noticed some blank metal marks on some of the tooths on the ring gear. I looked up on the startermotor, and noticed, that the centerbolt of the shift fork had fallen out... this caused the starter drive gear to "slash" back and forth- and of course, when accelerating, the starter drive gear hit the ring gear- causing this very (expensive) noise...   

After mounting a new bolt in the hole, the car now runs smooth again- and i enjoy my 230 brake HP, measured on the wheels, in the beautiful danish summer ! :-)

Best regards, and thx again for all of your inputs to my case

/Jesper 


Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.069 seconds with 18 queries.