CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
September 01, 2014, 06:46:25 AM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
103754 Posts in 12185 Topics by 4697 Members
Latest Member: bobs67
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Site Comments / Discussion
| |-+  Site Comments/Discussion
| | |-+  Virus on Team Camaro!
« previous next »
Pages: [1] Print
Author Topic: Virus on Team Camaro!  (Read 2904 times)
KevinW
Member
***
Posts: 406


View Profile Email
« on: February 04, 2012, 08:27:42 AM »

Guys, went on team Camaro forum (after yahoo home page) and then AVG alerted on a crytpic.DUY virus.  hit the recommended "remove" link.  Then went back into team Camaro and then the virus hit, wiped out my hard drive Sad  Got out my backup PC to send this.  Someone please get a note to Dennis and the other mods there to contact the admins to find this.  Now I have a whole weekend to rebuild my systems.  what fun!
Logged
77thor
Member
***
Posts: 229



View Profile WWW Email
« Reply #1 on: February 04, 2012, 10:32:21 AM »

Wow, I'm glad I saw this first before I went on Team Camaro.... I'm a regular over there.
But I have no idea as how to contact anybody.
« Last Edit: February 04, 2012, 11:33:48 AM by 77thor » Logged

Fred - Milwaukee, WI
1969 Camaro SS350, M21, 12 Bolt, (01B LOS Build)
RAfbody
Member
***
Posts: 179


View Profile Email
« Reply #2 on: February 04, 2012, 01:00:51 PM »

I just come from team camaro forums and did not have any issues.  Site seems ok to me.
Logged

Russ
KevinW
Member
***
Posts: 406


View Profile Email
« Reply #3 on: February 04, 2012, 01:59:36 PM »

Well, I am not going to trust it until I recover my files.  Then using a bare bones system, I will try it again Smiley
Logged
69pace
Member
***
Posts: 373



View Profile
« Reply #4 on: February 05, 2012, 05:15:36 AM »

There are several router hopper virus attacks that TC users are prone to. I got a hit on Wednesday or Thursday that Malware-bytes blocked its access to a IP address in Russia. It was trying to download a file x.exe Malware-bytes then removed a Trojan.
Logged

1969 Z-11 350/300 with 4 Speed
click
Member
***
Posts: 108



View Profile WWW Email
« Reply #5 on: February 05, 2012, 09:55:35 AM »

Kevin, Im in and out of there all day long, never a problem,,, think its something else, maybe in your yahoo or some lingering cookie or who knows these days...but my Norton and AVG are both clean, no issues, no hits. I will report it to the back room in TC  just in case... but keep checking.
Logged

Click is Jim , central Minn.  Moderator at Team Camaro www.camaros.net
KevinW
Member
***
Posts: 406


View Profile Email
« Reply #6 on: February 05, 2012, 12:56:52 PM »

Thanks Jim.  Went on it this afternoon from my backup after cloning the HD.  No issues either.  I don't know what happened.  Just powered it on this morning, went to yahoo fine, but when I went to TC forum, that is when AVG hit the virus (cryptic.DUY, whic I cannot find on the web).  Then it escalated from there.  both HDs wiped.  But I rebuilt the system with a spare HD and in the process of recovering the files.  It will just take time Smiley
Logged
DjD
Newbie
*
Posts: 2


View Profile
« Reply #7 on: February 06, 2012, 01:00:43 PM »

Just an update, the Autoforums folks have checked out TC and it comes up clear.  They have also alerted and asked google to make sure their malware is updated.  There is a nasty trojan called cryptic.DUE that can corrupt a drive but it is more typically used to steal passwords and usually hijacks your web browser sending you to rogue web sites and hitting you with pop-up ads.  It also really drags down your computer processing and internet speed.  Trojans typically hide out on your drive for a while, mess with your anti-virus definitions then use your computer to complete tasks.  It would be odd for one to be downloaded and just go off.  Perhaps AVG didn't fully remove it when it identified it and that started a self destruct which ate the drive. 

I really feel the folks responsible for virus and trojan code should be treated like terrorists!!         
Logged
KevinW
Member
***
Posts: 406


View Profile Email
« Reply #8 on: February 07, 2012, 06:48:39 AM »

Thanks for checking Dennis! The virus did not really delete the files, just broke the pointers.  Almost done rebuilding my system, those scans and formats take a real long time!  Then I can start recovering the rest of my files using file scavenger.  About AVG not removing all the way is what I think too.  Going to have spare HD clones ready next time Smiley
Logged
KevinW
Member
***
Posts: 406


View Profile Email
« Reply #9 on: February 08, 2012, 09:33:01 AM »

well, seems TC was not the culprit, sorry for the false alarm.  My wife just told me her freind who send all these junk things to 'look' at had this same virus a couple weeks ago. Sad  So I deleted all her emails with attachments and going to look into why my AVG email scanner did not work. Almost done rebuilding, what a pain!
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.258 seconds with 18 queries.