Author Topic: Early 67 SS/RS without 350 fender emblems  (Read 5948 times)

bluester67

  • Newbie
  • *
  • Posts: 1
    • View Profile
Early 67 SS/RS without 350 fender emblems
« on: September 14, 2011, 10:28:09 PM »
 I was the second owner of a fairly early build (Nov.66) Tahoe Turquoise SS/RS  350 that never had the crossed flag 350 emblems on the front fenders, anyone else ever heard of any others ? The car is long gone, stolen and wrapped around a telephone pole in Detroit in the mid 70's. I bought the car in the spring of '69 with 17,000 miles and I'm quite sure it was never hit, not a repaint, etc. I got the  bent car back, kept the hood, cowl, grill and filler panel. but I sold the front fenders, , they had never had holes in them for the Emblem attachment studs.  ???

Ron C.

  • Member
  • ***
  • Posts: 448
    • View Profile
Re: Early 67 SS/RS without 350 fender emblems
« Reply #1 on: September 15, 2011, 01:54:42 PM »
its possible, lots of things happend then,jerrys tahoe turquise 67 z didnt have a 6k redline tach because of some kind of shortage issue so they used a 5500 redline tach I think.So maybe they didnt have them in stock at that time being it was so early and 67 was the first year for the 350 also.
67Z/28,67RSZ/28,71SS454CHEVELLE.

jcfcamaro

  • Member
  • ***
  • Posts: 21
    • View Profile
Re: Early 67 SS/RS without 350 fender emblems
« Reply #2 on: October 08, 2011, 11:54:06 PM »
My  jan, 3rd week car  (rs/ss 4p) had only the camaro and ss on the side,Did'nt know why ? Thought maybe the fenders had been changed!!!  No SS 350 in the grill,just SS ????

jcfcamaro

  • Member
  • ***
  • Posts: 21
    • View Profile
Re: Early 67 SS/RS without 350 fender emblems
« Reply #3 on: October 08, 2011, 11:55:43 PM »
other pic

jcfcamaro

  • Member
  • ***
  • Posts: 21
    • View Profile
Re: Early 67 SS/RS without 350 fender emblems
« Reply #4 on: October 09, 2011, 12:43:16 AM »
This is how we went back!

william

  • CRG Member
  • *****
  • Posts: 3081
    • View Profile
Re: Early 67 SS/RS without 350 fender emblems
« Reply #5 on: October 09, 2011, 08:04:08 PM »
The January '67 issue of Tach [AHRA house organ] has an excellent feature on a Nickey 427 conversion. Almost certainly the 1st 427 conversion, the car used was a very early production SS350. Does not have the flags or 350 bagding. Does have the SS350 gas cap & grille emblem and SS fender emblems.

Learning more and more about less and less...

ET0613

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Early 67 SS/RS without 350 fender emblems
« Reply #6 on: October 01, 2020, 01:13:04 AM »
I have a 1967 SSRS 10C LOS build missing the 350 and flag badging on the fenders.   Car has been repainted, but fairly untouched.   SS350 gas cap, SS350 on the horn button.

I know this is an old post......but any confirmation if this is correct for an early Van Nuys car?

Petes L48

  • Hero Member
  • *****
  • Posts: 781
    • View Profile
Re: Early 67 SS/RS without 350 fender emblems
« Reply #7 on: October 01, 2020, 01:35:04 AM »
I think this one was discussed here in the past, but no shot of the trim tag to determine the build week.  I don't recall ever seeing a November or later without the emblems. 

https://barnfinds.com/california-camaro-unrestored-1967-rs-ss-350/
 

ET0613

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Early 67 SS/RS without 350 fender emblems
« Reply #8 on: October 01, 2020, 02:52:11 AM »
Thanks for the link.   I just re-positioned the grill emblem because I thought it was too high, but it was in the same position as that gold car.

ET0613

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Early 67 SS/RS without 350 fender emblems
« Reply #9 on: October 01, 2020, 03:01:11 AM »
Pass fender pic

cook_dw

  • Hero Member
  • *****
  • Posts: 3956
    • View Profile

ET0613

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Early 67 SS/RS without 350 fender emblems
« Reply #11 on: October 02, 2020, 05:25:01 PM »
Those are interesting photos.   Thanks for posting

 

anything