CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 19, 2014, 01:57:21 AM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
97193 Posts in 11689 Topics by 4578 Members
Latest Member: ronhill
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Site Comments / Discussion
| |-+  Site Comments/Discussion
| | |-+  Virus running in background
« previous next »
Pages: [1] Print
Author Topic: Virus running in background  (Read 2920 times)
tmodel66
Hero Member
*****
Posts: 1212


View Profile Email
« on: August 07, 2010, 08:58:26 AM »

The last 2 times I logged on Norton caught and blocked  an attack. Something is attached somewhere. It's not my computer as I clean every day and this is the only site where I get the attack.
Logged

Daniel  
'69 SS 350/4 speed  Fathom Green--POP
My68SS
Member
***
Posts: 334



View Profile
« Reply #1 on: August 07, 2010, 12:03:49 PM »

Haven't had that as yet...but...the plot thickens! Does 'quote' work for you? For me it just says 'loading' and nothing further happens.
Logged

Rob
1968 L34/M40 SS
12 bolt posi 3.55
Build - 12C
tmodel66
Hero Member
*****
Posts: 1212


View Profile Email
« Reply #2 on: August 07, 2010, 12:32:47 PM »

I haven't tried the "quote" but after an attempted attack is blocked the pages load real slow if at all and sometimes I get a internet disconnection page. I'd be willing to bet somebody downloaded a picture with a virus attached unintentionally of course.
Logged

Daniel  
'69 SS 350/4 speed  Fathom Green--POP
Brandan
Member
***
Posts: 121


1969 Camaro SS 396 X-66 M22


View Profile WWW Email
« Reply #3 on: August 07, 2010, 12:51:18 PM »

I too got the Noton attack notice when I came on logged on.  Norton blocked it successfully.  Something about Baymediagroup............
Logged

Check out the 1969 ride!!!

http://www.cardomain.com/ride/676916/1

Check out the new project!!!

http://www.cardomain.com/ride/2960049
MRPENNYPKR
Member
***
Posts: 27


View Profile
« Reply #4 on: August 07, 2010, 11:12:24 PM »

FYI   My AVG Anti-Virus also blocked the page about an hour ago.  11:00PM Eastern 8/7/20

Tony
Logged
Rich
CRG Coordinator
*****
Posts: 88


68 L30/M20 RS


View Profile WWW Email
« Reply #5 on: August 08, 2010, 09:19:33 AM »

There is a redirect to a Russian site that has been attached to the site home page and probably the forum page(s).  It loads a JAVAscript files that does various undesirable things.  Common up-to-date virus and malware checkers will stop that, but it's a PITA.  Working to get it off.

In meantime, disabling JAVAscript in your browser is another approach.

BTW, these attacks have been hitting other sites, like MSN.

Sorry for the troubles.

Rich
Logged

68 L30/M20 RS
KurtS
CRG Coordinator
*****
Posts: 3068


View Profile Email
« Reply #6 on: August 09, 2010, 01:00:52 AM »

I fixed the corrupt files / javascript on main site and on the forum.
I'm not done, but the site is safe to navigate again.
Logged

Kurt S
CRG
tmodel66
Hero Member
*****
Posts: 1212


View Profile Email
« Reply #7 on: August 12, 2010, 09:52:35 AM »

It's back Kurt. Something called "stagepause" according to Norton. I got it just now @ 9:55 AM CT when I logged on.
Logged

Daniel  
'69 SS 350/4 speed  Fathom Green--POP
My68SS
Member
***
Posts: 334



View Profile
« Reply #8 on: August 12, 2010, 10:12:07 AM »

Yup, I get 'connecting to pocketbloke.ru' followed by 'receiving file linux.js' [which fails  Cheesy ], also a connection to riotassistance.ru
Will the people responsible grow a brain and do something useful!!
Logged

Rob
1968 L34/M40 SS
12 bolt posi 3.55
Build - 12C
tmodel66
Hero Member
*****
Posts: 1212


View Profile Email
« Reply #9 on: August 12, 2010, 07:54:16 PM »

Just got another hit.
Logged

Daniel  
'69 SS 350/4 speed  Fathom Green--POP
KurtS
CRG Coordinator
*****
Posts: 3068


View Profile Email
« Reply #10 on: August 13, 2010, 12:17:50 AM »

Yup, it's back. Same source. Till I get it resolved, I'll take down the forum.
The main site is clean.
Logged

Kurt S
CRG
Gramps69Z
Hero Member
*****
Posts: 601


69 X33 D80


View Profile Email
« Reply #11 on: September 09, 2010, 04:00:18 PM »

Welcome back forum, you were deeply missed.   Grin
Logged

Captain John Wykoff
Destin Fire     2 to go

I'm sick and tired of mismanagement and disappointment. 
I'm a COWBOYS fan.
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.078 seconds with 18 queries.