CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 28, 2015, 01:56:49 AM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
112378 Posts in 12912 Topics by 4944 Members
Latest Member: 68RS/SS
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Maintenance
| | |-+  factory tach problems
« previous next »
Pages: [1] Print
Author Topic: factory tach problems  (Read 1510 times)
Posts: 5

View Profile Email
« on: June 01, 2009, 05:26:20 AM »

Hi, I'm a newbie here from Britain & was pointed in your direction as I was told that someone here might well be able to help me.

I have a '69 Camaro with factory tach and cannot get it to work with
either stock points setup or MSD6 using the MSD tach output. I cannot
find the mythical 'filter' that MSD refer to so guess it's gone
already. Needle goes to 1000rpm with ign on and engine not running,
stays there even when driving spare dizzy with electric drill to
simulate running engine.Turn sidelights on, revs drop to 500rpm. Turn
headlights on, rpm drops to zero like voltage drop is affecting it.

Here's the thing: car has had a repro wiring loom and I have already
found two errors which caused lighting problems so I'm wondering if the
dash part is also wrong and causing this issue. Anyone able to tell me
for definite which connection on the tach is which? Multi plug
connector goes onto a 3 prong unit arranged like an inverted 'U'. One
is 12v power, one is earth and the remaining one is pulse but which is
which? Does this sound like it could be the problem?

Thanks in advance guys, any help greatly appreciated,as I'm at my wits end witht his now, cheers........Nige
Posts: 29

69 Conv. auto/ ac/ ps/ pb/ pt LA built

View Profile
« Reply #1 on: June 01, 2009, 08:43:36 AM »

I have been through the exact same situation.   I had a replacement tach from Ricks first Gen hooked to an MSD distributor and MSD 6 box,   it would not operate correctly.    I tried an Autometer tach,  it worked fine.   I got the MSD Tach Adaptor module from Summit racing, it did not change anything.   I contacted MSD and explained the problem they sent me a small resistor/condensor combo that I put in line with the tach signal wire,  this cured the problem.   This has been 4 to 5 years ago and I don't have that car anymore.  Contact MSD,  hope this helps.

Be American   Buy American
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.064 seconds with 17 queries.