CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 02, 2014, 05:33:33 AM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
105014 Posts in 12267 Topics by 4728 Members
Latest Member: MartySS
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Originality
| | |-+  69 L48 (SS350) - 2 or 4 bolt mains?
« previous next »
Poll
Question: 69 L48 (SS350) blocks
2 bolt main? - 2 (13.3%)
4 bolt main? - 13 (86.7%)
Total Voters: 14

Pages: [1] Print
Author Topic: 69 L48 (SS350) - 2 or 4 bolt mains?  (Read 3396 times)
KurtS
CRG Coordinator
*****
Posts: 3228


View Profile Email
« on: March 16, 2006, 11:52:23 PM »

I wanted to know if others have seen 1969 L48 engines with 2 bolt mains. Most have 4 bolts, but some are 2 bolts. How common is this??
Reposting as a poll. Smiley
Logged

Kurt S
CRG
JohnZ
CRG Member
*****
Posts: 4112


View Profile Email
« Reply #1 on: March 17, 2006, 01:30:22 PM »

Kurt, the L48 350/300 used in the '69 Corvettes (base engine) used the 3932386 (early), 3956618 (mid-year), and 3970010 (late) blocks, and all were 4-bolts. From then on, they used the 010 block for all 350 applications thru 1979, and starting in '71 the base versions were 2-bolts and the optional versions were 4-bolts.
Logged

'69 Z/28
Fathom Green
CRG
KurtS
CRG Coordinator
*****
Posts: 3228


View Profile Email
« Reply #2 on: March 19, 2006, 01:56:51 AM »

Problem is that in practice, that's not true for all L48's. I have a L48 block and it's a 2 bolt main and I've heard of others. Most were 4 bolts, but 2 bolts were used sometimes. Trying to put a finger on how common 'sometimes' is.

And relatedly, trying to figure out if there was a difference in the LM1 and L48 shortblocks. Components are the same, so they should be the same except LM1's seemed to get more 2 bolt main blocks.
Logged

Kurt S
CRG
waynechipman
Member
***
Posts: 66


View Profile Email
« Reply #3 on: April 03, 2006, 08:35:00 PM »

Had a LM1 with four barrel and it was two bolt and was a 388 block, car also had the lower sitting engine frame mounts.
Logged
cib12
Member
***
Posts: 32


View Profile
« Reply #4 on: January 15, 2007, 09:10:07 PM »

for the record i purchased a new 69ss350- had it for 90k miles- (late production) it had 4 bolt mains
Logged
Jerry@CHP
CRG Member
*****
Posts: 1445



View Profile Email
« Reply #5 on: January 16, 2007, 09:07:42 AM »

In 1971, my best friends's parents had a 1969 Impala, 350-300.  I helped install a new rear main seal in this vehicle.  This engine was a two bolt block.  When we started on the job, we were thinking it should be a four bolt block.  I have no clue what the BD is as this car is long gone.

Jerry
Logged
rich69rs
Hero Member
*****
Posts: 878


LF7/M35/Z22/Z87


View Profile Email
« Reply #6 on: January 16, 2007, 03:23:25 PM »

.....also, a lot of 3932386 blocks were 2 bolt 327 cid applications - base Camaro in '69 for example - I have one in my RS.   It seems perfectly plausible that this same block could have been used for either base 327 or base 350 builds.....and then just to confuse things a little more, there is the 4 bolt version of this block which sometimes got stamped DZ.

Although this engine is not original to my car, it was original to VIN: # 124379N551248

Engine Numbers:       
Casting: 3932386
Casting Date: J 31 8
Engine Pad: V1122FJ (69 Camaro, 327, 3 spd manual)
                  
« Last Edit: January 16, 2007, 03:35:10 PM by rich69rs » Logged

Richard Thomas
1969 RS
click
Member
***
Posts: 109



View Profile WWW Email
« Reply #7 on: January 19, 2007, 12:42:34 PM »

My 10C of 68 built LM1 camaro (69) has the ...388 block with 4 bolt mains. Smiley
Logged

Click is Jim , central Minn.  Moderator at Team Camaro www.camaros.net
hotrod68
Hero Member
*****
Posts: 520


almost finished

rusticman48@aol
View Profile Email
« Reply #8 on: January 19, 2007, 11:36:12 PM »

Before all this stuff started getting documented, the general rule from '68-'69 and early '70s was if it was a 350 4-barrel with a 4-speed it had 4-bolt mains, but the automatic 350 4-barrels were generally 2-bolt, excepting, of course, the '70 and later LT-1s. I saw enough 350s torn down around this time to say it could be true--every 4-speed car I saw had 4-bolt mains, Camaro or not. Co-incidence? Who knows. Just throwing another Wive's Tale out there...chuckle
Logged

HotRod'68  1968 SS350 coupe undergoing frame-off resto/rod. 386/350/4.11s
Butternut Yellow    black standard interior
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.086 seconds with 20 queries.