Author Topic: Fuel guage goes past full  (Read 4754 times)

lcmc

  • Member
  • ***
  • Posts: 282
    • View Profile
Fuel guage goes past full
« on: March 11, 2006, 12:53:53 AM »
Fuel gauge was working fine when I filled the tank. Drove home and parked the car. Next time I started it the gauge went past full to  3 o'clock. Any ideas what happened?
Danny
1969 Z/28 X77
1970 Nova L78 9300 original miles

Brian

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Fuel guage goes past full
« Reply #1 on: March 11, 2006, 01:33:36 PM »
try unplugging the sender wire at the tank,key on, guage should read empty,if it does, ground the wire at the tank,guage should read full,if when grounded guage reads past full,prossible guage problem, if reads normal,suspect fuel sender in tank,if any other guages are erratic, ck. the ground wire under your console

Doug

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Fuel guage goes past full
« Reply #2 on: June 07, 2006, 12:31:04 AM »
Were you able to determine the problem with your gas gauge? Mine does the same thing. I've detached the wire from the fuel sending unit and got the gauge to drop down. It doesn't drop to empty but will drop between empry and full. Start the car up and the needle goes back to 3:00. Any suggestins?

BlackoutSteve

  • Member
  • ***
  • Posts: 398
    • View Profile
Re: Fuel guage goes past full
« Reply #3 on: June 07, 2006, 05:40:17 AM »
The needle at 3 o'clock means the connection between sender and gauge is not good.
When the gauge has power without the resistance of the sender, the needle will head to the 3 o'clock position.
A poor connection could be at your gauge, your sender, you sender-to-tail-harness connector, or at the dash-to-rear-1/4-harness connector.
Make sure all these connections are good, if you still have a problem, I'd remove the gauge and/or the sender and check them.
Restoring my RHD 69 Jane in Melbourne, Australia.
http://www.usmuscle.com.au/Forum/showthread.php?t=2840

Doug

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Fuel guage goes past full
« Reply #4 on: June 13, 2006, 12:07:09 AM »
I feel I'm getting closer and it looks like it may be the sender. I put an Ohm meter on on the wire and to ground and got nothing. I also put a volt meter on the wire coming from the gauge and I'm getting only 8 volts. Does this sound right?? I would think with a 12v system I'd be getting 12 volts. Any input would be great.

BlackoutSteve

  • Member
  • ***
  • Posts: 398
    • View Profile
Re: Fuel guage goes past full
« Reply #5 on: June 13, 2006, 05:46:27 AM »
Hook up a guage and battery to it if you can. That's the best way to see if it works.

Empty should read about 5 ohms, half 45-50 ohms, and full about 90.

Mark

  • CRG Member
  • *****
  • Posts: 984
    • View Profile
Re: Fuel guage goes past full
« Reply #6 on: June 13, 2006, 10:37:20 AM »
8 volts is fine, if the guage reads past full then the sender wire is grounded somewhere, if you disconnect it in the trunk and the gauge goes to empty then the gauge is fine, and the ground is between the connector in the trunk and the sender.
Mark C.
1969 Indy Pace Car
350/300HP RPO Z11

Doug

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Fuel guage goes past full
« Reply #7 on: June 13, 2006, 08:52:28 PM »
I really appreciate your guy's imput, You can't get information on old cars from just anyone. I was under the impression though from BlackoutSteve's previous email that if there is a break in the wire between the gauge and the sending unit that the gauge would go past full to 3:00. I took that as no resistance = past full, and the higher the resistance the further towards empty needle fell. Do I have this backwards? I am getting 8v at the connection by the filler tube where the harness wire connects to the sending unit wire which tells me there isn't a direct short from the gauge to the back connector. The sending unit however when going between the sending unit wire and ground reads 0 ohms which tells me it's a bad sender. Again I appreciate any imput you can provide for me. Thanks   

Mark

  • CRG Member
  • *****
  • Posts: 984
    • View Profile
Re: Fuel guage goes past full
« Reply #8 on: June 13, 2006, 09:25:30 PM »
Nope, I'm backwards, high resistance (open circuit) means the gauge will read above full.  Sender produces 90 ohms full, 0 ohms empty.  But if your getting 8 v at the connector in the trunk, then the wire isn't open circuited between the gauge and that connector, it has to be open circuited between the connector and the sender, or the sender and ground.  Are you reading 0 ohms (short) or infinite resistance (open) when you check from the connector to the sender?  If your reading 0 ohms the guage should read empty.

When you disconnect the gauge, stick a wire into the connectro and then ground the other end.  If the gauge goes to empty then the gauge and all the wiring between the guage and the connector is fine.  Check the ground wire on the sender (it doesn't ground to the tank).  Just about dead center at the front edge of the tank there is a black wire that comes from the sender that is attached to the sheetmetal under the trunk with a screw.  That is the sender ground wire, make sure its there before you think about pulling the tank, especially if you have had work done in that area recently, like a muffler replacement, or brakeline work.

BlackoutSteve

  • Member
  • ***
  • Posts: 398
    • View Profile
Re: Fuel guage goes past full
« Reply #9 on: June 13, 2006, 11:03:39 PM »
I was under the impression though from BlackoutSteve's previous email that if there is a break in the wire between the gauge and the sending unit that the gauge would go past full to 3:00.

That is what I found when bench testing mine only last week. I wrote about it on HotRod's forum.
http://forums.hotrod.com/ubbthreads/showflat.php?Cat=0&Number=130659&an=0&page=0#130659
Granted, I didn't document the particular characteristis of the needle on the gauge going to 3 o'clock in that thread, but I did see it happen in front of my very eyes everytime I disconnected the sender wire from the gauge.
It used to happen to me in the car all the time and I was now learning why.
Cheers guys. ;)  Steve.
« Last Edit: June 13, 2006, 11:05:48 PM by BlackoutSteve »