Author Topic: 1969 DZ 302 lifter/oil dripper question  (Read 4327 times)

samanatoo

  • Member
  • ***
  • Posts: 129
  • 69 Z28 Hugger Orange/Orange Houndstooth
    • View Profile
1969 DZ 302 lifter/oil dripper question
« on: December 18, 2008, 02:47:24 AM »
I have my 302 DZ motor witch has 1970 model valve covers with the oil drippers, I know 1969 covers did not have them.   I noticed a loud valve on the right side and did the 30 30 cold adjustment, sounded fine but only for about 20 miles then noise again. I noticed the one valve had lossened up alittle again so I changed out the lock nut.    Question:  could the lifter be  just touching the dripper??   and do the 1970 valve covers work fine and even better because of better lubrication??  Thanks. I will run the car tomarrow and see if problem is cured.                 Also I did check to see if the stud backed out and it did not.     The motor has afew hundred miles on it.                 

GaryL

  • Hero Member
  • *****
  • Posts: 538
  • Marilyn and me
    • View Profile
Re: 1969 DZ 302 lifter/oil dripper question
« Reply #1 on: December 18, 2008, 03:42:16 AM »
I have dripper covers on mine. No noise at all.
Gary

Lemans Blue X33. DZ, M20, manual steering. Only BU code rear end is original.

firstgenaddict

  • Hero Member
  • *****
  • Posts: 1423
    • View Profile
    • Groome Family Automobiles
Re: 1969 DZ 302 lifter/oil dripper question
« Reply #2 on: December 18, 2008, 03:50:22 AM »
IF you dont replace those crimp nuts they are bad to back off... if you go with set screw lock nuts you need to make sure the end of the studs is milled perpendicular to the ceterline of the stud.
James
Collectin' Camaro's since "Only Rednecks drove them"
 
Check out the Black 69 RS/Z28 45k mile Survivor and the Lemans Blue 69 Z 10D frame off...
https://plus.google.com/photos/112392262205377424364/albums?banner=pwa

L78 steve

  • Hero Member
  • *****
  • Posts: 610
    • View Profile
Re: 1969 DZ 302 lifter/oil dripper question
« Reply #3 on: December 18, 2008, 04:23:51 AM »
Spot face all studs if using poly locks .Not simple if they are press in type .May also be a stud pulling out of the head .
69 Z/28 Dover White X33,ZL2,PS,M20,Std.int.04C
67 SS/RS Mt. Green 1W,2LGSR,3SL,4K,5BY,07C
70 Nova L78 Blk. Cherry,Sandalwood,M21,02B

samanatoo

  • Member
  • ***
  • Posts: 129
  • 69 Z28 Hugger Orange/Orange Houndstooth
    • View Profile
Re: 1969 DZ 302 lifter/oil dripper question
« Reply #4 on: December 18, 2008, 11:21:02 AM »
Thanks check the studs with a staights egde and they all seam in line. I will run it and hope  the new nut solves the problem thanks for the help.

Charley

  • Member
  • ***
  • Posts: 446
    • View Profile
Re: 1969 DZ 302 lifter/oil dripper question
« Reply #5 on: December 18, 2008, 04:20:40 PM »
Adjust that rocker again and rotate it by hand and observe that it is getting about the same amount of lift as the others. If your cam is going flat you will see the difference.

samanatoo

  • Member
  • ***
  • Posts: 129
  • 69 Z28 Hugger Orange/Orange Houndstooth
    • View Profile
Re: 1969 DZ 302 lifter/oil dripper question
« Reply #6 on: December 19, 2008, 01:54:09 AM »
engine is fresh rebuild, with a few hundred miles on it. I adjusted the lifter and added the new locking nut. The car warmed up fine, idled fine,  ran fine and once fully warmed up screamed it up to 6000 RPM's a few times sound great. Hopefully problem solved.  That was the only valve that loosened up.  i have to say one thing, I own many cars and have owned many other new an old, THE 302 Z28 MOTOR IS BAD ASS,not only is the car stunning to look at, the motor is so revvy and smooooooth. Thanks for all the help, lucky to have this site.

69Z28-RS

  • Hero Member
  • *****
  • Posts: 3022
  • owner since 4-Apr-1976
    • View Profile
Re: 1969 DZ 302 lifter/oil dripper question
« Reply #7 on: December 19, 2008, 08:38:29 PM »
'idled fine'??   You're not supposed to let a 302 idle. .   :)
Gary W / 09C 69Z28-RS, 72 B 720 cowl console rosewood tint
69 Corvette convertible, silver/black 350 hp,
60 Corvette white/red, 72 Corvette coupe, '70 Mach I 
90 ZR1 red/red #246, 90 ZR1 white/gray #2466
72 El Camino, '55-'56-'57 Nomads, '55-'57 B/A Sedan

Jerry@CHP

  • CRG Member
  • *****
  • Posts: 1457
    • View Profile
Re: 1969 DZ 302 lifter/oil dripper question
« Reply #8 on: December 19, 2008, 11:20:01 PM »
You should check the camshaft too with a dial indicator.  Always good to break these engines in on a dyno so there are no issues to deal with wiping a cam.  That's what it sounds like to me.  And with all the time that I've logged on building engines, it's a nightmare experience.  The engine will have to come apart if that's the case.

Jerry

samanatoo

  • Member
  • ***
  • Posts: 129
  • 69 Z28 Hugger Orange/Orange Houndstooth
    • View Profile
Re: 1969 DZ 302 lifter/oil dripper question
« Reply #9 on: December 19, 2008, 11:53:42 PM »
With the valves adjusted right with the cold 30 30 valve adjustment, when you start the car cold  it will idle very nice and start with no problems. If the valve s are too tight or too loose you can see.          Jerry I will try to run the car as much as I can to see if the problem reocurrs, but twice the same nut came loose and I believe a new cam was installed and the nut may have just loosened up.    The car is really more a, hate to say it, a show car and with all the natural finishes I do not plan on driving the car often but once or twice a month to keep things good. I may try to look for a driver type 69Z in the future.                                 

samanatoo

  • Member
  • ***
  • Posts: 129
  • 69 Z28 Hugger Orange/Orange Houndstooth
    • View Profile
Re: 1969 DZ 302 lifter/oil dripper question
« Reply #10 on: December 20, 2008, 03:35:05 AM »
Jerrry how long would it take for the nut to loosen up if there is a problem with the cam?

Jerry@CHP

  • CRG Member
  • *****
  • Posts: 1457
    • View Profile
Re: 1969 DZ 302 lifter/oil dripper question
« Reply #11 on: December 20, 2008, 04:16:41 AM »
Do you have standard friction nuts or Poly locks?  Without me being there I cannot give you an accruate answer as to what is going on.

Jerry

samanatoo

  • Member
  • ***
  • Posts: 129
  • 69 Z28 Hugger Orange/Orange Houndstooth
    • View Profile
Re: 1969 DZ 302 lifter/oil dripper question
« Reply #12 on: December 20, 2008, 08:39:48 PM »
standard friction nuts, but it looked ike the lifters were replaced when engine was done they do not have the O on them like I see in your book pics.  I do have a full 2 page report with specs from the engine build shop andthe cam was replaced.  I will run the car somemore today thanks Jerry

samanatoo

  • Member
  • ***
  • Posts: 129
  • 69 Z28 Hugger Orange/Orange Houndstooth
    • View Profile
Re: 1969 DZ 302 lifter/oil dripper question
« Reply #13 on: December 21, 2008, 11:38:27 PM »
I ran the car today again and then took off the cover and checked the valve lash and so far so good.   

sam

  • Member
  • ***
  • Posts: 232
    • View Profile
Re: 1969 DZ 302 lifter/oil dripper question
« Reply #14 on: December 25, 2008, 07:16:59 PM »
Take your car for a nice little Florida cruise. Put about 10 miles on it and recheck things when it cools. Starting and stopping does not really help anything. I think you would do the motor real good if you just cruise along at about 3,000 rpm's for a while. JMO  Have a nice Christmas!  Sam