CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 24, 2014, 02:39:30 AM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
97521 Posts in 11718 Topics by 4581 Members
Latest Member: Cooper48
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Decoding/Numbers
| | |-+  Found: partial Vin on my block
« previous next »
Pages: [1] Print
Author Topic: Found: partial Vin on my block  (Read 1111 times)
9T4Z
Member
***
Posts: 239



View Profile WWW Email
« on: January 24, 2008, 08:41:17 PM »

Hi guys... thought I would share this.   Previous owner and engine rebuilder told me they could not find the partial vin by the rough cast area.

I couldn't see it either as the engine is in the car.  After paint removal I began by soaking the area with muriatic acid.  Took a lot of digital photos and finally I was able to figure out where it was.  My son has better eyes than me and helped me figure it out. Shows up better without the flash and some indirect lighting.  Matches my vin  Grin
Logged

Gary 9T4Z

94Z rag blower 491 rwhp (now 505!)
69 Pace Car, 70RS,91Z,91RS
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.064 seconds with 17 queries.