CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 24, 2014, 04:06:59 AM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
97523 Posts in 11718 Topics by 4581 Members
Latest Member: Cooper48
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  General Discussion
| | |-+  Members from old forum version please post here
« previous next »
Pages: 1 ... 8 9 [10] 11 12  All Print
Author Topic: Members from old forum version please post here  (Read 62905 times)
ucdog
Newbie
*
Posts: 1


View Profile Email
« Reply #135 on: March 27, 2006, 04:20:11 PM »

I joined CRG late last year, but I am not sure when you switched over to the new format. If I am not considered an old member, sorry for posting in the wrong spot.
Logged
4speed
Newbie
*
Posts: 11


View Profile Email
« Reply #136 on: April 10, 2006, 05:07:56 PM »

I was and still am (thank you) 4speed. It will take more than Katrina to keep us down.
Logged

Livin' for Him because He died for me.
4speed
Newbie
*
Posts: 11


View Profile Email
« Reply #137 on: April 10, 2006, 05:12:25 PM »

I was and will remain, thank you, 4speed. If I'm in the right spot, thanks. If not, sorry. Don't know if my previous post made it. I've had some computer issues since Katrina.
Logged

Livin' for Him because He died for me.
festival
Member
***
Posts: 102


View Profile Email
« Reply #138 on: April 16, 2006, 06:36:46 AM »

Doug,

I was on the old Forum as "festival" and I keep the same name on the new forum.

Phil
Logged

Trickum69
Newbie
*
Posts: 1


View Profile
« Reply #139 on: April 26, 2006, 03:29:10 PM »

Still Trickum69. New site looks good.
Logged
sim69z28
Newbie
*
Posts: 1


View Profile Email
« Reply #140 on: May 30, 2006, 01:52:44 PM »

hey doug, been missing in action a while. been working on 3 land cruisers (sorry) and a 70 chevelle SS. i still have my 69z29 so i'm back. i just re-registered and no one had my old name. i am still sim69z28. thanks Larry
Logged

1969 Z28  X-33  DZ302  M21
geresZ28
Newbie
*
Posts: 1


View Profile
« Reply #141 on: June 04, 2006, 02:21:46 PM »

I have a 68 Z28 that has run rough since I got it last Oct. I'm having trouble getting the timing right. It originally had a smog system and it was removed along with the C.I. manifolds for a set of headers.
Does this change the timing settings or require a different distributor. Also, would an electronic ignition system take away from it's value. It's all original except for the headers.
Gere
Logged
ggtsvnv
Member
***
Posts: 138


View Profile
« Reply #142 on: July 23, 2006, 02:59:37 PM »

  My was in the old forum as ggtsvnv and in the new forum still as ggtsvnv
Logged
Mr12771
Member
***
Posts: 55


View Profile Email
« Reply #143 on: July 28, 2006, 10:41:55 PM »

I was also from the old forum. Didn't post much but tried to help when I can. I was Mr12771 and still Mr12771.

Mike
Logged
jdv69z
Hero Member
*****
Posts: 591


69 RS Z/28 Red/White Vinyl; 1of 1??


View Profile Email
« Reply #144 on: August 02, 2006, 11:09:38 AM »

I was jdv69z in the old forum, and am the same in the new one. When the new forum was started, I attempted to update, but was unsuccessful, and gave up.
Logged

Jimmy V.
DrOlsen
Newbie
*
Posts: 1


View Profile
« Reply #145 on: September 08, 2006, 01:43:20 PM »

I used to frequent the forum daily for about two years. User name was DrOlsen....new user name is also DrOlsen
Logged
Knappy
Member
***
Posts: 20


View Profile
« Reply #146 on: November 25, 2006, 11:43:37 AM »

Im not sure if I was on the old forum,  I guess this will tell.
Logged

69 COPO Camaro
67 Z-28
69 Z-28
Creekside Z11
Newbie
*
Posts: 16


View Profile Email
« Reply #147 on: December 31, 2006, 06:16:26 PM »

I was a member in the old forum not may post before.

Logged
supv26
Newbie
*
Posts: 13


1969 Camaro


View Profile WWW
« Reply #148 on: January 01, 2007, 09:03:04 PM »

I was also a member of the old forum and used the same user name. I still have the same car but it has a new paint job since I last posted in that forum. Oh, and a few more trophies too!
 Wink
Logged

Kev 68
Newbie
*
Posts: 16


View Profile
« Reply #149 on: January 28, 2007, 03:14:13 PM »

Hi Kev 68 on old site. Hoping maybe this will give me access to old forum.
Kev 68 new forum
Logged
Pages: 1 ... 8 9 [10] 11 12  All Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 2.531 seconds with 18 queries.