Author Topic: Post Pic not working  (Read 6649 times)

lakeholme

  • Hero Member
  • *****
  • Posts: 2249
  • *68-12D L30/M35*
    • View Profile
Post Pic not working
« on: October 03, 2007, 08:24:07 PM »
OK, I think the change in the page is better!  But in the changeover the pic of my car that goes with each post was lost.  I've tried to upload it again, but I keep getting a message that says it is not "writeable".  Little help, please...
Phillip
HNR-AACA, Senior Master
Charlotte Autofair, Sept 24-27, 2015
Southeastern Division Spring Meet Chair, April 9, 2016
Planning Sentimental Tour, June 12-17, 2016

KurtS

  • CRG Coordinator
  • *****
  • Posts: 3606
    • View Profile
Re: Post Pic not working
« Reply #1 on: October 03, 2007, 09:40:44 PM »
Problem is there was no planned change.... Darn gremlins....
Kurt S
CRG

lakeholme

  • Hero Member
  • *****
  • Posts: 2249
  • *68-12D L30/M35*
    • View Profile
Re: Post Pic not working
« Reply #2 on: October 04, 2007, 01:10:08 AM »
Thanks for the explanation, Kurt.
Does anyone know an exorcist?
Meanwhile, I guess I'll keep trying to re-upload that pic...

...Which still isn't working.  Keep getting "unwriteable" message.  Little help!
« Last Edit: October 04, 2007, 01:22:46 AM by lakeholme »
Phillip
HNR-AACA, Senior Master
Charlotte Autofair, Sept 24-27, 2015
Southeastern Division Spring Meet Chair, April 9, 2016
Planning Sentimental Tour, June 12-17, 2016

KurtS

  • CRG Coordinator
  • *****
  • Posts: 3606
    • View Profile
Re: Post Pic not working
« Reply #3 on: October 04, 2007, 03:18:55 AM »
You probably won't be able to upload until the settings get restored. No idea what happened.....
Kurt S
CRG

lakeholme

  • Hero Member
  • *****
  • Posts: 2249
  • *68-12D L30/M35*
    • View Profile
Re: Post Pic not working
« Reply #4 on: October 04, 2007, 12:49:35 PM »
I just discovered I cannot use the quote button, as well...
Phillip
HNR-AACA, Senior Master
Charlotte Autofair, Sept 24-27, 2015
Southeastern Division Spring Meet Chair, April 9, 2016
Planning Sentimental Tour, June 12-17, 2016

KurtS

  • CRG Coordinator
  • *****
  • Posts: 3606
    • View Profile
Re: Post Pic not working
« Reply #5 on: October 04, 2007, 02:09:05 PM »
The forum should be restored.
Thanks Doug!
Kurt S
CRG

lakeholme

  • Hero Member
  • *****
  • Posts: 2249
  • *68-12D L30/M35*
    • View Profile
Re: Post Pic not working
« Reply #6 on: October 04, 2007, 06:40:15 PM »
Still geting this:
The attachments upload directory is not writable. Your attachment or avatar cannot be saved.

Does that refer to the CRG site or my computer directory?
Or in other words, under the option of uploading my own picture, am I skipping a step or something?

It's been so long since I originally did this...
« Last Edit: October 04, 2007, 06:43:02 PM by lakeholme »
Phillip
HNR-AACA, Senior Master
Charlotte Autofair, Sept 24-27, 2015
Southeastern Division Spring Meet Chair, April 9, 2016
Planning Sentimental Tour, June 12-17, 2016

KurtS

  • CRG Coordinator
  • *****
  • Posts: 3606
    • View Profile
Re: Post Pic not working
« Reply #7 on: October 05, 2007, 03:14:17 AM »
Still geting this:
The attachments upload directory is not writable. Your attachment or avatar cannot be saved.

Does that refer to the CRG site or my computer directory?
Or in other words, under the option of uploading my own picture, am I skipping a step or something?

Well the quote function works. But there's an upload problem as you note. I asked Doug to look at it, since he knows what forum files he restored.
Kurt S
CRG

DougD

  • Administrator
  • *****
  • Posts: 69
    • View Profile
Re: Post Pic not working
« Reply #8 on: October 05, 2007, 02:44:01 PM »
Fixed

lakeholme

  • Hero Member
  • *****
  • Posts: 2249
  • *68-12D L30/M35*
    • View Profile
Re: Post Pic not working
« Reply #9 on: January 13, 2009, 11:08:55 PM »
OK, happened again...  Can it be fixed, again?
Phillip
HNR-AACA, Senior Master
Charlotte Autofair, Sept 24-27, 2015
Southeastern Division Spring Meet Chair, April 9, 2016
Planning Sentimental Tour, June 12-17, 2016

lakeholme

  • Hero Member
  • *****
  • Posts: 2249
  • *68-12D L30/M35*
    • View Profile
Re: Post Pic not working
« Reply #10 on: January 14, 2009, 10:58:21 PM »
Still geting this:
The attachments upload directory is not writable. Your attachment or avatar cannot be saved.

Does that refer to the CRG site or my computer directory?
Or in other words, under the option of uploading my own picture, am I skipping a step or something?

It's been so long since I originally did this...

Deja vu all over again.
Help, please...
Phillip
HNR-AACA, Senior Master
Charlotte Autofair, Sept 24-27, 2015
Southeastern Division Spring Meet Chair, April 9, 2016
Planning Sentimental Tour, June 12-17, 2016