CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
December 17, 2014, 06:10:50 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
107435 Posts in 12500 Topics by 4810 Members
Latest Member: rustoleumm
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Maintenance
| | |-+  loud whine
« previous next »
Pages: [1] Print
Author Topic: loud whine  (Read 4367 times)
camaromikey
Member
***
Posts: 106

sevenzander82
View Profile Email
« on: June 11, 2007, 10:11:18 PM »

This is a weird problem ,back in feburary my transmission went out and i had it replace with a remaned.It's a TH350. Ever since i replace it i have had whine coming from the back of my 69 that can only be from inside the vehicle. it sounds like the whine an eletric fuel pumps make before its going to go out. i have had a few poeple look at it. Some say u joints, other's said rear axles. I had both front wheel bearing, both u joints, and the end axle rebuilt, its a 12 bolt with a open diff and 2:56 gear, and the whine is still there. has anyone ever heard of a whine coming from a transmission. its not low on fluid. someone said it might be coming from the rear still because im using 75-90 royal purple in it and it was the orignnal ring and pinion but its the same sound. you can only hear when its under load. the only change i can tell is at first it would start at speeds over 45 and now after i changed everything its starts at 35 or faster. if anyone knows anyone in the Peoria, Illinois that could help, i would really appreciate it.
Logged
Old Man
Member
***
Posts: 52


View Profile
« Reply #1 on: June 12, 2007, 12:19:22 AM »

Not 100% sure about a TH-350 but I know the TH-400's had 2 different length tail shaft housings. If the TH-350 is the same you may have a longer tail shaft housing then what was originally in it possibly putting the driveshaft/u-joints in a bind?
Logged
camaromikey
Member
***
Posts: 106

sevenzander82
View Profile Email
« Reply #2 on: June 12, 2007, 09:44:12 PM »

i found out what it was. i bent my driveshaft and something is wrong with the rear axles. not sure what but a hum and clicking is comeing form it. so back to shop it goes.
Logged
Old Man
Member
***
Posts: 52


View Profile
« Reply #3 on: June 13, 2007, 02:18:55 PM »

how did you bend the driveshaft, they are steele?

i found out what it was. i bent my driveshaft and something is wrong with the rear axles. not sure what but a hum and clicking is comeing form it. so back to shop it goes.
Logged
camaromikey
Member
***
Posts: 106

sevenzander82
View Profile Email
« Reply #4 on: June 13, 2007, 03:45:03 PM »

that what i want to know. its the factory steel shaft. we had it on a lift with it running and they guy said it was bent. I couldn't see anything off about it but im not going to do anything about till i find out what is wrong with the rear end. how do you bend a driveshaft. i don't race the car
Logged
1968RSZ28
Hero Member
*****
Posts: 4856



View Profile
« Reply #5 on: June 14, 2007, 12:00:29 AM »

how do you bend a driveshaft. i don't race the car

Brake stands!  I've seen it happen to a friend's Nova right before my eyes.   Smiley

Paul
Logged
Old Man
Member
***
Posts: 52


View Profile
« Reply #6 on: June 14, 2007, 12:44:31 AM »

how do you bend a driveshaft. i don't race the car

Brake stands!  I've seen it happen to a friend's Nova right before my eyes.   Smiley

Paul

Did it bend it or twist it? I've twisted a driveshft with my T/A but never bent one.
« Last Edit: June 14, 2007, 12:46:19 AM by Old Man » Logged
camaromikey
Member
***
Posts: 106

sevenzander82
View Profile Email
« Reply #7 on: June 14, 2007, 01:54:31 AM »

standing on the brakes and reving it is possiblly what may have happened.  I still don't belive that its bent. the guy that looked at it said it bent. When it was on a lift running it didn't look like it was off at all to me. the shaft is strainght to me. it shows no signs of twisting, wrinkles, or dimples. it looks really good for 38 years old
Logged
Old Man
Member
***
Posts: 52


View Profile
« Reply #8 on: June 14, 2007, 10:08:46 AM »

standing on the brakes and reving it is possiblly what may have happened.  I still don't belive that its bent. the guy that looked at it said it bent. When it was on a lift running it didn't look like it was off at all to me. the shaft is strainght to me. it shows no signs of twisting, wrinkles, or dimples. it looks really good for 38 years old

If it's still out of the car take it and roll it on a flat surface, if it's bent you'll see it. a brake dump shouldn't bend a driveshaft unless it's already weak. My 99 T/A is a drag car and I launch at over 4k RPM on an aluminum driveshaft and never hurt it. I wouldn't think checking a driveshaft on a lift wouldn't work very well as the suspension is hanging and probably puts it in a bind instead of loaded like it would be sitting on the shop floor.
« Last Edit: June 14, 2007, 10:12:38 AM by Old Man » Logged
camaromikey
Member
***
Posts: 106

sevenzander82
View Profile Email
« Reply #9 on: June 14, 2007, 11:22:48 AM »

can't roll it because of the yokes on either end. See that what i thought, with everything hanging and the u joint bending up thats gonna cause a lot of vibration. Still he told me about a place that makes and balances drivershaft. So when I get it back i'll take it over to them if there is still any problems. They should be able to tell for sure if its bent and if it is he said they can cut the yokes and a weild another tube in.
Logged
tom
Hero Member
*****
Posts: 1133


View Profile WWW Email
« Reply #10 on: June 14, 2007, 11:26:12 AM »

Years ago I used to check tires for out of round on a speed balancer with a stick of chalk. If they were out of round it became very visible very quickly. Round tires got a line all the way around, out of round only showed color on high spots. If you can spin the shaft you should be able to spot if it's bent.

Good luck
Logged

69 X11 Z21 L14 glide
looking for a 69 export model (KPH) speedo
Wallace
Member
***
Posts: 20


View Profile
« Reply #11 on: June 18, 2007, 05:41:43 AM »

How deep did they get into the differential?  If the riing gear and pinion were not properly set up (e.g. improper torque setting on the pinion bearings), it will create a whine that will change in pitch as the rpm of the rear end changes.

Wallace
Logged
camaromikey
Member
***
Posts: 106

sevenzander82
View Profile Email
« Reply #12 on: June 18, 2007, 02:27:51 PM »

i'll update you guys on what they find. the shop that did it is pulling it apart again right now to check everything. they did a complete rebuild. all new bearings and shims.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 1.407 seconds with 17 queries.