Author Topic: Unable to open attached photos  (Read 4230 times)

lakeholme

  • Hero Member
  • *****
  • Posts: 2248
  • *68-12D L30/M35*
    • View Profile
Unable to open attached photos
« on: March 02, 2007, 03:45:11 PM »
For the last week or so, some of us (so it's more than just me) have not been able to open some attached photos.  Any ideas why or what we could do?  Do they expire?
« Last Edit: March 02, 2007, 03:49:27 PM by lakeholme »
Phillip
HNR-AACA, Senior Master
Charlotte Autofair, Sept 24-27, 2015
Southeastern Division Spring Meet Chair, April 9, 2016
Planning Sentimental Tour, June 12-17, 2016

click

  • Member
  • ***
  • Posts: 118
    • View Profile
    • Our 69 RS
Re: Unable to open attached photos
« Reply #1 on: March 02, 2007, 10:46:38 PM »
have you cleared out your cookies and temp files lately? That might clean up your system to work right. Those buggers sometimes have junk in them that halts some things from working right, worth a try.  Im viewing photos just fine. I use Firefox too, with popup blocker.
Click is Jim , central Minn.  Moderator at Team Camaro www.camaros.net

zbo2

  • Newbie
  • *
  • Posts: 17
    • View Profile
Re: Unable to open attached photos
« Reply #2 on: March 07, 2007, 04:39:19 AM »
i seem to only have problems on this site.......tonight for instance, on the topic 69 bb oil pans, in the post by copo69 he has 2 photos, 1 would work the other would not...mostly they do not come up....it just says image not available. it's driving me crazy

lcmc

  • Member
  • ***
  • Posts: 282
    • View Profile
Re: Unable to open attached photos
« Reply #3 on: March 20, 2007, 08:57:46 PM »
Why do some pics show up and others you have to click on the attachment? When I click on the attachment pics I get and invalid path error. I can never get any of my pics that I post to show up. HELP!!!!!!
Danny
1969 Z/28 X77
1970 Nova L78 9300 original miles

lakeholme

  • Hero Member
  • *****
  • Posts: 2248
  • *68-12D L30/M35*
    • View Profile
Re: Unable to open attached photos
« Reply #4 on: March 21, 2007, 01:51:16 PM »
If you cannot open a pic, save it and open it from there.  As Click says, it might be your popup blocker.
Also, Ed taught me it is better post the pics. from a third-party host.  Look here:
http://www.camaros.org/forum/index.php?topic=1643.0
Phillip
HNR-AACA, Senior Master
Charlotte Autofair, Sept 24-27, 2015
Southeastern Division Spring Meet Chair, April 9, 2016
Planning Sentimental Tour, June 12-17, 2016

zbo2

  • Newbie
  • *
  • Posts: 17
    • View Profile
Re: Unable to open attached photos
« Reply #5 on: May 20, 2007, 03:24:43 PM »
in general dicussion, under wiper motor wiring.....
it really ticks me off that some of these pictures won't open. rich69rs's photos open with no problem, however johnz's will not. sure would like to figure this out. most of the pictures uploades that way will not open yet a few do. anybody have an answer......
ok, i found that if i save the picture to my computer it will open  is there a way to figure out why it won't open with out saving it.....i hate to have to save and delete all the time to view the photos... i would think if it was my pop up blocker none would open, yet a small amount do. even when my pop up blocker is disabled......