Author Topic: Temp Gauge  (Read 1300 times)

FuptDuck

  • Newbie
  • *
  • Posts: 2
    • View Profile
Temp Gauge
« on: February 16, 2016, 03:22:20 PM »
69 Z/28 original 302 original console gauges.  Looking for suggestions to diagnose my temp gauge.  Within minutes of starting the car the temp gauge slowly swings all the way to the right and would indicate the car has reached a very high temperature although it has barely warmed up.  I see nothing to indicate the car has reached such a high temperature, nothing coming out of overflow tube.  Anti freeze level is correct, there are no leaks.  The original radiator has been re-cored within the last 100 miles.  I purchased the car in August and immediately did a firewall forward restoration and I don't recall if the gauge functioned properly prior to dis-assembly.   

dale_z28

  • Member
  • ***
  • Posts: 251
    • View Profile
Re: Temp Gauge
« Reply #1 on: February 16, 2016, 03:55:46 PM »
Could you have a sensor installed that's meant to trigger an idiot light? Or just the wrong sensor for "your" temp gauge? Maybe they're calibrated...
'69 X33 02D   Since 11-29-'77

Details are trifles, but trifles make perfection. And perfection is no trifle.
~Ben Franklin

Kelley W King

  • Hero Member
  • *****
  • Posts: 603
    • View Profile
Re: Temp Gauge
« Reply #2 on: February 16, 2016, 05:00:27 PM »
Until you figure it out drop by Harbor Freight and $20 bucks and change for a temp laser gun and verify your temps. Every tool box should have one anyway. No need to spend big bucks, one of the car mags tested several and found the Harbor unit as good as any.
69 Z28 RS Scuncio Hi Performance
69 SS L78
67 SS Chevelle
64 Corvette
66 GTO Tiger Gold
77 Trans Am Special Edition

Mark

  • CRG Member
  • *****
  • Posts: 1075
    • View Profile
Re: Temp Gauge
« Reply #3 on: February 17, 2016, 04:03:02 PM »
does it continue to swing over to hot if the car is not running and cold, or just when it is running and starting to heat up?
Mark C.
1969 Indy Pace Car
350/300HP RPO Z11

169INDY

  • Member
  • ***
  • Posts: 349
    • View Profile
Re: Temp Gauge
« Reply #4 on: February 18, 2016, 03:54:03 AM »
Could the swing to HOT indicate a high resistance or open (poor) ground?

The Gas gage swings way past Full when it has the above issues could the temp act the same?

When troubleshooting a friends 69 Chevelle w/ gage we built a variable resistor enclosure to simulate a functioning sender that we ground and hook up to the sender wire to simulate and test the entire circuit when troubleshooting gage performance.

Pic
Jim
68 SS/RS L35 Th-400 LOS
69 Pace Car L48 Th-350 LOS
68 Z28 M21 LOS

1971ls6

  • Member
  • ***
  • Posts: 42
    • View Profile
Re: Temp Gauge
« Reply #5 on: February 22, 2016, 02:48:56 AM »
It is not grounded, a ground wire runs from the metal gauge bracket to one of the rubber boot mounting screws, mine just did it last month
69 Copo 12.28 @ 117.50 4spd on polyglas
71 LS6 vette 12.31@118 mph PSMCDR