Author Topic: No engine code 1967  (Read 1293 times)

Chevy632

  • Newbie
  • *
  • Posts: 2
    • View Profile
No engine code 1967
« on: February 01, 2016, 06:01:18 PM »
Hi guys I am new to this forum and was referred here by some hard core Chevy guys for maybe getting some insight to a car I am finally getting around to restore. It's not a Camaro its a 67 Chevelle ss Canadian documented car. The problem I am having is when I sent away for the Gm vintage paperwork to go along with my build sheet, I received everything back and also got a letter and a copy of some 67 Gm paperwork showing no engine code for my car. I will attach the picture if I can of it. The engine code for my car shows K00000// . I contacted the dealer it went to in estevan sask and they told me back in the day that dealership was known for ordering some weird combinations and even cars with no engine. The previous owner when I bought the car is 1990 told me it was ordered with no engine and had a dealer installed 427 engine in it and all he did was race it. Long story short I am wondering if any of you guys have run into this engine code before. Any input would be greatly appreciated. Thank you rob

KurtS

  • CRG Coordinator
  • *****
  • Posts: 4670
    • View Profile
Re: No engine code 1967
« Reply #1 on: February 01, 2016, 08:49:05 PM »
The plant could not and would not ship a car with no engine. Lots of issues but they couldn't load it to ship it!
Pics will help.
Kurt S
CRG

Chevy632

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: No engine code 1967
« Reply #2 on: February 01, 2016, 09:09:08 PM »
kurtS I can't upload pics there to large. Happen to have an email I can send them to you on.  Rob

1968RSZ28

  • Hero Member
  • *****
  • Posts: 6188
    • View Profile
Re: No engine code 1967
« Reply #3 on: February 01, 2016, 09:34:21 PM »
Look in the upper right corner of the webpage.  ;)

KurtS2@gmail

Paul

KurtS

  • CRG Coordinator
  • *****
  • Posts: 4670
    • View Profile
Re: No engine code 1967
« Reply #4 on: February 02, 2016, 02:34:43 AM »
This is a Canadian produced car and those records include the engine code.
Where his engine code should be, it's basically blank - K00000//. Not sure how common this error is in the data, but I'd guess it was either a computer issue or a data entry issue. Either way, it's not there.
On the GM of Canada sheet, there's no RPO code for the engine. That's because the 396 is included in the SS396 package and is not a RPO. If they had ordered the L78, it would have appeared as an RPO.

What's really neat for us is the page shows a list of VINs (far left column) and the engine dates - data that we never see.
One major note is the engine plant source is mostly McKinnon and they only supplied a few Canadian plants vs the dozen+ US plants. Engine batch size (and thus dating) will be very different than Tonawanda or Flint.
Still, note that most engines have the similar dates, until they hit some older March DE blocks. And there's a typo - the 0428 engine date should probably be 0328.
Kurt S
CRG