Author Topic: Rear turn signal  (Read 2497 times)

69z28302

  • Member
  • ***
  • Posts: 380
    • View Profile
Rear turn signal
« on: December 28, 2012, 03:26:59 PM »
Took my car out for a short ride yesterday. Right rear turn signal was not working. Replaced the bulb and didn't fix it. Both filaments are lite when the turn signal switch is on. Any suggestions? Flasher? I just throwing it out there because I don't wont to spend alot of time chasing it down in 30 degree weather.  No heat in the garage.


Thanks
Mike

Mike S

  • Hero Member
  • *****
  • Posts: 1299
    • View Profile
Re: Rear turn signal
« Reply #1 on: December 28, 2012, 04:08:37 PM »
Sounds like the flasher.

Mike
67 LOS SS/RS L35 Hardtop - Original w/UOIT
67 NOR SS/RS L35 Convertible - Restored

tmodel66

  • Hero Member
  • *****
  • Posts: 1212
    • View Profile
Re: Rear turn signal
« Reply #2 on: December 28, 2012, 04:55:52 PM »
I don't remember but be sure and check the front bulb before the flasher.
Daniel  
'69 SS 350/4 speed  Fathom Green--POP

Mike S

  • Hero Member
  • *****
  • Posts: 1299
    • View Profile
Re: Rear turn signal
« Reply #3 on: December 28, 2012, 05:26:14 PM »
I don't remember but be sure and check the front bulb before the flasher.

Ah yes....good catch. I forgot about that. It's been a long time since I had a bulb burn out (maybe because I never use the darn car anymore!) :-)

Mike
67 LOS SS/RS L35 Hardtop - Original w/UOIT
67 NOR SS/RS L35 Convertible - Restored

69z28302

  • Member
  • ***
  • Posts: 380
    • View Profile
Re: Rear turn signal
« Reply #4 on: December 28, 2012, 07:59:43 PM »
I checked the front bulb. Not the problem but that is something I missed. Is it possible my GM flasher has failed after 43 years in service? Going to get one.


Thanks
Mike

Sauron327

  • Hero Member
  • *****
  • Posts: 911
    • View Profile
Re: Rear turn signal
« Reply #5 on: December 28, 2012, 10:07:32 PM »
 The flasher controls both sides. If one side is blinking the flasher is not the problem.

69z28302

  • Member
  • ***
  • Posts: 380
    • View Profile
Re: Rear turn signal
« Reply #6 on: December 28, 2012, 10:15:20 PM »
OK , haven't gone yet to get it yet. That makes sense.

 Checked the ground in the trunk. Changed bulbs again just to make sure it wasn't the bulb. It has a new Lecrtric Limited rear harness.


Mike

69z28302

  • Member
  • ***
  • Posts: 380
    • View Profile
Re: Rear turn signal
« Reply #7 on: December 28, 2012, 11:36:38 PM »
Could the headlight switch be a problem? I've replaced 2 of these.


Mike

tmodel66

  • Hero Member
  • *****
  • Posts: 1212
    • View Profile
Re: Rear turn signal
« Reply #8 on: December 29, 2012, 01:51:44 AM »
I just took a quick cruse thru the diagram in the AIM and the only wire they have in common is a 20 Brown and that's what runs the tail lights. Have you checked all the fuses?
Daniel  
'69 SS 350/4 speed  Fathom Green--POP

Charley

  • Member
  • ***
  • Posts: 445
    • View Profile
Re: Rear turn signal
« Reply #9 on: December 29, 2012, 06:27:26 AM »
You say " both filaments are lite when the turn signal switch is on "  Is that when the headlights are on also ? Pull the bulb, turn on the turn signal, get a light tester, ground it and touch the terminal for the turn signal with the light tester. Does it make your light tester flash ? Stay on ?

69z28302

  • Member
  • ***
  • Posts: 380
    • View Profile
Re: Rear turn signal
« Reply #10 on: December 29, 2012, 05:52:45 PM »
Charley. Pulled the buld and the tester stays lit. No flashing.

Mike

69z28302

  • Member
  • ***
  • Posts: 380
    • View Profile
Re: Rear turn signal
« Reply #11 on: December 29, 2012, 06:40:29 PM »
Emergency Flasher works fine.

Mike

69pace

  • Member
  • ***
  • Posts: 437
    • View Profile
    • TeamCamaro - Moderator
Re: Rear turn signal
« Reply #12 on: December 29, 2012, 09:02:55 PM »
Well you could swap both flasher units, if the emergencies stop working with the turn signal flasher they yes the unit failed after 43 years in service.
1969 Z-11 350/300 with 4 Speed
TeamCamaro - Moderator

69z28302

  • Member
  • ***
  • Posts: 380
    • View Profile
Re: Rear turn signal
« Reply #13 on: December 31, 2012, 11:28:09 PM »
The signal flasher under the radio was bad.

Thanks everyone and CRG

Mike

69pace

  • Member
  • ***
  • Posts: 437
    • View Profile
    • TeamCamaro - Moderator
Re: Rear turn signal
« Reply #14 on: January 01, 2013, 12:39:08 AM »
:)
1969 Z-11 350/300 with 4 Speed
TeamCamaro - Moderator