CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
September 16, 2014, 02:32:20 AM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
104430 Posts in 12229 Topics by 4716 Members
Latest Member: Hgtech
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  General Discussion
| | |-+  What's wrong with this picture
« previous next »
Pages: [1] Print
Author Topic: What's wrong with this picture  (Read 1207 times)
mopar346
Member
***
Posts: 315


View Profile Email
« on: August 29, 2012, 06:11:07 AM »

69 Z/28 I ran across looking at the 63 paint code car. What do you think the deal is, I see something curious.

http://nashville.craigslist.org/cto/3146101204.html
Logged
77thor
Member
***
Posts: 229



View Profile WWW Email
« Reply #1 on: August 29, 2012, 09:30:38 AM »

It looks like a 52 paint code, so I don't understand your comment.
Logged

Fred - Milwaukee, WI
1969 Camaro SS350, M21, 12 Bolt, (01B LOS Build)
mopar346
Member
***
Posts: 315


View Profile Email
« Reply #2 on: August 29, 2012, 09:48:30 AM »

Look at the whole ad and pictures not just the data tag. There is possibly an explanation for the item out of place but it would be for a specific reason. Not being mysterious just want to see what others come up with and what I might have missed. It's all a learning process.
Logged
DeanZ10
Member
***
Posts: 71


View Profile Email
« Reply #3 on: August 29, 2012, 10:57:15 AM »

I would say the door has been replaced from a champagne colored car. The odd thing is no vacuum booster for the brakes.
Trim tag looks original though or replaced decades ago. Thats all I got.
Logged
maroman
Member
***
Posts: 353


View Profile Email
« Reply #4 on: August 29, 2012, 10:58:51 AM »

Wouldn't a Z have power brakes?
Logged

Doug  '67 RS/SS 396 auto I know the car since new
1968RSZ28
Hero Member
*****
Posts: 4711



View Profile
« Reply #5 on: August 29, 2012, 10:59:40 AM »

Are you referring to the power brake booster missing on a supposed Z28?

Paul
Logged
restore-z28
Member
***
Posts: 270



View Profile Email
« Reply #6 on: August 29, 2012, 11:04:24 AM »

I know something about this car that is not listed in the ad...spoke to the seller some time ago as it is also listed for sale on Team Camaro. The car is a Norwood build with a LA vin number, the seller openly disclosed this info.
Logged

Sonny

1969 Z28 Camaro
1970 Z28 Camaro

www.bccamaroclub.com
1968RSZ28
Hero Member
*****
Posts: 4711



View Profile
« Reply #7 on: August 29, 2012, 11:15:26 AM »

http://www.camaros.net/forums/archive/index.php/t-202804.html

Apparently, the car has drum brakes too.

Paul
Logged
mopar346
Member
***
Posts: 315


View Profile Email
« Reply #8 on: August 29, 2012, 11:27:17 AM »

Booster is one issue, the is something else I think tach/gauge cluster related.

The car sounds not only eat up but completely suspect.
Logged
mopar346
Member
***
Posts: 315


View Profile Email
« Reply #9 on: August 30, 2012, 09:14:26 PM »

The car has a tach and a clock, indicating that it had console gauges, I do not see the hole in the firewall for the oil pressure line. Am I looking in the wrong place? It does appear to have the muncie hole.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.363 seconds with 17 queries.