Author Topic: Correct '69 A/C Restoration  (Read 8261 times)

IZRSSS

  • Guest
Correct '69 A/C Restoration
« on: July 29, 2012, 11:47:38 PM »
George brought up an interesting topic pertaining to A/C fittings and I just wanted to elaborate on the same topic. I am curious to know what type of a/c restoration is acceptable at top shows. I'm Hoping there are folks out there who have either shown cars or judged cars at the Camaro Nationals who can hone in (Jerry???). Or maybe someone can shed light on what the top restores in the country do when it comes to subbing out a a/c unit for restoration (Ken Lucas/Larry Christiansen)? Who do you/these guys use?

In addition, the second pic shows what appears to be a perforated hose (the perforations are on top and bottom/opposite to one another). According to one of the "local top mechanic's " it's an original hose. Not sure what it's original to but he said it's no longer legal to use. Can anyone shed light on this hose type? Is this the type of hose GM used back in the day on these cars or was the mechanic blowing smoke UMA? If the answer is yes, it was used back in the day, can anyone guesstimate why my fittings are so skewed when compared to the AIM or to the pics on George's thread? http://www.camaros.org/forum/index.php?topic=9848.0
« Last Edit: July 30, 2012, 12:07:14 AM by IZRSSS »

Mark

  • CRG Member
  • *****
  • Posts: 998
    • View Profile
Re: Correct '69 A/C Restoration
« Reply #1 on: July 30, 2012, 01:37:21 AM »
Yours may be some kind of service replacement part.  I have both a 68 and an april of 69 hose assembly, the 69 is on my car, the 68 is hangin on the wall.  both look very similar to the AIM image (the 69 looks exactly like it).  The bracket that holds the muffler and suction hose on to the compressor attaches to the 69 muffler less than a 1/2" from the 90 degree bend in the flange, and the 68 is about an inch and a half beck from that 90 degree bend. Other than that the angles and bends in the pipe are identical to the AIM illustration.  Both sets of pipes have ring type crimps on the aluminum sections holding the hosing to the pipe sections.

Could be multiple suppliers of the part, don't know how many there were.
Mark C.
1969 Indy Pace Car
350/300HP RPO Z11

rat pack

  • CRG Member
  • *****
  • Posts: 222
    • View Profile
Re: Correct '69 A/C Restoration
« Reply #2 on: July 30, 2012, 02:14:01 PM »
Marty, those lines and fittings are either the first repros that came out in the early 90's, or the previous owner/restorer had them made up. The crimps in the fittings are the style my local a/c shop has now as they cannot replicate the original style crimps or fittings. Here is a picture of an original 69 small block a/c muffler with the original hoses still attached...........RatPack............
Just keep livin......L I V I N .............

IZRSSS

  • Guest
Re: Correct '69 A/C Restoration
« Reply #3 on: July 31, 2012, 12:03:00 AM »
Mark and Troy – good information, thanks!

Just a couple more questions; One; can either of you tell me what the purpose of the “perforated” hoses is/was? Two; did the original hoses have these perforations? Three; any idea who the go to shops are for accepted (Nationals) restored A/C units? And finally, is there a chance either of you can post or send me pics of your original system? I realize the AIM dedicated 43 pgs to the C60 but I’m only interested in what’s under the hood for now. Long shot but once I have something in hand maybe I can find someone local who can duplicate those fittings. Seems like a hydrolic shop might be able to come up with something close.

NoYenko

  • Member
  • ***
  • Posts: 331
    • View Profile
Re: Correct '69 A/C Restoration
« Reply #4 on: July 31, 2012, 01:59:40 AM »
Marty, I have never seen AC hose with perforation marks like that. I looked on my 70 Chevelle today, I bought a new GM hose around 1976, it has same crimps as my Camaro hoses. I am guessing someone replaced your hoses onto original fittings. I have been in contact with Don at Classic Auto Air in Florida about the 2 ring factory style crimps. He said they can do that but I have not seen a picture yet.
I attached photos of my hoses and noted the insulation lengths, have seen similar lengths. I also noted my missing spacer that I have only seen on 396 cars hoping someone with original hoses might add something. George

IZRSSS

  • Guest
Re: Correct '69 A/C Restoration
« Reply #5 on: July 31, 2012, 12:21:18 PM »
George – a lot of useful information in your pics. Thanks for sharing! I didn't know until know there was a insulator on the muffler hose. It certainly looks like if one was needed, that was the place. It rubbed completely through both the insulator and hose. Looks like my upper hose insulators are correct; 2 @ 7”.

Please keep us posted on what you come up with for fittings. Also, can you post pics that show the detail of the original rubber hoses; any distinguishing marks, etc? And, have you decided which supplier makes the closest factory hoses (rubber)?  
« Last Edit: July 31, 2012, 01:48:20 PM by IZRSSS »

click

  • Member
  • ***
  • Posts: 118
    • View Profile
    • Our 69 RS
Re: Correct '69 A/C Restoration
« Reply #6 on: July 31, 2012, 04:44:02 PM »
Just to add to the discussion, the clamp that holds down my hose and insulator to the alternator bracket has the letters " GI " on it. Not sure what that means but here is a pic...


also, not sure if all 69's had this hole and guide for the dryer in the pan below the battery but mine did...




Click is Jim , central Minn.  Moderator at Team Camaro www.camaros.net

Mark

  • CRG Member
  • *****
  • Posts: 998
    • View Profile
Re: Correct '69 A/C Restoration
« Reply #7 on: August 01, 2012, 12:43:33 AM »
Heres mine  Yes, I know th green label is the wrong one, but it's all I had when I replaced the orignal compressor.  the discharge hose has a 7" or so long sleeve on it where it passes under the radiator support, it doesn't take long for vibrations to chafe thru the hose if that wasn't there.


The second picture is of my discharge hose, tough to read but the stamp on the hose says 0379 -1/2 - GY- 0240, it repeats every foot or so.
« Last Edit: August 01, 2012, 01:32:52 AM by Mark »
Mark C.
1969 Indy Pace Car
350/300HP RPO Z11

IZRSSS

  • Guest
Re: Correct '69 A/C Restoration
« Reply #8 on: August 01, 2012, 12:45:33 AM »
Click – thanks for sharing your photographs; no on the second pic. My car doesn’t have that guide.

On your first pic, I think the “GI” might be the #19, and I might be wrong but I don’t think that’s the correct setup. I don't think the hose you are showing takes a clip. The insulation on that line is simply held in place by a plastic band. FWIW I attached a couple of pics. One with the AIM.  

IZRSSS

  • Guest
Re: Correct '69 A/C Restoration
« Reply #9 on: August 01, 2012, 12:51:47 AM »
Mark – exactly what I needed! Nice pics of the fitting and your second pic shows the manufactures stamp on the hose. Is there any way I can get a clear pic of that stamp? Unfortunately I don’t have Ed’s talents when it comes to enhancing stuff like that.  ;)

Mark

  • CRG Member
  • *****
  • Posts: 998
    • View Profile
Re: Correct '69 A/C Restoration
« Reply #10 on: August 01, 2012, 12:54:51 AM »
Suction hose picture, held to the alternator support, actually the wire harness with a wire tie.  This is original on later 69 Camaros, don't know if anyone has looked into when it transitioned from the early 69 (which is a left over from 68) style configuration (Clicks style) including the line from the condensor to the drier coming up thru the inner fender panel. One would assume the return hose on mine should have the same stampings as the discharge one, but it seems to have been worn off over time.   My hardware is from an April 69 Camaro.
Mark C.
1969 Indy Pace Car
350/300HP RPO Z11

Mark

  • CRG Member
  • *****
  • Posts: 998
    • View Profile
Re: Correct '69 A/C Restoration
« Reply #11 on: August 01, 2012, 01:23:37 AM »
Here you go, had to break out the old Sony Mavica with a floppy disk, cell phones just don't cut it.  Also had to wipe it down with Acetone to clear it up, couldn't even see the lines between the lettering before, they show up in the previous picture, but not when you look at them.  Of course its in my semi dark garage and the engine compartment is filty.
Mark C.
1969 Indy Pace Car
350/300HP RPO Z11

IZRSSS

  • Guest
Re: Correct '69 A/C Restoration
« Reply #12 on: August 01, 2012, 01:38:57 AM »
Perfect...Thanks again Mark!!!

crobjones2

  • Member
  • ***
  • Posts: 338
    • View Profile
Re: Correct '69 A/C Restoration
« Reply #13 on: August 01, 2012, 01:48:48 AM »
marty,
ill take a look at my original hoses- it may take me a couple of days as they are in the back of the shed
Chris
69 SS 350

IZRSSS

  • Guest
Re: Correct '69 A/C Restoration
« Reply #14 on: August 01, 2012, 02:06:54 AM »
Hey, I'll gladly take them off your hands and move them front and center in my shed. :)

Lookin forward to it! Thanks Chris!