CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
August 29, 2014, 07:16:13 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
103655 Posts in 12181 Topics by 4697 Members
Latest Member: greygoose01
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Maintenance
| | |-+  Noire from transmissionsnet aften dynotest
« previous next »
Pages: [1] Print
Author Topic: Noire from transmissionsnet aften dynotest  (Read 424 times)
Jesper
Member
***
Posts: 22



View Profile Email
« on: April 28, 2012, 02:56:52 AM »

Ders forum,
After a dynotest with engine adjustment and an output test, i have unfortuately got an ugly noise from the gearbox or converter. The noise is only there, when the engine is pulling (lever in D). It sounds a bit like a piece of metal hitting the spokes in a bicyclewheel...

I did check the flexplate, and there are no cracks or messing parts- or parts hitting each other...

There aren't any other problems, the tranny (th 350 standard gearbox) is, apart from this noise, working perfectly, and the engine is pulling allrigth..

Anyone with a good idea to the cause?

Best regards

Jesper, Denmark

Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.26 seconds with 17 queries.