Author Topic: I have a 1967 Camaro with no antenna.....  (Read 1489 times)

txjlb033

  • Newbie
  • *
  • Posts: 5
    • View Profile
I have a 1967 Camaro with no antenna.....
« on: February 24, 2012, 03:48:32 AM »
I have a 1967 R/S S/S 350 convertible with no antenna at all and does have a rear spoiler.  The vehicle is equipped with an AM radio. The vehicle has original paint and all body panels are original as well.  Has anyone heard of this? Could the vehicle be ordered this way from the factory?

Gramps69Z

  • Hero Member
  • *****
  • Posts: 625
  • 69 X33 D80
    • View Profile
Re: I have a 1967 Camaro with no antenna.....
« Reply #1 on: February 24, 2012, 04:02:58 AM »
 Huuummmmm.......shouldn't have a spoiler.
How does the radio get reception without an antenna?
Captain John Wykoff
Destin Fire     1 months  to go

txjlb033

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: I have a 1967 Camaro with no antenna.....
« Reply #2 on: February 24, 2012, 04:22:58 AM »
Probably not very well.. I have not started the vehicle yet and just noticed no antenna.  I have had the vehicle for 1 1/2 years working on it.  The Camaro has been in storage for 30 years.  Just seems strange to have no antenna with a radio and a spoiler.  I know enough about the vehicle to know the original owner special ordered the vehicle.  Guess he ordered it that way.  I was just wondering if anyone has ever seen or heard of this. 

bertfam

  • Hero Member
  • *****
  • Posts: 2333
    • View Profile
Re: I have a 1967 Camaro with no antenna.....
« Reply #3 on: February 24, 2012, 05:08:43 AM »
If you have no antenna and the fender hasn't been replaced, then your car didn't come with a radio. Factory AM (and AM/FM) radios automatically came with an antenna and there was no way to order one without.

Ed

txjlb033

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: I have a 1967 Camaro with no antenna.....
« Reply #4 on: February 24, 2012, 05:14:45 AM »
Hmmmm.....Fender hasn't been replaced. I guess he added the radio later at some point. Thanks

Charley

  • Member
  • ***
  • Posts: 445
    • View Profile
Re: I have a 1967 Camaro with no antenna.....
« Reply #5 on: February 24, 2012, 05:43:12 AM »
And he added the spoiler.

67 rss

  • Member
  • ***
  • Posts: 28
    • View Profile
Re: I have a 1967 Camaro with no antenna.....
« Reply #6 on: February 24, 2012, 06:28:07 PM »
An AM radio may indicate a rear antenna car..should have an S on the trim tag (on the firewall) in that case..maybe the quarter hole was filled when the spoiler was added...just a thought. Or no radio car as suggested.
The spoiler would hit the antenna when trunklid open all the way. I had both in the day..antenna was a (not original) wire whip which I pushed out of the way...(Photo of my rear antenna car on homepage if unfamiliar with location...)

Lane

69Z28-RS

  • Hero Member
  • *****
  • Posts: 3017
  • owner since 4-Apr-1976
    • View Profile
Re: I have a 1967 Camaro with no antenna.....
« Reply #7 on: February 24, 2012, 07:19:57 PM »
At one time, wasn't there aftermarket 'tape on' antenna' that you could run around the inside of your windshield?  (cheap version of what the mfg's did by putting the antenna wire inside the glass).
..  or is my old memory screwing me around again?   :)
Gary
Gary W / 09C 69Z28-RS, 72 B 720 cowl console rosewood tint
69 Corvette convertible, silver/black 350 hp,
60 Corvette white/red, 72 Corvette coupe, '70 Mach I 
90 ZR1 red/red #246, 90 ZR1 white/gray #2466
72 El Camino, '55-'56-'57 Nomads, '55-'57 B/A Sedan

Gramps69Z

  • Hero Member
  • *****
  • Posts: 625
  • 69 X33 D80
    • View Profile
Re: I have a 1967 Camaro with no antenna.....
« Reply #8 on: February 24, 2012, 07:48:28 PM »
At one time, wasn't there aftermarket 'tape on' antenna' that you could run around the inside of your windshield?  (cheap version of what the mfg's did by putting the antenna wire inside the glass).
..  or is my old memory screwing me around again?   :)
Gary

Yep, I remember those antennas.
Captain John Wykoff
Destin Fire     1 months  to go

txjlb033

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: I have a 1967 Camaro with no antenna.....
« Reply #9 on: February 25, 2012, 05:17:09 PM »
checked no hole from antenna repaired in the quarter. The only thing I can figure is the radio was added later.  No "S" on trim tag either.

Mark

  • CRG Member
  • *****
  • Posts: 998
    • View Profile
Re: I have a 1967 Camaro with no antenna.....
« Reply #10 on: February 25, 2012, 08:02:07 PM »
Probably half of the car's made in 67 thur 69 left the factory with no radio.  Dealers could make a few more bucks installing one when it got to their lot.
Mark C.
1969 Indy Pace Car
350/300HP RPO Z11

HOGDADDY

  • Member
  • ***
  • Posts: 60
    • View Profile
Re: I have a 1967 Camaro with no antenna.....
« Reply #11 on: April 10, 2012, 11:28:32 PM »
My 67 had a rear antenna hole in original quarter although no S on TT.
The hole was very clean factory looking (circular w/notch) I am guessing the dealer had a tool to punch the holes?

KurtS

  • CRG Coordinator
  • *****
  • Posts: 3625
    • View Profile
Re: I have a 1967 Camaro with no antenna.....
« Reply #12 on: April 11, 2012, 07:19:35 PM »
Probably half of the car's made in 67 thur 69 left the factory with no radio.  Dealers could make a few more bucks installing one when it got to their lot.
700,000 1st gens.
600,000 had radios. GM got in trouble for armtwisting their dealers to order radios vs installing at the dealer.
Kurt S
CRG

dutch

  • Member
  • ***
  • Posts: 311
  • Documented Canadian 1968 Z/28
    • View Profile
Re: I have a 1967 Camaro with no antenna.....
« Reply #13 on: April 11, 2012, 10:23:05 PM »
(quote) "(Photo of my rear antenna car on homepage if unfamiliar with location...)" (quote)...

Beautiful looking '67 that you have there!!


Randy