CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 17, 2014, 04:33:08 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
97138 Posts in 11686 Topics by 4578 Members
Latest Member: ronhill
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Decoding/Numbers
| | |-+  cam part numbers help???
« previous next »
Pages: [1] Print
Author Topic: cam part numbers help???  (Read 551 times)
shupee
Member
***
Posts: 35


View Profile Email
« on: January 31, 2012, 02:01:47 PM »

  About 5-6 years ago I bought what was supposed to be a 30-30 Factory NOS cam. Paid $$$ for it and to be honest never really looked at, just had the shortblock rebuilt.My buddy that built the engine pulled it out of the tube and installed it. I finally got around to putting the engine in the car and it ran about 100 miles and took several lobes off. I now believe I've been screwed I set the lash at .028 so it should have been fine. The numbers off the back of the cam are as follows:

  11-25-02             pretty safe bet this is the manufacture date
    955 Huh
   0288           both these are on the cam itself
     D3

  at this point My guess is it's actually a 288 hydraulic cam that someone stuck in the GM cardboard sleeve???/ any thoughts???
Logged
Oaklyss
Member
***
Posts: 132



View Profile Email
« Reply #1 on: February 01, 2012, 08:24:15 PM »

They don't look like factory numbers to me. Anything cast into to cam besides what your showing? like 3849347?
Logged

69 RSSS ZL-2 4 speed, mint unrestored 04A LA built-SOLD
Now-1962 Oldsmobile Jetfire-Worlds 1st Turbocharged V8 production car-All Aluminum V8 with factory Turbo and Methanol Injection
canadair
Member
***
Posts: 97


View Profile
« Reply #2 on: February 02, 2012, 02:25:00 PM »

I have a factory 140 cam it has no factory part numbers not all cams came with the # on it
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.077 seconds with 17 queries.