Author Topic: No stop lamp or directional signal driver side rear lamp  (Read 866 times)

sixt9x33rs

  • Hero Member
  • *****
  • Posts: 870
    • View Profile
No stop lamp or directional signal driver side rear lamp
« on: February 04, 2012, 02:29:03 AM »
My 69 convertible  does not have a stop lamp or directional signal working on the driver side rear. I have replaced the bulb and the flasher with no luck. The lights work fine but not the others.

Any ideas?

Thanks
'69 RS Z/28 Olympic Gold, 711
Flat hood no spoiler, black top, endura, 4:10
POP 39,000
69 X77 Z/28 69 711 Original Paint Unrestored
'69 X66 Convertible Cortez Silver 712 black top Endura, auto, bumper guards, am/fm rear speaker 44k miles

JohnZ

  • CRG Member
  • *****
  • Posts: 4278
    • View Profile
Re: No stop lamp or directional signal driver side rear lamp
« Reply #1 on: February 04, 2012, 03:55:35 PM »
I'd check the contacts in the base of the bulb socket with a test light; one should show power with the headlight switch pulled out, and the other one should show power with the brake pedal depressed.
'69 Z/28
Fathom Green
CRG

sixt9x33rs

  • Hero Member
  • *****
  • Posts: 870
    • View Profile
Re: No stop lamp or directional signal driver side rear lamp
« Reply #2 on: February 05, 2012, 05:04:52 AM »
John, that was one of my many tests until I found the problem at the plug on the bottom of the steering column. The yellow wire that carries voltage to the left rear turn signal, brake light was loose in the plug. It took me several hours to find the problem but was relieved when I found it. Never would have figured it out with the AIM. A must have when owning these cars.

Thanks,

Lawrence
'69 RS Z/28 Olympic Gold, 711
Flat hood no spoiler, black top, endura, 4:10
POP 39,000
69 X77 Z/28 69 711 Original Paint Unrestored
'69 X66 Convertible Cortez Silver 712 black top Endura, auto, bumper guards, am/fm rear speaker 44k miles