CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 15, 2014, 11:24:36 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
97069 Posts in 11682 Topics by 4578 Members
Latest Member: ronhill
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Originality
| | |-+  RPO question
« previous next »
Pages: [1] Print
Author Topic: RPO question  (Read 1552 times)
ccargo
Member
***
Posts: 235


View Profile Email
« on: June 14, 2006, 08:41:52 AM »

Would it be possible to have both RPO U15 speed warning and RPO L50 rear defrost on the same vehicle since they both use the same control location under the dash? I have a nice 68 rear defrost unit and was thinking of installing it in my 68 that already has speed minder/warning.

Pat
Logged

Pat Railsback
67 0-1 L35/M40
68 L78/M22
69 Z11 L34/M20
Ed Bertrand
CRG Member
*****
Posts: 2282



View Profile WWW Email
« Reply #1 on: June 14, 2006, 10:56:21 PM »

Pat,

I believe the answer is yes. If I'm not mistaken, the speedo cable is about an inch to the right of the defroster switch.

By the way, I'm sure your "L50" is just a typo, since the rear defrost is RPO C50, right...

 Wink

Ed
Logged

Ed Bertrand
CRG Member
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.072 seconds with 17 queries.