CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
September 17, 2014, 08:42:04 AM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
104475 Posts in 12233 Topics by 4716 Members
Latest Member: Hgtech
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Maintenance
| | |-+  69 Temp sending unit
« previous next »
Pages: [1] Print
Author Topic: 69 Temp sending unit  (Read 1944 times)
69z28302
Member
***
Posts: 367



View Profile
« on: June 13, 2011, 07:42:33 PM »

Would anyone know the Standard Products brand part number for a Temp sending unit with gauges? With the stud and nut assy.


Thanks CRG
Mike
Logged
paceme
Member
***
Posts: 459


View Profile
« Reply #1 on: June 14, 2011, 11:11:28 AM »

Autozone sells a a Wells/Duralast unit TU12 which is threaded and for gauges. Look very close to originals , sans(AC-made in usa) script. I believe they sell for around $6.00. I've used them for years and work well.
Logged

Steve Shauger
Vintage Certification™ Program, Providing Recognition And Status To Unrestored Vehicles. Website www.vintagecertification.com
69z28302
Member
***
Posts: 367



View Profile
« Reply #2 on: June 14, 2011, 12:08:40 PM »

K I'll asked them about it.

Thanks Paceme

Mike
Logged
L78 steve
Member
***
Posts: 433



View Profile Email
« Reply #3 on: June 14, 2011, 08:55:47 PM »

How about a non gauge temp. sending unit that looks close to original ?
Logged

69 Z/28 Dover White X33,ZL2,PS,M20,Std.int.04C
67 SS/RS Mt. Green 1W,2LGSR,3SL,4K,5BY,07C
69z28302
Member
***
Posts: 367



View Profile
« Reply #4 on: June 14, 2011, 08:58:11 PM »

L78 ,,would it work correctly?


Mike
Logged
L78 steve
Member
***
Posts: 433



View Profile Email
« Reply #5 on: June 15, 2011, 07:46:35 PM »

L78 ,,would it work correctly?


Mike

Dont understand your question. I have a non gauge car and need a correct looking sender to operate the HOT lamp.
Logged

69 Z/28 Dover White X33,ZL2,PS,M20,Std.int.04C
67 SS/RS Mt. Green 1W,2LGSR,3SL,4K,5BY,07C
69z28302
Member
***
Posts: 367



View Profile
« Reply #6 on: June 15, 2011, 08:23:32 PM »

L78 , I thought you were suggesting one for my appilication.
This maybe what you need. Dont know if it looks correct or not

http://www.oreillyauto.com/site/c/detail/BWD0/WT733.oap?ck=Search_N2346_1434753_1253&pt=N2346&ppt=C0331

Mike



Logged
L78 steve
Member
***
Posts: 433



View Profile Email
« Reply #7 on: June 16, 2011, 08:09:56 AM »

L78 , I thought you were suggesting one for my appilication.
This maybe what you need. Dont know if it looks correct or not

http://www.oreillyauto.com/site/c/detail/BWD0/WT733.oap?ck=Search_N2346_1434753_1253&pt=N2346&ppt=C0331

Mike


Looks good, Made in USA to boot. Thanks, Mike.   Steve.

Logged

69 Z/28 Dover White X33,ZL2,PS,M20,Std.int.04C
67 SS/RS Mt. Green 1W,2LGSR,3SL,4K,5BY,07C
69z28302
Member
***
Posts: 367



View Profile
« Reply #8 on: June 16, 2011, 05:10:06 PM »

Got the Autozone unit. Looks correct. Will install this weekend.

Mike
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.22 seconds with 18 queries.