CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 18, 2014, 03:49:08 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
97162 Posts in 11688 Topics by 4578 Members
Latest Member: ronhill
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  General Discussion
| | |-+  CRG is Back!
« previous next »
Pages: 1 2 [All] Print
Author Topic: CRG is Back!  (Read 11749 times)
Ed Ernst
Member
***
Posts: 62



View Profile Email
« on: October 16, 2005, 09:49:50 PM »

Nice, fresh new look, Folks!  Grin
Logged

1967 SS/RS convertible  --  1969 9561 X11 RS
wtexz10
Member
***
Posts: 196



View Profile Email
« Reply #1 on: October 17, 2005, 12:48:20 AM »

This looks great!  Thanks for all the hard work.
Kris
Logged

69 Camaro Z10
72 GMC C1500
79 Mazda RX7
04 Mazda RX8
06 Corvette Z06
10 BMW 650i
zzmike
Member
***
Posts: 49



View Profile Email
« Reply #2 on: October 17, 2005, 09:02:26 AM »

It looks great!!   My old name and password did not work though, I had to re-register Undecided

I found a way around it, though  Grin
« Last Edit: October 17, 2005, 04:34:11 PM by zzmike » Logged

1968 Crossram Z/28 Camaro
clwilcox
Member
***
Posts: 43



View Profile Email
« Reply #3 on: October 17, 2005, 09:15:19 AM »

Awesome!  Old PW didn't work either so I had to reregister.  I'm very appreciative of the work you guys put into this site.
Logged

Christropher
1967 RS/SS 350......in pieces still.
Ed Bertrand
CRG Member
*****
Posts: 2282



View Profile WWW Email
« Reply #4 on: October 17, 2005, 09:30:40 AM »

Ditto on the re-register. Glad to have the forums back! Good job guys.

Ed
Logged

Ed Bertrand
CRG Member
clwilcox
Member
***
Posts: 43



View Profile Email
« Reply #5 on: October 17, 2005, 09:53:30 AM »

I was going to make a post on the Camaros.net forums announcing the CRG forums were back up (with permission from Dennis), but I figured I'd wait to see if you all wanted to try to fix the old username/password issue before a gang of folks came and reregistered with new usernames.
Logged

Christropher
1967 RS/SS 350......in pieces still.
rsatz28
Member
***
Posts: 43


View Profile Email
« Reply #6 on: October 17, 2005, 10:27:54 AM »

I missed my CRG - New format looks great!
Logged
RichF
CRG Member
*****
Posts: 1


View Profile
« Reply #7 on: October 17, 2005, 01:44:28 PM »

Yeah - we've got an issue with the accounts, something not right.  Even I had to re-register....  Not sure re-registering is all bad - a small pain, but would weed out some long-dead accounts - will discuss with Doug.
Logged
SEK Z28
Newbie
*
Posts: 6


View Profile Email
« Reply #8 on: October 17, 2005, 03:29:15 PM »

WooooHooooo!!!  Glad to be back, been suffering through CRG withdrawal.

Thanks for all of your efforts getting the new forum/page set-up.
Steve
 Cheesy
Logged
Rich
CRG Coordinator
*****
Posts: 88


68 L30/M20 RS


View Profile WWW Email
« Reply #9 on: October 17, 2005, 03:50:15 PM »

OK - the attempt to import the previous accounts didn't work on first go - the email addresses didn't get pulled in correctly and this system doesn't allow anything if the email addresses aren't valid.  If the email address wasn't correct then it wouldn't let you modify your account.  And you couldn't create re-register under that name because the account was there - in theory (though non-functional).  So rather than attempt the import again I just decided to delete all 3500+ old accounts.

So now you can register under your name of choice.

I will update the CRG Forum link to note this, but meantime please notify people via post on Team Camaro, as well as any of your buddies that might be interested, that the new CRG Forum is now accepting new registrants.

Thanks!

Rich
Logged

68 L30/M20 RS
sebastien
Member
***
Posts: 118


View Profile Email
« Reply #10 on: October 17, 2005, 03:57:05 PM »

 ;)Glad to be back
Logged

Sebastien 68  327 rag top
clwilcox
Member
***
Posts: 43



View Profile Email
« Reply #11 on: October 17, 2005, 05:03:12 PM »

Sent Dennis a PM a little bit ago.  I'll make a TC post if he doesn't mind.
Logged

Christropher
1967 RS/SS 350......in pieces still.
click
Member
***
Posts: 108



View Profile WWW Email
« Reply #12 on: October 17, 2005, 06:12:35 PM »

Nice clean look to it folks, thanks for your hard work,
 click  moderator at Team Camaro  Smiley
Logged

Click is Jim , central Minn.  Moderator at Team Camaro www.camaros.net
69 4 Speed
Member
***
Posts: 57



View Profile Email
« Reply #13 on: October 18, 2005, 01:37:49 AM »

Great look!  I was in withdrawal too till I figured out what was going on.  Have spent the last week figuring out the Team Camaro site and how to navigate it.  Haven't spent much time there though. Too much late model stuff.  l'm a 1st gen guy. 

Bought my '69 in '88 and seems like I've been working on it and learning from this site forever. When did CRG get started?

Thanks for all the work!    J.R.
« Last Edit: October 18, 2005, 02:15:58 AM by 69 4 Speed » Logged
DougD
Administrator
*****
Posts: 64


doug@depew.net doug_depew
View Profile Email
« Reply #14 on: October 18, 2005, 03:37:30 AM »

When did CRG get started?

http://www.camaros.org/aboutcrg.shtml
Logged
BonzoHansen
Newbie
*
Posts: 1



View Profile
« Reply #15 on: October 18, 2005, 08:30:51 PM »

Nice place you have here.
Logged

1967 RS            1977 Z28
dab67
Member
***
Posts: 460


67 SS


View Profile
« Reply #16 on: October 20, 2005, 05:05:08 AM »

To all those who worked so hard on making the CRG what it is today, I thank you. You have set the standard for what forums and help groups should and can be!!!!!!!!!!! No where else on the internet that I can find, is there a group of people that has put so much time and effort into making CRG the best of the rest!!!!!!!!!!!!!!

dab67
Logged
Miclabel
Newbie
*
Posts: 3


pplhze


View Profile Email
« Reply #17 on: October 20, 2005, 11:54:23 AM »

I had no idea the site was going to be down for the remodel and was actualy concerned it was not going to be back. Nice job on the new forums and i'm glad you're back up.
Logged
DougD
Administrator
*****
Posts: 64


doug@depew.net doug_depew
View Profile Email
« Reply #18 on: October 20, 2005, 12:36:01 PM »

I had no idea the site was going to be down for the remodel and was actualy concerned it was not going to be back. Nice job on the new forums and i'm glad you're back up.

It wasn't down for a remodel.  ISP did some server changes that broke the old forum.  While broken, we took that as an opportunity (and a sign) that it was time to do something bigger & better.  Voila, here we are today!
Logged
69SSL48
Newbie
*
Posts: 11


Canadian Documented 69SS


View Profile Email
« Reply #19 on: October 20, 2005, 06:50:50 PM »

Excellent job guys!!! Thank You for all your time & effort!
Logged

69 SS Camaro , L48 option, X55,  350/300HP, #'s Matching, 2nd Owner,

Deep Blue Interior, Factory Console 8 Track Player,  GM Documented, 

originally from Edmonton, Alberta, Canada.
tom
Hero Member
*****
Posts: 1124


View Profile WWW Email
« Reply #20 on: October 20, 2005, 11:56:34 PM »

Great new look, welcome back! Will the old forum postings be available, or are they gone . .
Logged

69 X11 Z21 L14 glide
looking for a 69 export model (KPH) speedo
clwilcox
Member
***
Posts: 43



View Profile Email
« Reply #21 on: October 21, 2005, 07:39:43 AM »

Doug said he'd get the old forums up as read only archive when he had time.
Logged

Christropher
1967 RS/SS 350......in pieces still.
DougD
Administrator
*****
Posts: 64


doug@depew.net doug_depew
View Profile Email
« Reply #22 on: October 22, 2005, 07:25:06 AM »

Doug said he'd get the old forums up as read only archive when he had time.

http://www.camaros.org/forum/index.php?topic=42.0

They are back.
Logged
clwilcox
Member
***
Posts: 43



View Profile Email
« Reply #23 on: October 22, 2005, 03:20:11 PM »

Thanks Doug!!
Logged

Christropher
1967 RS/SS 350......in pieces still.
KevinK
Member
***
Posts: 232



View Profile WWW Email
« Reply #24 on: October 22, 2005, 09:09:42 PM »

...The new site looks great guys, ...THANKS!!!!
Logged
ragtopman
Newbie
*
Posts: 12



View Profile Email
« Reply #25 on: October 24, 2005, 07:43:16 PM »

And to think that i had done something wrong. Huh  Cry I had tryed to enter and strange and funky stuff was happening. But now I see. This all looks very nice, am going to have to try and find out how it all works now.
Logged
Pages: 1 2 [All] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.107 seconds with 17 queries.