Author Topic: Show unread posts since last visit  (Read 6380 times)

69z28302

  • Member
  • ***
  • Posts: 377
    • View Profile
Re: Show unread posts since last visit
« Reply #15 on: June 28, 2010, 10:02:52 PM »
STill not working like it did before the Hack. Thats one of my favorite options on the site.

Mike

RAfbody

  • Member
  • ***
  • Posts: 185
    • View Profile
Re: Show unread posts since last visit
« Reply #16 on: July 08, 2010, 09:33:33 PM »
It doesn't work for me either.  It worked that one day and the next time I logged on to the site it didn't work and hasn't since.
Russ

77thor

  • Member
  • ***
  • Posts: 239
    • View Profile
Re: Show unread posts since last visit
« Reply #17 on: July 28, 2010, 06:27:58 PM »
Not working for me either (using IE 8.0)....
1969 Camaro SS350, M21, 12 Bolt, 01B LOS Build

MRPENNYPKR

  • Member
  • ***
  • Posts: 27
    • View Profile
Re: Show unread posts since last visit
« Reply #18 on: July 30, 2010, 04:40:28 AM »
Not working for me.  IE8   cleared everything in browser.   Closed and reopened browser, still NG  ??

Gramps69Z

  • Hero Member
  • *****
  • Posts: 625
  • 69 X33 D80
    • View Profile
Re: Show unread posts since last visit
« Reply #19 on: September 13, 2010, 02:54:27 PM »
The unread posts is working for me now.  It's great to go directly to the unread posts again.
Captain John Wykoff
Destin Fire     5 months  to go

I'm sick and tired of mismanagement and disappointment. 
I'm a COWBOYS fan.

RAfbody

  • Member
  • ***
  • Posts: 185
    • View Profile
Re: Show unread posts since last visit
« Reply #20 on: September 13, 2010, 05:00:19 PM »
Yeah it is working for me as well.
Russ

77thor

  • Member
  • ***
  • Posts: 239
    • View Profile
Re: Show unread posts since last visit
« Reply #21 on: September 13, 2010, 06:38:08 PM »
Much better now...
1969 Camaro SS350, M21, 12 Bolt, 01B LOS Build

KurtS

  • CRG Coordinator
  • *****
  • Posts: 3568
    • View Profile
Re: Show unread posts since last visit
« Reply #22 on: September 15, 2010, 04:13:05 PM »
Good! The forum software was reloaded after the malware episode. That seems to have fixed it. :)
Kurt S
CRG