Author Topic: Show unread posts since last visit  (Read 6276 times)

RAfbody

  • Member
  • ***
  • Posts: 185
    • View Profile
Show unread posts since last visit
« on: May 23, 2010, 02:18:09 AM »
Is there a reason this does not work or is it just me?
Russ

CNorton

  • Member
  • ***
  • Posts: 189
    • View Profile
Re: Show unread posts since last visit
« Reply #1 on: May 23, 2010, 02:29:02 AM »
It seems to be working for me but there simply aren't all that many posts being made.

c

RJ_RS_SS_350

  • Member
  • ***
  • Posts: 98
    • View Profile
Re: Show unread posts since last visit
« Reply #2 on: May 23, 2010, 04:10:46 PM »
My bookmark quit working for this, but I made a new one and it works.

RAfbody

  • Member
  • ***
  • Posts: 185
    • View Profile
Re: Show unread posts since last visit
« Reply #3 on: May 24, 2010, 12:32:08 AM »
I click on it at the top of the page and get no posts at all.

rodent

  • Member
  • ***
  • Posts: 58
    • View Profile
Re: Show unread posts since last visit
« Reply #4 on: May 24, 2010, 08:29:20 AM »
I click on it at the top of the page and get no posts at all.

Same here :(

Gramps69Z

  • Hero Member
  • *****
  • Posts: 625
  • 69 X33 D80
    • View Profile
Re: Show unread posts since last visit
« Reply #5 on: May 24, 2010, 03:32:05 PM »
It's broken in Florida too.
Captain John Wykoff
Destin Fire     5 months  to go

I'm sick and tired of mismanagement and disappointment. 
I'm a COWBOYS fan.

KurtS

  • CRG Coordinator
  • *****
  • Posts: 3507
    • View Profile
Re: Show unread posts since last visit
« Reply #6 on: May 27, 2010, 05:37:22 AM »
Is this the "Recent Unread Topics" button that's to the left of the forum names (i.e. General Discussion, Decoding/Numbers, etc)?
It's working OK for me in IE8, but not in Firefox. What browsers are you guys using?
Kurt S
CRG

Gramps69Z

  • Hero Member
  • *****
  • Posts: 625
  • 69 X33 D80
    • View Profile
Re: Show unread posts since last visit
« Reply #7 on: May 27, 2010, 02:08:45 PM »
Kurt, I use IE for the browser.  It's the show unread topics since last visit it the USER INFO box.  I didn't have a problem until the site recently crashed.

Thanks again for all you do,
John

CNorton

  • Member
  • ***
  • Posts: 189
    • View Profile
Re: Show unread posts since last visit
« Reply #8 on: May 27, 2010, 02:48:46 PM »
Is this the "Recent Unread Topics" button that's to the left of the forum names (i.e. General Discussion, Decoding/Numbers, etc)?
It's working OK for me in IE8, but not in Firefox. What browsers are you guys using?

It is working for me w/Firefox 3.6.3, Mac version.

RAfbody

  • Member
  • ***
  • Posts: 185
    • View Profile
Re: Show unread posts since last visit
« Reply #9 on: May 28, 2010, 12:29:54 AM »
Kurt, I use IE for the browser.  It's the show unread topics since last visit it the USER INFO box.  I didn't have a problem until the site recently crashed.

Thanks again for all you do,

Same here.

69z28302

  • Member
  • ***
  • Posts: 377
    • View Profile
Re: Show unread posts since last visit
« Reply #10 on: May 28, 2010, 10:47:11 AM »
Not working for me either.         I need it. Did I miss anything?
Mike

rodent

  • Member
  • ***
  • Posts: 58
    • View Profile
Re: Show unread posts since last visit
« Reply #11 on: May 28, 2010, 10:02:22 PM »
I had to delete the cookie for the site, it is now working again :D

CNorton

  • Member
  • ***
  • Posts: 189
    • View Profile
Re: Show unread posts since last visit
« Reply #12 on: May 28, 2010, 10:50:30 PM »
I had to delete the cookie for the site, it is now working again :D

I neglected to mention that I, too, cleaned up the mess in the cookie jar as well.  That was overdue anyway.

c

KurtS

  • CRG Coordinator
  • *****
  • Posts: 3507
    • View Profile
Re: Show unread posts since last visit
« Reply #13 on: May 31, 2010, 06:13:09 AM »
That makes sense. Clearing the cache or deleting the cookie often fixes this type of problem.

Thanks!

RAfbody

  • Member
  • ***
  • Posts: 185
    • View Profile
Re: Show unread posts since last visit
« Reply #14 on: May 31, 2010, 05:14:43 PM »
I had tried that and it didn't work.  I have deleted the cookies everytime I open IE and for some reason this last time seems to have worked.  Kid of odd, I don't know why it didn't work a week or so ago or the past few days.  Oh well it looks like I am ok for now.