CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
September 02, 2014, 12:01:30 AM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
103779 Posts in 12188 Topics by 4700 Members
Latest Member: lpetruc
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Site Comments / Discussion
| |-+  Site Comments/Discussion
| | |-+  Show unread posts since last visit
« previous next »
Pages: [1] 2  All Print
Author Topic: Show unread posts since last visit  (Read 5312 times)
RAfbody
Member
***
Posts: 179


View Profile Email
« on: May 22, 2010, 09:18:09 PM »

Is there a reason this does not work or is it just me?
Logged

Russ
CNorton
Member
***
Posts: 178


View Profile
« Reply #1 on: May 22, 2010, 09:29:02 PM »

It seems to be working for me but there simply aren't all that many posts being made.

c
Logged
RJ_RS_SS_350
Member
***
Posts: 98


View Profile
« Reply #2 on: May 23, 2010, 11:10:46 AM »

My bookmark quit working for this, but I made a new one and it works.
Logged
RAfbody
Member
***
Posts: 179


View Profile Email
« Reply #3 on: May 23, 2010, 07:32:08 PM »

I click on it at the top of the page and get no posts at all.
Logged

Russ
rodent
Member
***
Posts: 55


View Profile
« Reply #4 on: May 24, 2010, 03:29:20 AM »

I click on it at the top of the page and get no posts at all.

Same here Sad
Logged
Gramps69Z
Hero Member
*****
Posts: 605


69 X33 D80


View Profile Email
« Reply #5 on: May 24, 2010, 10:32:05 AM »

It's broken in Florida too.
Logged

Captain John Wykoff
Destin Fire     1.3 to go

I'm sick and tired of mismanagement and disappointment. 
I'm a COWBOYS fan.
KurtS
CRG Coordinator
*****
Posts: 3173


View Profile Email
« Reply #6 on: May 27, 2010, 12:37:22 AM »

Is this the "Recent Unread Topics" button that's to the left of the forum names (i.e. General Discussion, Decoding/Numbers, etc)?
It's working OK for me in IE8, but not in Firefox. What browsers are you guys using?
Logged

Kurt S
CRG
Gramps69Z
Hero Member
*****
Posts: 605


69 X33 D80


View Profile Email
« Reply #7 on: May 27, 2010, 09:08:45 AM »

Kurt, I use IE for the browser.  It's the show unread topics since last visit it the USER INFO box.  I didn't have a problem until the site recently crashed.

Thanks again for all you do,
John
Logged

Captain John Wykoff
Destin Fire     1.3 to go

I'm sick and tired of mismanagement and disappointment. 
I'm a COWBOYS fan.
CNorton
Member
***
Posts: 178


View Profile
« Reply #8 on: May 27, 2010, 09:48:46 AM »

Is this the "Recent Unread Topics" button that's to the left of the forum names (i.e. General Discussion, Decoding/Numbers, etc)?
It's working OK for me in IE8, but not in Firefox. What browsers are you guys using?

It is working for me w/Firefox 3.6.3, Mac version.
Logged
RAfbody
Member
***
Posts: 179


View Profile Email
« Reply #9 on: May 27, 2010, 07:29:54 PM »

Kurt, I use IE for the browser.  It's the show unread topics since last visit it the USER INFO box.  I didn't have a problem until the site recently crashed.

Thanks again for all you do,

Same here.
Logged

Russ
69z28302
Member
***
Posts: 367



View Profile
« Reply #10 on: May 28, 2010, 05:47:11 AM »

Not working for me either.         I need it. Did I miss anything?
Mike
Logged
rodent
Member
***
Posts: 55


View Profile
« Reply #11 on: May 28, 2010, 05:02:22 PM »

I had to delete the cookie for the site, it is now working again Cheesy
Logged
CNorton
Member
***
Posts: 178


View Profile
« Reply #12 on: May 28, 2010, 05:50:30 PM »

I had to delete the cookie for the site, it is now working again Cheesy

I neglected to mention that I, too, cleaned up the mess in the cookie jar as well.  That was overdue anyway.

c
Logged
KurtS
CRG Coordinator
*****
Posts: 3173


View Profile Email
« Reply #13 on: May 31, 2010, 01:13:09 AM »

That makes sense. Clearing the cache or deleting the cookie often fixes this type of problem.

Thanks!
Logged

Kurt S
CRG
RAfbody
Member
***
Posts: 179


View Profile Email
« Reply #14 on: May 31, 2010, 12:14:43 PM »

I had tried that and it didn't work.  I have deleted the cookies everytime I open IE and for some reason this last time seems to have worked.  Kid of odd, I don't know why it didn't work a week or so ago or the past few days.  Oh well it looks like I am ok for now.
Logged

Russ
Pages: [1] 2  All Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.275 seconds with 17 queries.