CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
July 26, 2014, 06:15:05 AM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
102383 Posts in 12080 Topics by 4664 Members
Latest Member: jjonesls1
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  General Discussion
| | |-+  Just Testing!
« previous next »
Pages: [1] Print
Author Topic: Just Testing!  (Read 1724 times)
1968 Z28
Member
***
Posts: 400


View Profile Email
« on: May 12, 2010, 09:42:18 AM »

Just wanted to see if the posting was working.
Logged

Jerry G.

Z28-1968-07C-Norwood
Ermine White, Red Std. Interior
2 Owner, 38,000 miles
CNorton
Member
***
Posts: 177


View Profile
« Reply #1 on: May 12, 2010, 09:47:03 AM »

It appears that we're up and running again.
Logged
dutch
Member
***
Posts: 284

Documented Canadian 1968 Z/28


View Profile
« Reply #2 on: May 12, 2010, 11:12:24 AM »

   What exactly happened, if I might ask?

   A few days ago - probably closer to a week I guess - I tried to get on and was met with a whole lot of really wierd images and music and what appeared to be a profanity laced message that said the address/site was hacked... was that the case?

   If so is there any way possible to find out who was responsible?
   
Randy
Logged
mikefam
Member
***
Posts: 118


View Profile
« Reply #3 on: May 12, 2010, 09:20:55 PM »

A brief note by bcc first to those that directly requested status from me (other CRG members were also getting direct emails besides me; this is only to those that contacted me directly).  We should be following this up later with a general email to the larger forum membership, now that we're at least partially back up.  New posting has already started, I see, which is good.
I got this from the webmaster:

The CRG Forum is (for the moment) back-up, and with the forum history believed essentially - if not fully - intact.  We're still making repairs and reloading site content.
 
Suggest you refresh your browser cache and/or clear out your cookies if you have problems, as the hacker content would otherwise still be in your browser cache if you attempted to access the forum during the event.
 
Our technical people are still assessing the root cause to attempt to prevent a further hacker exploitation.  However we may still be vulnerable to a repeat event until we resolve what actually happened.
 
Thanks for your patience. Smiley
 
Rich Fields, CRG
Logged

68 Convertible w/327 275hp donor engine from a 67 Impala and TH350
KurtS
CRG Coordinator
*****
Posts: 3160


View Profile Email
« Reply #4 on: May 13, 2010, 01:53:10 AM »

Yes, the site was hacked.
It took a long time to recover. But all the most current files should be available again. Let me know if you see any issues.
Kurt
Logged

Kurt S
CRG
SEK Z28
Newbie
*
Posts: 6


View Profile Email
« Reply #5 on: May 13, 2010, 06:21:10 AM »

Thanks to all for the fix.....it was tough going without!
Logged
tom
Hero Member
*****
Posts: 1133


View Profile WWW Email
« Reply #6 on: May 13, 2010, 07:44:10 AM »

Welcome back, and thanks for the great site!
Logged

69 X11 Z21 L14 glide
looking for a 69 export model (KPH) speedo
william1
Member
***
Posts: 43


View Profile
« Reply #7 on: May 13, 2010, 08:04:47 AM »

 i have to say i was missing all of the forums interaction and info,, thanks to all who maintain this place,
Logged
flyingskibiker
Member
***
Posts: 308


View Profile
« Reply #8 on: May 13, 2010, 04:23:27 PM »

Man, the forum was sorely missed!  With my luck, I bet someone wanted to post my engine in Orphans...  Tongue Roll Eyes
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.071 seconds with 17 queries.