CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 20, 2014, 01:04:36 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
105545 Posts in 12323 Topics by 4751 Members
Latest Member: Blakep54
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Maintenance
| | |-+  Tach Problem
« previous next »
Pages: [1] Print
Author Topic: Tach Problem  (Read 1082 times)
dowguard
Newbie
*
Posts: 2


View Profile Email
« on: April 11, 2010, 07:36:08 PM »

When I am driving my 1988 Camaro the Tach is reading quite high. It sometimes hits the stop before it shifts and I know that its not running 7k rpm. At idle it stays at 3500 rpm. How can I fix this? Thanks for any help.
Logged
RS3SDL2MG
Member
***
Posts: 141


Brad


View Profile
« Reply #1 on: June 13, 2010, 08:55:45 PM »

my 67 has the same problem and for some reason it seams worse in cold weather ?? mine will idle and show 3K when cold but after it run's a while it will go back down to normal ,,,,
Logged

1967 RS 327 (210) horse C-C ermine white 732 bright blue interior RARE 4P - DELETE
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.078 seconds with 17 queries.