Author Topic: Low Fuel Lite not working  (Read 2869 times)

sixt9x33rs

  • Hero Member
  • *****
  • Posts: 963
    • View Profile
Low Fuel Lite not working
« on: October 11, 2009, 10:10:48 PM »
My repro sending unit is not reading the level of fuel correctly. I.e. when my gauge reads empty I have 5 gallons in the tank. I would like to run the fuel down to 2-3 gallons to see if my low fuel lite will come on, but I dont know how the fuel lite circuitory works. Does the lite illuminate when the sending unit gets to a certain loaction or when the gauge gets to a certain point. If it is when the gauge gets to a certain point then my lite should be on now b/c my gauge reads empty. If the sending unit triggers the lite then I will have to ride around with a portable gas tank in my car, since if my gauge does not lite up I may run my car out of fuel trying to lite up the gauge. ;D

Any help or ideas on how to trouble shoot this would be appreciated.

Thanks!
'69 RS Z/28 65B, 711 Flat hood no spoiler, endura, 4:10 43K miles
69 X77 Z/28 69 69 711 Original Paint Unrestored (Sold)
'69 X66 Convertible 69B 712 auto, (Sold) 44K miles

tom

  • Hero Member
  • *****
  • Posts: 1146
    • View Profile
    • Discount Internet Services
Re: Low Fuel Lite not working
« Reply #1 on: October 11, 2009, 11:15:10 PM »
Run it down to where it reads empty. Then empty (siphon or drain) the rest into a 5 gallon can or two. When it's dry, turn the ignition on and see if the light works. If the light comes on, measure how much gas you have to return to the tank to get it to turn off. This should give you an idea how much is actually in the tank when the light comes on.
69 X11 Z21 L14 glide
looking for a 69 export model (KPH) speed
o

sixt9x33rs

  • Hero Member
  • *****
  • Posts: 963
    • View Profile
Re: Low Fuel Lite not working
« Reply #2 on: October 11, 2009, 11:41:54 PM »
Thats a good idea.

Thanks,
'69 RS Z/28 65B, 711 Flat hood no spoiler, endura, 4:10 43K miles
69 X77 Z/28 69 69 711 Original Paint Unrestored (Sold)
'69 X66 Convertible 69B 712 auto, (Sold) 44K miles

68Zproject

  • Hero Member
  • *****
  • Posts: 1868
    • View Profile
Re: Low Fuel Lite not working
« Reply #3 on: October 11, 2009, 11:46:04 PM »
Mine did the same thing.  My needle was off as to how full the car actually was.  When totally empty it showed 1/4 tank.  The fuel light came on at about 2-3 gal and was not dependent on what the gauge said, but the sending unit.  I adjusted the needle to read full when it was full.  Then the fuel light came on as it was close to empty.  You could try to go up a hill or fast around a corner.  When I do that sometimes my light comes on briefly even if I have a 1/4 tank or more.  Unfortunately this is my car and my gauges and they are not repro.  I can't say for sure this is the way yours works.
68Z28