Author Topic: L30/M20 firewall pic needed...  (Read 7808 times)

ogbean

  • Member
  • ***
  • Posts: 99
    • View Profile
    • MySpace
L30/M20 firewall pic needed...
« on: October 25, 2005, 11:07:28 PM »
I am trying to see if a 1968 is one of the L30?M20...i have very little to go by...I need a picture of the hole where the saginaw spedometer cable portruded the firewall...ne on got one? Im putting this mystery together bit bit bit at a time it had the prop valve on it so..now i need a pic to compare mine too
David

1968 L30 4spd ???, Rally Green, White Vinyl Top, Ivory Houndstooth Interior (716), D55 console, D91 Stripe

RonM

  • Member
  • ***
  • Posts: 59
    • View Profile
Re: L30/M20 firewall pic needed...
« Reply #1 on: October 26, 2005, 11:52:33 PM »
I don't have a digital camera yet so I can't help you with a picture. I did however take a look at my L30/M20 and the speedometer cable comes through the firewall about two inches lower than the clutch rod and about two inches toward the drivers side of the car from the clutch rod. Hope this helps, RonM.

KevinK

  • Member
  • ***
  • Posts: 235
    • View Profile
    • Hudson Valley Camaro
Re: L30/M20 firewall pic needed...
« Reply #2 on: October 28, 2005, 05:22:16 PM »
 ...not sure if there's a pic in here that you can use, but these are photos I took of a '67 L30/M20 in (obvious) unrestored condition...

  http://community.webshots.com/myphotos?action=viewAllPhotos&albumID=254439242
 
  Kevin

ogbean

  • Member
  • ***
  • Posts: 99
    • View Profile
    • MySpace
Re: L30/M20 firewall pic needed...
« Reply #3 on: October 28, 2005, 10:43:24 PM »
hey that link wont show ne thing but an advertisement
David

1968 L30 4spd ???, Rally Green, White Vinyl Top, Ivory Houndstooth Interior (716), D55 console, D91 Stripe

RickH

  • Member
  • ***
  • Posts: 105
    • View Profile
Re: L30/M20 firewall pic needed...
« Reply #4 on: October 29, 2005, 02:05:08 AM »
I don't have a digital camera yet so I can't help you with a picture. I did however take a look at my L30/M20 and the speedometer cable comes through the firewall about two inches lower than the clutch rod and about two inches toward the drivers side of the car from the clutch rod. Hope this helps, RonM.

Is your car an original L30/M20? Because the location you described is not correct for the M20. Location you described is for auto transmissions. Correct speedometer cable  location for the M20 and any other standard shift car is just right and slightly above the transmission tunnel towards the center of the firewall.

Rick H.

clwilcox

  • Member
  • ***
  • Posts: 43
    • View Profile
Re: L30/M20 firewall pic needed...
« Reply #5 on: October 29, 2005, 01:34:57 PM »
Actually, the Saginaw M20 speedometer cable did actually go through the firewall where he stated.  The Muncie M20 goes through where RickH stated.  Remember, M20 is just a term for 4spd standard transmissions.  Not all M20s are equal.  The L30/M20 got the lower performance Sag 4spd when coupled with the L30 327/375 HP engine, and it's speedometer cable was longer and went through the firewall on the driver's side of the steering column, where as the Muncie's speedo cable went through on the passenger's side of the steering column.
Christropher
1967 RS/SS 350......in pieces still.

RickH

  • Member
  • ***
  • Posts: 105
    • View Profile
Re: L30/M20 firewall pic needed...
« Reply #6 on: October 29, 2005, 06:12:41 PM »
Actually one reason the saginaw speedometer cable is in the same location as the automatic is because the speedo cable hookup is on the left side of the saginaw, the same as the automatic. The cable doesn't have to cross over like it does for a Muncie which has the cable hookup on the right side.

Rick H.

ogbean

  • Member
  • ***
  • Posts: 99
    • View Profile
    • MySpace
Re: L30/M20 firewall pic needed...
« Reply #7 on: October 30, 2005, 02:14:33 AM »
Ok i really wish i had a digital camera. I do not have the hole in the upper edge of the transmission tunnnel. And my car did at once have the proportioning valve. The car in question dosent have ANY origional drivetrain left...it lost most of it when it got on the guardrail in the late 70's somewhere in north mississippi....really bugered up the subframe anr passenger rear quarter. Are there any more clues in the shetmatal area (ex. holes, special brackets, etc) that could help me put this puzzle back together?
David

1968 L30 4spd ???, Rally Green, White Vinyl Top, Ivory Houndstooth Interior (716), D55 console, D91 Stripe

RonM

  • Member
  • ***
  • Posts: 59
    • View Profile
Re: L30/M20 firewall pic needed...
« Reply #8 on: October 30, 2005, 12:47:55 PM »
Have you read the report on L30/M20 cars. If not click on CRG reports on the opening page and then click on "The Unassuming High-Performance Camaro - The 1967-1968 L30/M20'. It is very informative and helped me along with the help of Rich Fields verify my L30/M20.

RickH

  • Member
  • ***
  • Posts: 105
    • View Profile
Re: L30/M20 firewall pic needed...
« Reply #9 on: October 30, 2005, 01:52:45 PM »
Maybe we should regroup.

Seeing that the car is a 1968 and trim tag says nothing about options, and the drivetrain is missing and the car is pretty well banged up, what leads you to believe the car is an L30/M20?

What are the first 5 digits of the VIN?  Having a proportioning valve doesn't mean you have an L30/M20 either. What leads you to believe it had the valve? Is the front to rear brake line a one piece or two piece? Did the car have A/C?

Way to many missing parts so I would build it the way you want and enjoy it.

Rick H.





Tinkerr

  • Member
  • ***
  • Posts: 127
    • View Profile
Re: L30/M20 firewall pic needed...
« Reply #10 on: November 15, 2005, 02:59:06 PM »
I didn't know the speedo exited the firewall in differnt locations depending on trans options.Were the necessary holes pre-drilled and plugged if not applicable or drilled as per the options on the car?Would this apply also on other options like manual/auto,rs vs standard?I read the report posted but didn't see this mentioned.Could this be a concern when deciding on trans or other options when doing a rebuild starting without drivetrain?

JohnZ

  • CRG Member
  • *****
  • Posts: 4278
    • View Profile
Re: L30/M20 firewall pic needed...
« Reply #11 on: November 15, 2005, 04:32:52 PM »
The standard speedo cable hole (outboard of the steering column) was pre-pierced in the panel, and was used for all transmissions except the Muncie 4-speed. When a Muncie 4-speed was used (the only transmission with a passenger-side speedo connection), the standard hole was plugged, and the Muncie hole (inboard of the steering column) was drilled and used for the speedo cable, plus two more smaller holes in the firewall and tunnel for installation of cable retaining/routing clips.  :)
'69 Z/28
Fathom Green
CRG

KevinK

  • Member
  • ***
  • Posts: 235
    • View Profile
    • Hudson Valley Camaro
Re: L30/M20 firewall pic needed...
« Reply #12 on: December 05, 2005, 12:53:35 PM »
...way late on the followup here,. ...but this link should work to webshot photos...
 
  http://community.webshots.com/myphotos?action=viewAllPhotos&albumID=254439242&security=GomVOm

JohnZ

  • CRG Member
  • *****
  • Posts: 4278
    • View Profile
Re: L30/M20 firewall pic needed...
« Reply #13 on: December 05, 2005, 05:18:19 PM »
Link doesn't work - only takes you to the Webshots home page, not to your photos.  ???
'69 Z/28
Fathom Green
CRG

KevinK

  • Member
  • ***
  • Posts: 235
    • View Profile
    • Hudson Valley Camaro
Re: L30/M20 firewall pic needed...
« Reply #14 on: December 06, 2005, 05:41:21 PM »
  ...Please let me know if this works...

  http://community.webshots.com/user/hvclassics
 
   Thanks,
                Kevin