CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 22, 2014, 07:05:13 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
105657 Posts in 12337 Topics by 4753 Members
Latest Member: stpatrick
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Site Comments / Discussion
| |-+  Site Comments/Discussion
| | |-+  Upload problems
« previous next »
Pages: [1] Print
Author Topic: Upload problems  (Read 3344 times)
sixt9x33rs
Hero Member
*****
Posts: 841



View Profile
« on: January 19, 2009, 10:08:34 PM »

I am getting the following error message when trying to upload pics?
Cannot access attachments upload path! Can someone give me a hand with this?

Thanks,

Lawrence
Logged

'69 RS Z/28 Olympic Gold, 711
Flat hood no spoiler, black top, endura, 4:10
POP 39,000
69 X77 Z/28 69 711 Original Paint Unrestored
'69 X66 Convertible Cortez Silver 712 black top Endura, auto, bumper guards, am/fm rear speaker 44k miles
KurtS
CRG Coordinator
*****
Posts: 3250


View Profile Email
« Reply #1 on: January 21, 2009, 11:59:55 AM »

Figured it out and fixed it. Smiley
Logged

Kurt S
CRG
PANTHER-BUFF
Member
***
Posts: 81


View Profile Email
« Reply #2 on: February 08, 2009, 09:33:51 PM »

I'm also having problems.  I can get a path - but no photo shows on profile page.
Logged

Danny
MyRed67
Hero Member
*****
Posts: 708


SZZLN 67

michael-l.campbell@hotmail.com
View Profile
« Reply #3 on: April 18, 2009, 12:24:07 AM »

I am also having the same problem as Panther-Buff.  I am trying to upload a picture to my profile, I get the correct path but when I click on change profile it goes back to no pic.
Logged

1967 Camaro  LOS  11A
Original Engine   Z - Tribute
Mike C.    NW - Illinois
KurtS
CRG Coordinator
*****
Posts: 3250


View Profile Email
« Reply #4 on: April 19, 2009, 10:36:12 PM »

That's an avatar issue, not a general picture issue.

The forum is having problems resizing avatars if they are over 65x65 pixels. So if you upload them 65x65 or smaller, they will work fine.
Larger ones will depend on the forum programming being addressed....
Logged

Kurt S
CRG
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.076 seconds with 17 queries.