CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
November 23, 2014, 09:43:30 AM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
106499 Posts in 12421 Topics by 4787 Members
Latest Member: Oilron14
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Restoration
| | |-+  Pully Misalignment
« previous next »
Pages: [1] Print
Author Topic: Pully Misalignment  (Read 1161 times)
sixt9x33rs
Hero Member
*****
Posts: 842



View Profile
« on: November 08, 2008, 10:20:41 PM »

I have just put my crankshaft pully back on my motor and it is not aligning up with the air pump and alternator. I did not rebuild the motor...just pulled it out of the car put it on the motor stand and conducted cosmetic restoration. We did not rebuild it or take the balancer off. I dont know the pullys are not aligned? Any ideas? Maybe it got bumped? Any ideas?

Thanks,
Logged

'69 RS Z/28 Olympic Gold, 711
Flat hood no spoiler, black top, endura, 4:10
POP 39,000
69 X77 Z/28 69 711 Original Paint Unrestored
'69 X66 Convertible Cortez Silver 712 black top Endura, auto, bumper guards, am/fm rear speaker 44k miles
big iron
Hero Member
*****
Posts: 514


View Profile Email
« Reply #1 on: November 10, 2008, 09:07:11 AM »

Did you take the air pump and alt. brackets off during your cosmetic restoration?
Check the alignment of the crank pulley and the water pump pulley.
Bob
Logged
sixt9x33rs
Hero Member
*****
Posts: 842



View Profile
« Reply #2 on: November 11, 2008, 08:17:08 PM »

Yes,

I took everything off the motor. I checked the alignment again tonight and it is about 1/2 inch off? I dont know if the alignment was any different prior to taking the motor apart. I did not have any problems with belts flying off or chaffing. Who knows. I am going to check the balancer and try to press it on further.
Logged

'69 RS Z/28 Olympic Gold, 711
Flat hood no spoiler, black top, endura, 4:10
POP 39,000
69 X77 Z/28 69 711 Original Paint Unrestored
'69 X66 Convertible Cortez Silver 712 black top Endura, auto, bumper guards, am/fm rear speaker 44k miles
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.07 seconds with 17 queries.