Author Topic: 1967 Camaro wiper motor 3 or 4 wire  (Read 3222 times)

adjudimo

  • Member
  • ***
  • Posts: 76
    • View Profile
1967 Camaro wiper motor 3 or 4 wire
« on: July 05, 2008, 10:45:19 PM »
Probably already covered, but haven't located post.  I have a '67 RS/SS and have a wiper problem.  Actually, more than one. When purchased, car was missing washer pump. Need one, A no brainer.  When wipers were tested I had to turn switch on and push in on it for the wipers to work. Would stop when the pressure on switch was released. I installed a new wiper switch.  The wipers would stop near the center of wipe pattern on windshield.  I guessed that the motor output arm was not in right position when hooked up to the transmission assembly.  Pulled motor,  alligned and reinstalled. The wiper still do not stop in correct position and now the wipers will not shut off without turning the ignition switch off. The moter currently in place has 4 terminals on it.  There are two seperate female wired connectors that are hooked up. One of the two pin connectors goes only to the far left terminal.  While the other female connector goes to the two inner terminals, leaving the far right terminal exposed. What is the difference in 3 or 4 terminal motors? They are both 2 speed. Is it a RS thing? Any suggestions and thanks for any suggestions.

plumL78

  • Member
  • ***
  • Posts: 163
    • View Profile
Re: 1967 Camaro wiper motor 3 or 4 wire
« Reply #1 on: July 16, 2008, 06:39:09 PM »
I think the wiper motor arm is wrong and the wiper switch has to be grounded to the back of the dash for it to work