CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
September 02, 2014, 04:42:46 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
103807 Posts in 12190 Topics by 4702 Members
Latest Member: Subarurider
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Restoration
| | |-+  Blue lite stero
« previous next »
Pages: [1] Print
Author Topic: Blue lite stero  (Read 1829 times)
bob69
Member
***
Posts: 32


View Profile Email
« on: January 26, 2006, 05:46:32 PM »

I need help with finding out where the second part of the stero plugs in to the main section .I changed the heating core the other day,and when I pulled the heater box down the second half of the raido came with it .I put it aside and finisshed the heater. ( not as bad as I thouhgt ) When it fell it came unpluged ( heavy black cable with about 8 prongs on it ) and I can't find out where it goes.It's hard to see so I'm mostly feeling for it. Anyone know where to look ? Thanks Bob
Logged
william
CRG Member
*****
Posts: 1168


View Profile Email
« Reply #1 on: January 26, 2006, 07:21:30 PM »

It plugs into the radio chassis.
Logged
bob69
Member
***
Posts: 32


View Profile Email
« Reply #2 on: January 29, 2006, 08:02:21 PM »

I know that it plugs into the raido, but where on the raido? The plug has about 8 prongs, and they bend easy so I can't just feel and push. Thanks Bob
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.399 seconds with 17 queries.