CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
September 18, 2014, 12:58:04 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
104518 Posts in 12235 Topics by 4716 Members
Latest Member: Hgtech
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Site Comments / Discussion
| |-+  Site Comments/Discussion
| | |-+  editing previous posts
« previous next »
Pages: [1] Print
Author Topic: editing previous posts  (Read 5658 times)
Flowjoe
Member
***
Posts: 340


View Profile Email
« on: September 25, 2007, 08:31:58 AM »

I don't seem to have the option to go back and edit my previous posts.  I was looking for a n "edit" or "modify" button...don't see one now althoguh I seem to recall seeing one in the past...am I doing something wrong?

thanks
Logged
ironman24
Member
***
Posts: 62



View Profile Email
« Reply #1 on: September 25, 2007, 10:36:24 AM »

I went back on some posts I made and didnt see it.  I have used the edit button before but now I cant find it either...   Huh
Logged
ironman24
Member
***
Posts: 62



View Profile Email
« Reply #2 on: September 25, 2007, 10:39:37 AM »

Ok I must be going crazy.  I just posted the above post and the edit button was there.  Its on the right bottom looks like a pencil and paper.


now when I posted this one it removed the edit button from the last one i made.  Maybe it only lets you edit the last post you made?  I dont know...........
Logged
ironman24
Member
***
Posts: 62



View Profile Email
« Reply #3 on: September 25, 2007, 10:45:22 AM »

Now I went back in and edited the above and it didnt put the time stamp at the bottom saying it was edited. 
Didnt it used to do something like that?  I thought it said "post edited" and a time and date and the user name...
maybe some kinda bug in the system.........
Logged
Flowjoe
Member
***
Posts: 340


View Profile Email
« Reply #4 on: September 25, 2007, 12:05:28 PM »

I recall it being there too which is why I am really confused
Logged
1968RSZ28
Hero Member
*****
Posts: 4713



View Profile
« Reply #5 on: September 25, 2007, 12:56:08 PM »

I believe Kurt change it.  Kurt??    Huh

Paul 
Logged
Flowjoe
Member
***
Posts: 340


View Profile Email
« Reply #6 on: September 26, 2007, 12:57:42 AM »

Do I need to email a moderator or the administrator?
Logged
KurtS
CRG Coordinator
*****
Posts: 3205


View Profile Email
« Reply #7 on: September 29, 2007, 02:47:27 PM »

I think it's setup that the post can be edited for a couple of minutes after you post it.
.....I just increased that to 20 minutes right now.

It can be disabled so that you can edit a post forever, but I've seen that be a problem on many boards.


Logged

Kurt S
CRG
Flowjoe
Member
***
Posts: 340


View Profile Email
« Reply #8 on: October 19, 2007, 01:15:35 PM »

I think it's setup that the post can be edited for a couple of minutes after you post it.
.....I just increased that to 20 minutes right now.

It can be disabled so that you can edit a post forever, but I've seen that be a problem on many boards.



Yeah, like people saying something incorrect or just rude...sparking a long thread and then gpoing back and editing the original so none of it makes sense?

I get the point of limiting editing time...the psot I tried to edit was to correct some grammar and a missing phrase..I caught it right after I sent it out...wouldn't let me edit at all...haven't tried your fix yet
Logged
Adz28
Member
***
Posts: 79



View Profile Email
« Reply #9 on: December 06, 2007, 11:33:39 AM »

I really need to be able to edit a post of mine. I referred to some pictures on a server that is now password protected. When the post is viewed, it requests a login. This is required by anyone viewing the entire page, not just the pictures I posted. I want to change the reference, but I can't edit the post. Can a moderator help?

Here is the example:
http://www.camaros.org/forum/index.php?topic=561.15
Logged
KurtS
CRG Coordinator
*****
Posts: 3205


View Profile Email
« Reply #10 on: January 06, 2008, 09:58:42 PM »

Sorry, I missed this request. But that page and pictures loaded fine for me.
Logged

Kurt S
CRG
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.276 seconds with 18 queries.