CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
December 20, 2014, 06:03:43 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
107569 Posts in 12509 Topics by 4812 Members
Latest Member: oldbop88
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Restoration
| | |-+  signal switch wires
« previous next »
Pages: [1] Print
Author Topic: signal switch wires  (Read 2401 times)
420GOAT
Member
***
Posts: 58


View Profile Email
« on: September 14, 2007, 10:16:52 AM »

hello...i cant find any diagrams on what color wires and how many are supposed to come down to the horseshoe plug..........i have a chassis manual that indicates the ones from the plug to the harness.......when i refered to my wireing diagram it stated that it only showed wires pertinent to the harness....any help is gratefully welcomed since i want to get this done this weekend to take to the chp for inspection, get a vin tag, and register this rig.....also my driver side blinker works except when my headlights are on.....and is much brighter than the pass side and both bulbs are from the same pack.....oh and my hazzards dont work...also installed two new flashers.
Logged

I AM AT MY DESK MINUTES AWAY FROM THE BEACH, SAND, AND 420!!!
JohnZ
CRG Member
*****
Posts: 4161


View Profile Email
« Reply #1 on: September 15, 2007, 06:15:52 PM »

Can you give us a clue as to the year of the car?
Logged

'69 Z/28
Fathom Green
CRG
420GOAT
Member
***
Posts: 58


View Profile Email
« Reply #2 on: September 16, 2007, 09:50:13 PM »

Sorry i forgot..........it is a 67 standard camaro with a flloor shift......i went to the junkyard and found a 67-68 chevy truck........but it had two blue and two light blue wires....i checked the switch and i feel it is ok. i have the colors coresponding connected........at switch the dk blue flashes with a test light. but at the light itself it wont flash..park lamp turns on at half pull....with headlights on they wont be on....normal. the driver park is very bright.......flashes normal when nothing is on.....but the pass. is dim and doesnt flash....... rear lamps flash with switch and hazards.......brake lights work too. i checked my grounds to the park lamps and the passenger headlight ground is not grounded yet........thank you and my apologies once again.
Logged

I AM AT MY DESK MINUTES AWAY FROM THE BEACH, SAND, AND 420!!!
420GOAT
Member
***
Posts: 58


View Profile Email
« Reply #3 on: September 18, 2007, 04:24:55 PM »

today i tried to start the car....nothing i checked the switch...harness where the nuetral safety switch runs to....so i found the firewall plug was not contacting the purple wire....so I was wondering if this is the case with my blue wire to the turn signal? ill check today after work and see.
Logged

I AM AT MY DESK MINUTES AWAY FROM THE BEACH, SAND, AND 420!!!
68Zproject
Hero Member
*****
Posts: 1628



View Profile Email
« Reply #4 on: October 03, 2007, 08:54:09 PM »

Or a bad ground on the signal light and/or headlight?
Logged

68Z28
hotrod68
Hero Member
*****
Posts: 520


almost finished

rusticman48@aol
View Profile Email
« Reply #5 on: October 03, 2007, 10:05:16 PM »

Goat--you can pick up a wiring diagram from almost any Camaro restoration company. I went though mine with colored markers for each wiring circuit--sure makes tracing them easier! And on the dim signal light--this may sound dumb but I've done it myself--are the pins on the right slots in the socket? You can put the bulbs in 180-degrees out of alignment and it will do exactly what you describe because it reverses the polarity of the filaments in the bulb. There is a high pin and a low pin on the bulb, and they have to fit the right slots to work right. Also, be sure you have an 1157 bulb! That's my 2 cents and good luck!
Logged

HotRod'68  1968 SS350 coupe undergoing frame-off resto/rod. 386/350/4.11s
Butternut Yellow    black standard interior
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.079 seconds with 17 queries.