Author Topic: One Engine, Three Personalities -- rough in gear  (Read 2167 times)

67L48

  • Member
  • ***
  • Posts: 50
    • View Profile
One Engine, Three Personalities -- rough in gear
« on: August 27, 2007, 01:55:31 PM »
67 original 350 w/ Q-Jet 4bbl.  Powerglide tranny.  Low miles.

Idles fine.  No problem, ever.  Good response to throttle, etc.  Purrs.

When I put it in gear, one of two things happens:  It runs like a champ (like it did all day on Saturday) or it runs like crap (like it did on Sunday -- even heard a backfire).  By "crap," I mean that it feels like only half of the engine is working, it surges and lunges, doesn't want to accelerate, feel like it will flood out, etc.

I'm really confused because of the intermittant behavior.  Literally, from one day to the next the engine goes from perfect to horrible.  I tried to play with the carb air screws, but it's tough to know what to do, because it always idles fine.  Put it into gear and it idles like crap, put it into P and it's all good again.

My first instinct is that it's the engine.  But how could it be the engine -- in park, the engine runs great?!  But, if it's the tranny, how can a tranny lead to the symptoms I'm seeing (including a backfire)?  Any thoughts would be appreciated.

K. A. Young
1967 Camaro SS 350
Fort Collins, CO

JohnZ

  • CRG Member
  • *****
  • Posts: 4261
    • View Profile
Re: One Engine, Three Personalities -- rough in gear
« Reply #1 on: August 27, 2007, 03:12:00 PM »
I'd look for a vacuum leak between the manifold fitting that feeds the modulator, or a leak at the modulator itself.
'69 Z/28
Fathom Green
CRG

tom

  • Hero Member
  • *****
  • Posts: 1144
    • View Profile
    • Discount Internet Services
Re: One Engine, Three Personalities -- rough in gear
« Reply #2 on: August 28, 2007, 11:01:36 PM »
Check for a leak in the fuel line. I had a Jeep a long time back, Idled fine, but crapped out at speed. Turned out to be a bad seal at the fitting between the gas tank, and fuel line. It didn't leak, but as revs came up it must have sucked air. A new tank tank fixed it.

Intermittent problems are a pain, watch for something in common with the problem. It might give more direction.

Tom
69 X11 Z21 L14 glide
looking for a 69 export model (KPH) speed
o