Author Topic: cam install help  (Read 3534 times)

bob69

  • Member
  • ***
  • Posts: 32
    • View Profile
cam install help
« on: June 11, 2007, 12:53:16 AM »
I'm going to install a new cam in my car tomarrow,my last one wiped after 500 miles. I want to make sure I doin't miss anything installing this one. Do I need cam lubricant ? I have a bottle of EOS. I know to run it at arround 2000 rpms for 20 min.I know about the oil with zinc. Do I need to worry about metal in the oil pan from the bad cam ? If someone could give me a 101 on how to do this that would be a great help. I doin't know how to look this up in other posts or I would Thanks Bob

camaromikey

  • Member
  • ***
  • Posts: 106
    • View Profile
Re: cam install help
« Reply #1 on: June 11, 2007, 01:35:46 AM »
if you can't find it here go the Crane or Comp cam's websites. they have step by step instructions on what to do.

Jerry@CHP

  • CRG Member
  • *****
  • Posts: 1453
    • View Profile
Re: cam install help
« Reply #2 on: June 11, 2007, 01:37:38 AM »
Bob,

Sounds like you need to find out what your valve spring seat pressure is.  You might be in trouble there and this is very important.  If it's over 120lbs on the seat, you could be in trouble.  Check this!

Jerry

CNorton

  • Member
  • ***
  • Posts: 189
    • View Profile
Re: cam install help
« Reply #3 on: June 11, 2007, 01:56:43 AM »
I would be very reluctant to merely push in a new cam and hope that the filter caught all the debris from the wiped cam.  The surest way to avoid further problems is to disassemble the engine and thoroughly wash the block and all the rest of the internal parts.  Pay careful attention to flushing and brushing through the oil galleys.  To skip this step is to ask for further problems.

hotrod68

  • Hero Member
  • *****
  • Posts: 520
  • almost finished
    • View Profile
Re: cam install help
« Reply #4 on: June 11, 2007, 03:00:06 AM »
For my 2 cents, run the engine for at least 20 minutes at at least 2000rpm--it's the oil splash and drainback that lubes the cam and lifters and you need plenty of it flying around. Also, use your thumb and fingers to rub the EOS into the cam lobes and lifter bases--don't just smear it on with a forefinger. As soon as the engine lights, DO NOT let it idle, even for a few seconds. Initial startup is critical with a flat-tappet cam, especially--as Jerry said--if you have a lot of spring pressure. Short of pulling the pan to clean out the gunk, one other trick you might use is to take the oil filter adapter off and plug the bypass valve so all the oil  has to go through the filter. Use something like 10W30 oil because the cold startup oil pressure will be higher, then after the cam is broken in change the oil and filter again while the engine is hot. Good luck!

   
HotRod'68  1968 SS350 coupe undergoing frame-off resto/rod. 386/350/4.11s
Butternut Yellow    black standard interior

Jerry@CHP

  • CRG Member
  • *****
  • Posts: 1453
    • View Profile
Re: cam install help
« Reply #5 on: June 11, 2007, 03:16:25 AM »
Chuck is right,

The engine should some apart.  All of that metal can trash the rings, bearings and everything.  This happened in the one job we did about six years ago.  Tore up the rings and the block had to be rehoned.  Take it apart and start from Jump Street.

Good luck,

Jerry 

bob69

  • Member
  • ***
  • Posts: 32
    • View Profile
Re: cam install help
« Reply #6 on: June 11, 2007, 04:21:18 AM »
I wish I just went to bed instead of checking the replies won't get much sleep tonight. Need to pull the motor again.Did not see that coming. Bob

JohnZ

  • CRG Member
  • *****
  • Posts: 4252
    • View Profile
Re: cam install help
« Reply #7 on: June 11, 2007, 02:54:18 PM »
That cam was designed to be used with the standard grocery-getter (GM #3911068 or Federal-Mogul #VS-677) valve springs; 80-90# closed, 190-200# @1.25" open. If you use some aftermarket "Godzilla" springs, you're asking for trouble.
'69 Z/28
Fathom Green
CRG

bob69

  • Member
  • ***
  • Posts: 32
    • View Profile
Re: cam install help
« Reply #8 on: June 11, 2007, 07:46:38 PM »
I just checked with the shop that did my heads , he said they were 110 lbs.Springs.  He told me to tear it down and check the rod bearings for where. Can I jack the motor up enough to get the pan out with out pulling it all the way out? Bob

CNorton

  • Member
  • ***
  • Posts: 189
    • View Profile
Re: cam install help
« Reply #9 on: June 11, 2007, 09:20:33 PM »
Even if you manage to get the pan off you will not have thoroughly flushed the oil galleys.  The metal from a flattened camshaft manages to find its way into just about everything.  You might get lucky and then again, you might not.