CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
September 01, 2014, 04:43:11 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
103764 Posts in 12186 Topics by 4698 Members
Latest Member: Ed miles
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  General Discussion
| | |-+  Wiper motor wiring
« previous next »
Pages: [1] Print
Author Topic: Wiper motor wiring  (Read 3392 times)
69aus
Newbie
*
Posts: 17


View Profile
« on: May 16, 2007, 06:41:33 PM »

Could someone please post a photo of a 69 wiper motor on the firewall showing the wiring colours. I have had the motor checked - ok.  Replaced the dash switch, but still wont work  Huh The original sockets have gone so have put individual terminals on the light blue/dark blue wire and yellow but no joy. Earth is ok according to a ohmeter, as is the earth on the dashswitch.
Is the yellow wire the only source of 12volts for the wiper motor ?? Note I am not using the washer section,just the wiper
Appeciate any assistance as is driving me mad  Angry
Logged
rich69rs
Hero Member
*****
Posts: 875


LF7/M35/Z22/Z87


View Profile Email
« Reply #1 on: May 16, 2007, 10:42:51 PM »

Hope these help.  Currently on the road and cannot look at the car itself.  Following were taken when putting the front end back together on my '69RS back in 2005.  Since mine is a RS, there is additional wiring for the diverter valve for the headlight washers.

First of two pictures.

Richard
« Last Edit: May 16, 2007, 10:46:09 PM by rich69rs » Logged

Richard Thomas
1969 RS
rich69rs
Hero Member
*****
Posts: 875


LF7/M35/Z22/Z87


View Profile Email
« Reply #2 on: May 16, 2007, 10:44:44 PM »

Second pic.
Logged

Richard Thomas
1969 RS
JohnZ
CRG Member
*****
Posts: 4079


View Profile Email
« Reply #3 on: May 17, 2007, 09:56:09 AM »

Here's a diagram for a test hookup I grabbed from camaros.net a year or so ago that may be helpful.
Logged

'69 Z/28
Fathom Green
CRG
69aus
Newbie
*
Posts: 17


View Profile
« Reply #4 on: May 17, 2007, 05:26:49 PM »

Thanks for the help guys, will have another go this weekend
Logged
zbo2
Newbie
*
Posts: 17


View Profile Email
« Reply #5 on: May 20, 2007, 10:13:52 AM »

it really ticks me off that some of these pictures won't open. rich69rs's photos open with no problem, however johnz's will not. sure would like to figure this out. most of the pictures uploades that way will not open yet a few do. anybody have an answer......
ok, i found that if i save the picture to my computer it will open Roll Eyes is there a way to figure out why it won't open with out saving it.....i hate to have to save and delete all the time to view the photos...
« Last Edit: May 20, 2007, 10:20:25 AM by zbo2 » Logged
GaryL
Hero Member
*****
Posts: 538


Marilyn and me

gandmal
View Profile Email
« Reply #6 on: May 20, 2007, 10:35:27 AM »

it really ticks me off that some of these pictures won't open. rich69rs's photos open with no problem, however johnz's will not. sure would like to figure this out. most of the pictures uploades that way will not open yet a few do. anybody have an answer......
ok, i found that if i save the picture to my computer it will open Roll Eyes is there a way to figure out why it won't open with out saving it.....i hate to have to save and delete all the time to view the photos...

Windows. Go figure. Undecided
Logged

Gary

Lemans Blue X33. DZ, M20, manual steering. Only BU code rear end is original.
JohnZ
CRG Member
*****
Posts: 4079


View Profile Email
« Reply #7 on: May 20, 2007, 01:57:11 PM »

Direct opening of the photos may be blocked by your firewall settings.
Logged

'69 Z/28
Fathom Green
CRG
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.281 seconds with 17 queries.