Author Topic: Starting Problem  (Read 520 times)

jthdad

  • Newbie
  • *
  • Posts: 3
    • View Profile
Starting Problem
« on: February 09, 2019, 02:18:26 PM »
My 68 RS has developed an annoying problem. Randomly it will not start. Put the key in and turn, dash lights up but otherwise dead. No clicking of the solenoid. Nothing.

Now what I think is weird is that if you put it in gear and roll it a few feet it will then start right up.

Already planning a new neutral safety switch but what else could it be?

69Z28-RS

  • Hero Member
  • *****
  • Posts: 5114
  • owner since 4-Apr-1976
    • View Profile
Re: Starting Problem
« Reply #1 on: February 09, 2019, 03:12:52 PM »
Sounds like a poor 'ground' problem to me...
Gary W / 09C 69Z28-RS, 72 B 720 cowl console rosewood tint
69 Corvette convertible, silver/black 350 hp,
60 Corvette white/red, 72 Corvette coupe, '70 Mach I 
90 ZR1 red/red #246, 90 ZR1 white/gray #2466
72 El Camino, '55-'56-'57 Nomads, '55-'57 B/A Sedan

z28z11

  • Hero Member
  • *****
  • Posts: 1368
    • View Profile
Re: Starting Problem
« Reply #2 on: February 10, 2019, 12:22:42 AM »
Run an amperage test on the battery. I've seen dead or bridged cells give you enough voltage to run the lights, but no "oomph" to start the vehicle. Try replacing the battery with a spare if you don't have an amperage (load) tester.

This, of course, assumes you have checked cables and terminals, grounds, and solenoid.

Regards,
Steve
1968 Z28 M21/U17 BRG/W
1969 Z28 X77/M20/VE3 LeMans/W
1969 L78 X66/N66 Cortez/BVT
1969 Z11 L48/M35/C60/C06

69Z28-RS

  • Hero Member
  • *****
  • Posts: 5114
  • owner since 4-Apr-1976
    • View Profile
Re: Starting Problem
« Reply #3 on: February 10, 2019, 03:52:48 AM »
Run an amperage test on the battery. I've seen dead or bridged cells give you enough voltage to run the lights, but no "oomph" to start the vehicle. Try replacing the battery with a spare if you don't have an amperage (load) tester.
...

Rolling it a few feet forward would not 'fix' a battery problem, whereas it *might* get him a better ground...?
Gary W / 09C 69Z28-RS, 72 B 720 cowl console rosewood tint
69 Corvette convertible, silver/black 350 hp,
60 Corvette white/red, 72 Corvette coupe, '70 Mach I 
90 ZR1 red/red #246, 90 ZR1 white/gray #2466
72 El Camino, '55-'56-'57 Nomads, '55-'57 B/A Sedan

maroman

  • Hero Member
  • *****
  • Posts: 810
    • View Profile
Re: Starting Problem
« Reply #4 on: February 10, 2019, 05:32:34 AM »


Already planning a new neutral safety switch but what else could it be?
So it's an automatic?
Doug  '67 RS/SS 396 auto I know the car since new

camaronut

  • Member
  • ***
  • Posts: 185
    • View Profile
Re: Starting Problem
« Reply #5 on: March 24, 2019, 12:03:03 PM »
If itís an automatic / console car then I would check the adjustment of the neutral safety switch.