CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
November 24, 2014, 07:33:22 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
106558 Posts in 12423 Topics by 4788 Members
Latest Member: capt68
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  General Discussion
| | |-+  attention nutmeggers
« previous next »
Pages: [1] Print
Author Topic: attention nutmeggers  (Read 5753 times)
mjsmilford
Newbie
*
Posts: 12


View Profile Email
« on: October 17, 2005, 07:49:47 PM »

there is to be a car show/swap meet nov 6, at lake compounce. ground up should have a booth there to stock up on parts for this winters projects.
Logged
clwilcox
Member
***
Posts: 43



View Profile Email
« Reply #1 on: October 17, 2005, 08:59:14 PM »

What state is this in?  I have no idea what a nutmegger is Smiley
Logged

Christropher
1967 RS/SS 350......in pieces still.
clwilcox
Member
***
Posts: 43



View Profile Email
« Reply #2 on: October 17, 2005, 09:02:22 PM »

Nevermind, google answers all once again Smiley

Have fun up there in CT.
Logged

Christropher
1967 RS/SS 350......in pieces still.
dutch
Member
***
Posts: 295

Documented Canadian 1968 Z/28


View Profile
« Reply #3 on: October 19, 2005, 03:25:33 PM »


   Off topic some here I grant you - and probably a really dumb question which I may be embarassed I asked - but...

             How do you get those neat avitars (think that it is what they are called) to work for you. I searched for how to set one up in the user profile set up info and maybe its just me - but I didn't see anything that mentioned one or hinted as to how to make them work. Thanks from an obviously not so literate computer-type...   --Randy--
Logged
clwilcox
Member
***
Posts: 43



View Profile Email
« Reply #4 on: October 19, 2005, 03:47:05 PM »

Click on your name, on the left side under Modify Profile, click on Forum Profile Information.  I have a pic of my car on my personal web page, so I just used the "I have my own pic" option and typed in the link.  i don't know if the upload option works or not but you might try it.  Good luck.
Logged

Christropher
1967 RS/SS 350......in pieces still.
dutch
Member
***
Posts: 295

Documented Canadian 1968 Z/28


View Profile
« Reply #5 on: October 19, 2005, 04:58:39 PM »

Click on your name, on the left side under Modify Profile, click on Forum Profile Information.  I have a pic of my car on my personal web page, so I just used the "I have my own pic" option and typed in the link.  i don't know if the upload option works or not but you might try it.  Good luck.

   Thanks - I have tried the using 'my own picture' option a taking one off my hard drive and even tried using a file picture as small as 20kb thinking it must be the file size that it didn't like, with no luck - although the profile section doesn't stipulate a size limitation if there in fact is one... It must be something else I'm not doing correctly I guess.
   Is there any section that I may have missed that defines file (picture) size limitations for general posting or attaching files into the message body so I'll know what to expect if I try that?
                                                        --Randy--
Logged
mjsmilford
Newbie
*
Posts: 12


View Profile Email
« Reply #6 on: October 19, 2005, 06:58:46 PM »

i clicked on the "brouse"icon and put my link from my photobucket account in there. i am also computer unfriendly,but if i did it  anyone can
Logged
clwilcox
Member
***
Posts: 43



View Profile Email
« Reply #7 on: October 19, 2005, 09:00:20 PM »

Well as I and mjsmilford have done, and seem to have worked, is have our pic hosted on a web site somewhere that we can just put in the link to the pic.  As far as that is concerned size can't be a limitation because the pic I linked to was HUGE.  I'm assuming the function of uploading your own pic (from your harddrive) to the site is not working.  Get a photobucket account (photobucket.com), upload your pic to their site then put the resulting URL (link) into your profile.

mjsmilford: Sorry for hijacking your thread.
« Last Edit: October 19, 2005, 09:02:26 PM by clwilcox » Logged

Christropher
1967 RS/SS 350......in pieces still.
mjsmilford
Newbie
*
Posts: 12


View Profile Email
« Reply #8 on: October 20, 2005, 03:26:00 PM »

i wouldnt consider it hijacking, any posts should be considered help.  just dont hijack my car Grin
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.087 seconds with 18 queries.