CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
November 26, 2014, 11:19:05 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
106619 Posts in 12428 Topics by 4790 Members
Latest Member: gmein
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Decoding/Numbers
| | |-+  wiper motor
« previous next »
Pages: [1] Print
Author Topic: wiper motor  (Read 2234 times)
cfar
Member
***
Posts: 63


L30/M35 Tuxedo Black


View Profile
« on: February 02, 2007, 05:57:53 PM »

5045411 on my 68. did not see date code
Is it correct?
Logged

11C 1967 - Born on date estimated Nov 15th,1967 LA Plant
In Service Jan 18th, 1968  Hollywood CA
Steve68
CRG Member
*****
Posts: 508


View Profile
« Reply #1 on: February 02, 2007, 06:03:45 PM »

Yes.
Logged
1968RSZ28
Hero Member
*****
Posts: 4821



View Profile
« Reply #2 on: February 02, 2007, 07:44:17 PM »

Hi Frank -

   I have a different number on my windshield wiper motor which I believe is original. Here's the number and how it looks on the end frame:
5045441
 TYPE E
    12V
Are you sure the first "one" is not a "four"? I also don't see a date code on the outside of mine.

Paul  
Logged
cfar
Member
***
Posts: 63


L30/M35 Tuxedo Black


View Profile
« Reply #3 on: February 04, 2007, 09:55:43 PM »

Hi Frank -

   I have a different number on my windshield wiper motor which I believe is original. Here's the number and how it looks on the end frame:
5045441
 TYPE E
    12V
Are you sure the first "one" is not a "four"? I also don't see a date code on the outside of mine.

Paul  
Paul-
Yes it is a 1-maybe because it is a early 68???
Thanks
Frank

Edit by frank-2/5/07
I am a dumb a -I typed it wrong it is a 4
« Last Edit: February 05, 2007, 12:17:45 PM by cfar » Logged

11C 1967 - Born on date estimated Nov 15th,1967 LA Plant
In Service Jan 18th, 1968  Hollywood CA
1968RSZ28
Hero Member
*****
Posts: 4821



View Profile
« Reply #4 on: February 04, 2007, 10:51:32 PM »

Hi Frank -

  Interesting! Does anyone know why these windshield wiper motors have different numbers?  Huh  Thanks in advance.

Paul  
Logged
Ed Bertrand
CRG Member
*****
Posts: 2333


View Profile
« Reply #5 on: February 05, 2007, 12:22:58 AM »

My 05D has the 5045441. Type E and 12V like Pauls. The books show the same motor for 68 and 69 Camaro. Different part for 67.

Ed
Logged
1968RSZ28
Hero Member
*****
Posts: 4821



View Profile
« Reply #6 on: February 05, 2007, 01:09:24 AM »

Thanks Ed -

   I was starting to get worried thinking I had some kind of abnormality.   Cool

Paul
Logged
cfar
Member
***
Posts: 63


L30/M35 Tuxedo Black


View Profile
« Reply #7 on: February 05, 2007, 12:15:13 PM »

5045411 on my 68. did not see date code
Is it correct?
I goofed-typo error on my part
I wrote is as 5045441 in my journal
 but typed it 5045411  Embarrassed

Sorry for any confusion
All you are correct
« Last Edit: February 05, 2007, 12:20:01 PM by cfar » Logged

11C 1967 - Born on date estimated Nov 15th,1967 LA Plant
In Service Jan 18th, 1968  Hollywood CA
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.139 seconds with 18 queries.