Author Topic: wiper motor  (Read 2382 times)

cfar

  • Member
  • ***
  • Posts: 63
  • L30/M35 Tuxedo Black
    • View Profile
wiper motor
« on: February 02, 2007, 10:57:53 PM »
5045411 on my 68. did not see date code
Is it correct?
11C 1967 - Born on date estimated Nov 15th,1967 LA Plant
In Service Jan 18th, 1968  Hollywood CA

Steve68

  • CRG Member
  • *****
  • Posts: 513
    • View Profile
Re: wiper motor
« Reply #1 on: February 02, 2007, 11:03:45 PM »
Yes.

1968RSZ28

  • Hero Member
  • *****
  • Posts: 5107
    • View Profile
Re: wiper motor
« Reply #2 on: February 03, 2007, 12:44:17 AM »
Hi Frank -

   I have a different number on my windshield wiper motor which I believe is original. Here's the number and how it looks on the end frame:
5045441
 TYPE E
    12V
Are you sure the first "one" is not a "four"? I also don't see a date code on the outside of mine.

Paul  

cfar

  • Member
  • ***
  • Posts: 63
  • L30/M35 Tuxedo Black
    • View Profile
Re: wiper motor
« Reply #3 on: February 05, 2007, 02:55:43 AM »
Hi Frank -

   I have a different number on my windshield wiper motor which I believe is original. Here's the number and how it looks on the end frame:
5045441
 TYPE E
    12V
Are you sure the first "one" is not a "four"? I also don't see a date code on the outside of mine.

Paul  
Paul-
Yes it is a 1-maybe because it is a early 68???
Thanks
Frank

Edit by frank-2/5/07
I am a dumb a -I typed it wrong it is a 4
« Last Edit: February 05, 2007, 05:17:45 PM by cfar »

1968RSZ28

  • Hero Member
  • *****
  • Posts: 5107
    • View Profile
Re: wiper motor
« Reply #4 on: February 05, 2007, 03:51:32 AM »
Hi Frank -

  Interesting! Does anyone know why these windshield wiper motors have different numbers?  ???  Thanks in advance.

Paul  

Ed B

  • CRG Member
  • *****
  • Posts: 2333
    • View Profile
Re: wiper motor
« Reply #5 on: February 05, 2007, 05:22:58 AM »
My 05D has the 5045441. Type E and 12V like Pauls. The books show the same motor for 68 and 69 Camaro. Different part for 67.

Ed

1968RSZ28

  • Hero Member
  • *****
  • Posts: 5107
    • View Profile
Re: wiper motor
« Reply #6 on: February 05, 2007, 06:09:24 AM »
Thanks Ed -

   I was starting to get worried thinking I had some kind of abnormality.   8)

Paul

cfar

  • Member
  • ***
  • Posts: 63
  • L30/M35 Tuxedo Black
    • View Profile
Re: wiper motor
« Reply #7 on: February 05, 2007, 05:15:13 PM »
5045411 on my 68. did not see date code
Is it correct?
I goofed-typo error on my part
I wrote is as 5045441 in my journal
 but typed it 5045411  :-[

Sorry for any confusion
All you are correct
« Last Edit: February 05, 2007, 05:20:01 PM by cfar »